Epson EH-TW 4400/5500 Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • :dankoe: :dankoe: :dankoe: :dankoe:

      Ich bin gespannt, was dabei rauskommt. ob die Angaben im Handbuch annähernd korrekt sind.
      Mir kommt es nicht auf den cm an, aber ob die +/- Shift-Angaben zur on-axis Projektion einigermaßen stimmen, ist für mich schon recht wichtig, da ich auf ein gewisses Maß an Lensshift angewiesen bin.
      VG BluffPoint
    • Hab mal gemessen: Ein 2,0 m Bild kann ich - ohne dass sich das Bild vertikal verschiebt - ca. 46 cm links und rechts verschieben. Wenn ich den LS horizontal ausreize, sind 93 cm links und rechts drin, aber das Bild verschiebt sich dabei vertikal.

      Wenn Du den Epson vertikal stellen kannst wie Du willst, sind die versprochenen 47 % +/- also definitiv drin.

      Gruß
      Frank
      Bist Du Fachmann oder kannst Du's
    • Epson TW 4400 LPE Einstellungen

      Hallo

      ich habe beim Kauf meines Epson TW 4400 ein Beiblatt für die LPE Einstellungen bekommen.
      Nun bin ich beim googlen über ein LPE Optimierungsvideo Video von Grobi gestossen.
      Die im Video erwähnten Werte unterscheiden sich allerdings von denen die ich beim Kauf mitbekommen habe.

      Auf der Homepage von Cine*4*Home finde ich keine Werte für den 4400:
      cine*4*home.de/Epson/LightPowerEdition/LPE.htm

      Könnt ihr mir bitte sagen welche die richtigen sind?
    • Es gibt keine allgemeingültigen Werte für alle Geräte.

      Jedes Gerät unterliegt einer gewissen Serienstreuung und der Raum, sowie die Leinwand spielen eine Rolle.

      Daher muss im Idealfall das Gerät immer unter den exakten Bedingungen eingestellt werden, unter denen es betrieben wird.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Ravenous schrieb:

      Es gibt keine allgemeingültigen Werte für alle Geräte.

      Jedes Gerät unterliegt einer gewissen Serienstreuung und der Raum, sowie die Leinwand spielen eine Rolle.

      Daher muss im Idealfall das Gerät immer unter den exakten Bedingungen eingestellt werden, unter denen es betrieben wird.

      Hier möchte ich gerne mal einhaken, weil Ravenous einen ganz interessanten Punkt anspricht.
      Vor ein paar Wochen hatte ich User blacklight besucht. An dem Tag war auch Ravenous vor Ort und hat den JVC-HD550 von blacklight kalibriert. Der Raum war zwar dunkel aber aufgrund des tollen und perfekt umgesetzten Büro/Heimkinokonzeptes alles andere als ein schwarzes Loch. Die Werte des bei blacklight nahezu perfekten Bildes habe ich in meinem Heimkino testhalber mal übernommen. Das Bild meines HD550 wirkte mit diesen Einstellungen extrem gelbstichig. Das war auch kein Wunder. Die Werte meiner Kalibrierung gingen genau in die entgegengesetzte Richtung! Somit war die Out-of-the-Box Einstellung meines HD550 deutlich näher an der perfekten Bildeinstellung als die übernommenen Werte von blacklight, die in seinem Heimkino ein perfektes Bild erzeugen.

      Fazit: Wer die Werte eines anderen Users "blind" übernimmt, kann sich sogar von den idealen Einstellungen weiter entfernen. Wer ein perfektes Bild erhalten möchte, kommt um eine Kalibrierung in den eigenen Räumlichkeiten nicht herum.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ugly schrieb:

      Ok. Dann könnte ich mit dem Zoom händisch das Bild "passend" zoomen, oder?

      Ja, das funktioniert. Allerdings musst du das jeweilige Bildformat zusätzlich noch mit dem Lens-Shift an die Leinwand anpassen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • 4:3 auf 16:9

      Moin!!

      Habe nach vielen Jahren Sharp XV-Z90 den Schritt zum Epson 4400 gemacht. Yup, es macht einen Unterschied :o)

      Jetzt quält mich jedoch folgende Frage:

      Wie bekomme ich denn nun meine steinalten 4:3 DVDs auf das 16:9 Panel? Idealerweise sollten sich die schwarzen Balken links & rechts vermeiden lassen. Ein wenig stauchen und oben & unten ein wenig abschneiden wäre das, was mir vorschwebt.

      Zuspieler: Yamaha BD-S1065 über HDMI.

      Wer von den beiden Gesellen ist denn jetzt für die Formatverbiegung zuständig? Sämtliche "Aspect" Modi sind bei mir gesperrt & die Handbücher bringen mich auch nicht weiter.

      Danke für jeden Tip!!

      FFBerti
    • Genau, leider.

      Links und rechts hat es fette Balken.

      Mittlerweile habe ich die passende Stelle in der Bedienungsanleitung des Epson gefunden:

      Beim Eingang von 720p, 1080i oder 1080p Signalen
      an den Eingangsbuchsen [HDMI1], [HDMI2] oder
      [Component] ist das Seitenverhältnis fest auf
      "Normal" eingestellt und kann nicht geändert werden.

      Jetzt stellt sich die Frage wie ich's dem BD Player beibringe hier "hübsch" zu skalieren....
    • Hallo,

      ich betreibe meinen 4400 mit der PS3. Direkt über HDMI angeschlossen.
      Bei manchen Filmen (z.B: Die Päpstin, MR73) habe ich alle ca. 40Sek. ein Mikroruckeln.
      FrameInterpolation habe ich auf Mittel.
      Termintor Salvation und Planet 51 weisen dieses Ruckeln nicht auf.
      Habt ihr eine Idee was das sein könnte?
    • Hallo Ugly

      Das hört sich für mich nach den Problemen die bis vor kurzem die Philips BDP7500 und 9500 hatten an.
      Die konnte BRs nur in 24,000 FPS ausgeben, bei BDs mit 23,976 FPS gab es dann eben ca. alle 40 sek. einen Ruckler.

      Schau mal was der Epson 4400er bei dir unter Info anzeigt wenn du die BDs mit den Rucklern ansiehst.


      Der 5500er Espon z.B. verhält sich da recht bockig wenn er nicht in der richtigen Reihenfolge innerhalb der Kette eingeschaltet wurde.
      Dann werden wohl falsche Werte an die Wiedergabegeräte geschickt und ein BD mit 23,976 FPS wird auf dem Epson mit 24.02 FPS (ca. weiß den genauen Wert gerade nicht auswenig) wiedergeben.

      Das ruckelt dann auch, weshalb ich jetzt den Proki immer als erstes einschalte auch wenn es im Manual genau anders rum drin steht.
      Gruß Benny
    • Ich habe gestern mit einem Sony BR Player getestet.
      Mit dem diesem Player gibt es kein Ruckeln.

      Verschiedene Einschaltreihenfolgen in der Kette haben das Problem leider nicht gelöst.
      Ich werde wohl auf einen Philips 9500 schielen.
      Gibt es evtl. Erfahrungen Philips -> Epson 4400 ?
    • Hallo,

      darf ich diese Diskussion gerade mal mit einer Frage unterbrechen? Normalerweise platze ich ja nicht so dazwischen, aber meine Frage (Befestigung des TW-4400 an der Decke) passt mir am besten hier in diesen Thread. :idee:

      Ich will den Beamer an die Decke befestigen (Gipskarton, sauber verlegt). Zwischen Decke und Beamer kommt ein Zwischenbrett, das mit vier Klappdübeln an der Decke befestigt wird; das sollte nicht das Problem sein. Jetzt kommt aber die Frage: Durch dieses Brett habe ich vor, an den fünf Beamer-Befestigungspunkten eingeschraubte, M4-Gewindestangen zu stecken und hinter dem Brett mit einer Mutter/Beilagscheibe zu kontern; zwischen Beamer und Brett kommen dann noch Hülsen, die das Gewinde abdecken sollen.

      Reicht das so aus, oder empfiehlt sich da eine andere Vorgehensweise? Aus meiner Sicht sollte es das sein.

      Noch eine Frage, gibt es ein paar Tricks, wie die optimale Ausrichtung zur Leinwand hinbekommen werden kann? Da eine Schraubbefestigung ja kaum Spiel bietet, um Korrekturen vorzunehmen, wäre es schon praktisch ein paar Tipps zu bekommen.

      Ich sag' schon mal Danke vorab und "mea culpa" für das "Hereinplatzen" :bier:
      A life without regrets is not funny.
    • In meiner alten Wohnung hab ich den Hohlraumdübel in den Rigibsplatten nicht so wirklich vertraut. Daher hatte ich damals die Projektorhalterung direkt an den Trägerbalken unter den Rigibsplatten befestigt.
      Wenn die Leinwand komplett in Waage und im Lot hängt und der Projektor ebenso, dann sollten die übrigen Korrekturen per Lens-Shift eigentlich ausreichen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • SkyRocket schrieb:

      Hallo,

      darf ich diese Diskussion gerade mal mit einer Frage unterbrechen? Normalerweise platze ich ja nicht so dazwischen, aber meine Frage (Befestigung des TW-4400 an der Decke) passt mir am besten hier in diesen Thread. :idee:

      Ich will den Beamer an die Decke befestigen (Gipskarton, sauber verlegt). Zwischen Decke und Beamer kommt ein Zwischenbrett, das mit vier Klappdübeln an der Decke befestigt wird; das sollte nicht das Problem sein. Jetzt kommt aber die Frage: Durch dieses Brett habe ich vor, an den fünf Beamer-Befestigungspunkten eingeschraubte, M4-Gewindestangen zu stecken und hinter dem Brett mit einer Mutter/Beilagscheibe zu kontern; zwischen Beamer und Brett kommen dann noch Hülsen, die das Gewinde abdecken sollen.

      Reicht das so aus, oder empfiehlt sich da eine andere Vorgehensweise? Aus meiner Sicht sollte es das sein.

      Noch eine Frage, gibt es ein paar Tricks, wie die optimale Ausrichtung zur Leinwand hinbekommen werden kann? Da eine Schraubbefestigung ja kaum Spiel bietet, um Korrekturen vorzunehmen, wäre es schon praktisch ein paar Tipps zu bekommen.

      Ich sag' schon mal Danke vorab und "mea culpa" für das "Hereinplatzen" :bier:



      ....warum eigentlich 5 Befestigungspunkte?

      So wie ich Deinen Einwurf verstehe, willst Du doch den Epson unter das Brett hängen.

      Das Ausrichten ist leichter, wenn Du nur 3 Befestigungspunkte wählst. Idealerweise links, rechts und hinten (oder vorne).

      Dann peilst Du zB links und rechts an, bringst die beiden in Waage und musst dann nur noch den fehlenden Befestigungspunkt auf einen der bereits justierten Befestigungspunkte waagerecht ausrichten.

      Gruß

      walburgis
      information is power, jim
    • Wird das mit der Befestigung dann nicht ein bißchen umständlich wenn, nachdem der Beamer befestig ist, festgestellt wird, dass eine Drehung nach links oder rechts von Nöten ist, um den Beamer auch horizontal genau auszurichten? Ich meine, wenn die Linse des Beamers nicht genau parallel zu Leinwand hängt, dann entsteht doch ein horizontales Missverhältnis... Also eine Seite höher oder eben schmaler als die andere. Durch Lensshift lässt sich das dann auch nicht immer ausbügeln, sondern eher durch ne leichte Drehung des Beamers... Von daher würde ich dann eher ne Halterung mit Schwenkfunktion bevorzugen...
    • Was ich mir vorstellen könnte, wäre anstelle eines reinen Bohrlochs (Anzahl lassen wir mal dahingestellt), eine Art Bohrschlitz zu verwenden. In diesen könnte man dann doch die Gewindestangen einsetzen und den Beamer dann entsprechend ausrichten. Um Zentimeter wird es bei der Aufgabe ja nicht gehen und in der Horizontalen muss er sowieso "im Wasser" sein. Könnte das gehen?
      A life without regrets is not funny.
    • ich habe den Beamer jetzt ca. 2 Monate und habe ca. 100 Betriebsstunden.

      Mein kleines Resumee im Verbindung mit einem Philips 9500:

      Mit dem Bild bin ich nach wie vor sehr zufrieden. Die Lüfterlautstärke, im Eco-Modus, is bei einer Entfernung von 2m ok.

      Aber: Kann es sein das die autmoatische Iris mit der Zeit lauter wird? Sie knattert bei mir wie eine alte Festplatte.

      Außerdem hat der Projektor ein Problem wenn ich im laufenden Betrieb verschiedene Wiederholungsraten verwende.

      Bsp: Ich schalte BR-Player an: das BR-Player Menü kommt mit 60Hz, lege eine BR ein und schaue weiter mit 60Hz. Soweit passt alles.

      Wenn ich aber nach der BR (60Hz) eine normale DVD einlege und dann die Wiederholungsrate auf 50Hz reduziert wird, hat der Projekte starke Bewegungs-Fehldarstellungen.

      Ich muss dann die DVD weiterlaufen lassen (wie gesagt mit 50Hz) und den Beamer aus und einschalten. Dann passt wieder alles.
    • Wieso läuft bei Dir ne Blu-ray mit 60Hz ???????
      Eine Blu-ray sollte mit 24Hz laufen!!!!
      JVC X500, 2,20m Rahmen-Leinwand, Yamaha RX-A3060, BD-A1060, BDP-S790, Dune HD Duo, HD-XE1, XBOX One, Sony PS4, Zappiti 4K,Vienna Acoustics Concert Grand Series 5.0 System plus Front Presence und 2x SVS SB-1000 Subwoofer
    • biker996 schrieb:

      Wieso läuft bei Dir ne Blu-ray mit 60Hz ???????
      Eine Blu-ray sollte mit 24Hz laufen!!!!


      Die Menus sind meist 60Hz, genauso wie manche Trailer und viele Extras.

      Konzerte und Dokumentationen gibt es auch in 60Hz.

      Oft ist nur der eigentliche Film bei Spielfilm Blu-Rays in 24p.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Das ist mir schon klar.........
      Er hat geschrieben "Ich lege eine BR ein und schaue weiter mit 60Hz" ich gehe davon aus das er Filme schaut und dann wäre 60Hz eine falsche Einstellung am Player!!
      JVC X500, 2,20m Rahmen-Leinwand, Yamaha RX-A3060, BD-A1060, BDP-S790, Dune HD Duo, HD-XE1, XBOX One, Sony PS4, Zappiti 4K,Vienna Acoustics Concert Grand Series 5.0 System plus Front Presence und 2x SVS SB-1000 Subwoofer
    Abonnement verwalten