Werbung Alphaluxx

Z700 Rotstich nach Lampenwechsel?

    • Z700 Rotstich nach Lampenwechsel?

      Hallo Gemeinde,

      bei meinem Sanyo Z700 war nach über 3300 Betriebsstunden im Eco-Modus nun die Lampe defekt. Fand ich schon erstaunlich dass sie so lange gehalten hat. Und ich fand noch nicht mal, dass sie sonderlich lichtschwach geworden war...

      Jetzt stand also mein erster Lampenwechsel an. Da ich erst mal nichts falsch machen wollte, habe ich eine Original Sanyo-Lampe (LMP-114) im Gehäuse bestellt. Der Wechsel war nach Anleitung in der Betriebsanweisung schnell erledigt. Zugleich noch den Luftfilter gereinigt und alle Zähler auf Null zurüchgesetzt. Beim Einschalten aber die Ernüchterung: am rechten Bildrand ist seitdem ein Stich ins Rote zu erkennen. Bei normalen Fernseh- oder Bluraybildern ist es kaum zu sehen, aber bei weißen Flächen oder natürlich Testbildern ist es deutlich erkennbar. Kann das an der neuen Lampe liegen oder ist evtl. eines der Panels beschädigt? Ich dachte zuerst, vielleicht gibt es sich noch, aber nach mittlerweile 50 Betriebsstunden ist es nicht besser geworden.

      Wer kann mir Tips geben?

      Danke, Cohiba
    • Hola Cohiba, das klingt sehr merkwürdig.

      Meines Erachtens nach kann es nicht an der Lampe liegen, viell. ist sie aber nun heller und deswegen kommt das "Shading" erst optisch zum Tragen? Wenn es nur bei hellem weiß zu sehen ist, dann geht es ja eigentlich im Heimkinobereich noch. Habe bei meinem Sanyo - ich denke von Anfang an, war ein Gebrauchtgerät - einen leichten Grünstich in den unteren Ecken, der auch nur bei genauem Hinsehen und weißem Hintergrund zu sehen ist. Will sagen: Hat sich zunmindest seit ca. 2500 Stunden nicht verschlimmert.
      Zwischenzeitlich testete ich mal einen anderen Sanyo hier, der hatte das grüne "Shading" bei schwarzem Hintergrund, bei weißem nicht, DAS nervte so sehr, daß ich ihn wieder tauschte.

      Würde es an Deiner Stelle mal weiter beobachten, aber wenn es nicht zu sehr stört [auch nicht andauernd darauf achten, dann steigert man sich schnell rein], dem Projektor treu bleiben.
      Gruß MickeyKnox

      Verabscheuer des Denglischs, der Deppenleerzeichen und der falschen Apostrophverwendung
      Grundlage meiner Filmbewertungen: Abiturnotensystem 1 – 6 (15 – 0 Punkte)
    • Hallo MickeyKnox,

      dem Projektor bleibe ich auf jeden Fall treu, bislang war ich mit dem Bild ja auch super zufrieden. Wie gesagt, beim Filme schauen sieht man es nicht, insofern kann ich damit leben. Hab mich nur gewundert, dass es direkt nach dem Lampenwechsel auftrat. Irgendwie mit Staub auf den Panels kann es nichts zu tun haben, oder? Habe leider den Blasebalg nicht mehr um die Panels mal freizupusten. Es sind aber eh nicht irgendwelche Farbwolken oder Schatten. Eher ein sanfter Übergang ins Rötliche...

      Cohiba
    • Staub sieht man als eine Art Punkt, nicht als Übergang. "Shading" ist ja sowas wie ein Übergang in eine Farbe. Wie gesagt, das Auftreten beim Lampenwechsel ist merkwürdig, viell. durch die nun größere Helligkeit sichtbar geworden. Auch wenn man es nicht direkt sieht, jede Lampe läßt ein wenig nach mit der Zeit.
      Gruß MickeyKnox

      Verabscheuer des Denglischs, der Deppenleerzeichen und der falschen Apostrophverwendung
      Grundlage meiner Filmbewertungen: Abiturnotensystem 1 – 6 (15 – 0 Punkte)
    • Neu

      Aloha!

      Heute muss ich das nun revidieren. Ein Lampenwechsel kann sehr wohl zu mehr Shading führen. Woran das liegt, kann ich aber nicht sagen. Ob die Lampe schief installiert ist im Modul, ob womöglich eine kompatible Lampe eine andere Farbtemperatur liefert?

      Bisher kann ich nur spekulieren. Wie lief es bei Dir weiter, Cohiba?
      Gruß MickeyKnox

      Verabscheuer des Denglischs, der Deppenleerzeichen und der falschen Apostrophverwendung
      Grundlage meiner Filmbewertungen: Abiturnotensystem 1 – 6 (15 – 0 Punkte)
    • Neu

      Wenn optischen Bauteile in acht Jahren gelitten haben, würde mich das jetzt nicht besonders überraschen. Ich denke da vornehmlich an LCDs und Filter. Der Projektor ist aus dem Jahr 2009; und 3500 Lampenstunde sind eine beachtenswerte Laufzeit.

      Außerdem dürfte sich das Farbspektrum der 3500-Stunden-Lampe verändert haben. Der Weißpunkt wird (nöchstwahrscheinlich) in Richtung Grün/Gelb verschoben sein. Alleine dadurch halte ich es für möglich, dass das rote Shading nicht vollumfänglich erkannt wurde. Mit neuer Lampe und weitgehend "korrekter" Farbdarstellung fällt es jetzt aber auf.

      So lange das Shading in Filmszenen nicht stört, würde ich den Projektor einfach weiter betreiben.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X30, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: Klipsch RB-81II (Front), Klipsch RB-51II (Surrounds) und Klipsch R-15M (Highs), Subwoofer: K.C.S. C -218-A THX, Receiver: Marantz SR7011, Player: Sony BDP-S7200, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Neu

      George Lucas schrieb:

      Wenn optischen Bauteile in acht Jahren gelitten haben, würde mich das jetzt nicht besonders überraschen. Ich denke da vornehmlich an LCDs und Filter. Der Projektor ist aus dem Jahr 2009; und 3500 Lampenstunde sind eine beachtenswerte Laufzeit.
      Aloha!

      Jein, ich habe u. a. noch einen Z1x, der nach fast 6000 Stunden bildlich wie am Anfang ausschaut.

      Hinzu kommt, dass ich meine Bestätigung des Lampeneinflusses daraus gewann, dass ich in meinem aktuellen Projektor zwei baugleiche, neue Lampen testete und die Shadinganteile waren extrem unterschiedlich. Demnach kann es da nur der Lampeneinfluss sein.
      Gruß MickeyKnox

      Verabscheuer des Denglischs, der Deppenleerzeichen und der falschen Apostrophverwendung
      Grundlage meiner Filmbewertungen: Abiturnotensystem 1 – 6 (15 – 0 Punkte)
    Abonnement verwalten