Hilfe bei Kalibrierung (JVC DLA-X55)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe bei Kalibrierung (JVC DLA-X55)

      Hallo zusammen,

      ich habe mir zu Weihnachten einen EODIS3 Sensor gönnen lassen ;) und versuche seitdem meinen JVC X55 zu kalibrieren. Habe mich dazu schonmal ins Thema eingelesen und u.a. die Anleitung von CurtPalme penibelst befolgt. Doch leider sind meine Versuche nur teilweise von Erfolg gekrönt und ich werde das Gefühl nicht los, daß ich da schon irgendwo am Anfang einen Anfängerfehler mache. Daher bitte ich hier mal um Hilfe von den Profis.

      Zuersteinmal zum "Drumherum":
      Beamer: JVC DLA-X55
      Player: Oppo BDP-93
      Receiver: Yamaha RX-V771 (über den wird das Videosignal per HDMI weitergeleitet)
      Sensor: X-Rite EODIS3 i1 Display Pro
      Leinwand: Gerriets Scene

      Im Anhang sind ein paar Screenshots aus HCFR. Alle Bilder zeigen quasi den Auslieferzustand / die Werkseinstellungen. Was ich dabei allerdings nicht verstehe ist das CIE-Diagramm. Dort ist ja deutlich zu sehen, daß der Grünpunkt völlig daneben liegt. Allerdings lese ich in allen möglichen Reviews, Tests und Meinungen immer, daß es da schon einige prima Presets gibt, die den Farbraum perfekt abdecken. Bevor ich nun wie ein Wilder anfange rumzukalibrieren, wollte ich natürlich ein Preset wählen, was zumindest schonmal Ansatzweise eine gescheite Grautreppe mit einem gesunden Farbraum kombiniert, aber das ist mir mit KEINER der tausend möglichen Kombinationen gelungen. Die RGB-Level und Gammakurven sind alle eigentlich schon relativ gut, aber der Grünpunkt bleibt da fast wie angewurzelt stehen.

      Was übersehe ich? Welche Einstellungen kann man bei dem Projektor als Startwerte gut nehmen? Wie ist dieser Grünpunkt zu erklären (den ich wohlgemerkt auch mit dem CMS nicht mal im Ansatz richtig hinbekommen habe)?

      Besten Dank schonmal!

      Gruß

      Alex
      Bilder
      • cie.jpg

        208,82 kB, 1.366×744, 117 mal angesehen
      • gam.jpg

        222 kB, 1.366×744, 85 mal angesehen
      • lum.jpg

        190,5 kB, 1.366×744, 72 mal angesehen
      • rgb.jpg

        209,82 kB, 1.366×744, 73 mal angesehen
    • Das untersättigte Grün habe ich nun schon merhfach in Messungen gesehen. Offenbar scheint JVC hier nicht nachgebessert zu haben. Bereits die Vorgängermodelle zeigten ein vergleichbares Gamut auf.
      Das Farbmanagement (CMS) des JVC DLA-X55 erlaubt aber eine Korrektur der Primär- und Sekundärfarben.
      Diese Korrektur gelingt relativ einfach mit HCFR:
      - Grün-Testbild abspielen
      - HCFR auf Dauermessung schalten (Grüner Pfeil)
      - Grün im CMS des X55 mittels der Farbregler "Farbachse", "Farbton", "Sättigung", "Helligkeit" in Echtzeit so anpassen, dass die x,y,Y-Werte (für Grün) im gewünschten Farbraummodell ( z.B. BT709 ) getroffen werden.
      - Die x,y,Y-Werte werden oben in der Tabelle von HCFR angezeigt


      Einstellmöglichkeiten für Grün im CMS
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hallo und Danke für deine Hilfe.

      Genau so, wie du es beschreibst, habe ich es nun schon mehrfach versucht. Es deckt sich ja eigentlich mit dem entsprechenden Absatz aus CurtPalmes Guide. Bei dem entsprechenden Reglern für Rot verändern sich auch die Messwerte deutlich und ich kann den Rotpunkt exakt einstellen. Bei Blau ist es ähnlich, jedoch ist hier nicht unbedingt viel zu tun, da der Blaupunkt schon von vornherein gut getroffen wird.

      Aber bei Grün sieht die Sache ganz anders aus: Zwar sehe ich mit bloßem Auge, wie sich das Grün verändert, aber es ist fast egal welchen Regler ich wie hoch oder runter drehe, das ändert an den Messwerten fast nichts. Die sind wie festgenagelt. Erst wenn das Grün fast Grau ist, scheint der x-Wert zu stimmen (was aber wohl auch nicht verwunderlich ist, wenn ich das alles richtig verstanden habe).

      Was mich halt wundert ist, daß ich bei Test wie z.B. von Cine$home ein astreines Dreieck sehe, was sich laut deren Aussage mit einem "normnahen Preset" erreichen lässt. Was könnte das denn für ein Preset sein, bzw. was sind eigentlich gute Ausgangseinstellungen beim JVC? Ich habe da so gut wie alle durch, ändern aber wenig bis gar nichts an der Lage des Grünpunktes.

      Nochmals Danke und Gruß

      Alex
    • Hallo

      Gute Ausgangswerte bei den JVCs sind eigentlich immer Natürlich oder ein User (1-6) Preset.

      Hast du alle Bildmodi mal durch gemessen ob es da nicht irgendwelche Abweichungen bezüglich des Farborts von Grün gibt?
      Da sollte sich normal einer finden lassen der als Ausgangspunkt zur Kalibrierung taugt.
      Gruß Benny
    • Hallo und auch dir vielen Dank für die Hilfe.

      ich habe eigentlich so gut wie alle Presets im werksseitigen Zustand schon durchgemessen. Der Grünpunkt liegt dann bei allen fast unverändert auf genau der Position, wie sie im ersten Post zu sehen ist. Egal ob Standard, Kino, Natürlich... da ändert sich so gut wie nichts. Ausnahme ist der Modus Animation / Anime. Dort liegt der Grünpunkt zumindest schonmal innerhalb des schwarzen Dreiecks.

      Wie ich es auch drehe und wende, ich bekomme Grün nicht auf Grün.

      Ich habe im Moment drei Vermutungen:
      1) Das Farbmanagement des JVC tut nicht das, was es soll (würde ich vorsichtig ausschließen, weil ich die Änderungen des CMS mit bloßem Auge mehr als deutlich sehe. Ob man das als Grundlage nehmen sollte, um einen Defekt auszuschließen, weiß ich nicht.)
      2) Der Sensor hat einen Knacks und misst Grün falsch
      3) HCFR zeigt etwas verkehrt an und / oder wertet die Daten vom Sensor nicht korrekt aus

      Gibt es noch eine Freeware wie HCFR, die mit dem i1 zusammenarbeitet? Dann könnte man evtl. Punkt 3 Ausschließen. Punkt 2 werde ich vielleicht die Tage mal an einem Plasma und / oder IPS-Display testen können. Dennoch wäre ich um jeden weiteren Tip dankbar.

      Gruß

      Alex
    • Das sehe ich auch so.
      Um das verbindlich sagen zu können, muss nur mal der Farbraum "Erweitert" gemessen werden. Wenn dieser Farbraum ebenfalls im Grün untersättigt ist, sind hier die Grenzen des Farbraummodells offensichtlich erreicht. Leider lassen sich zu kleine Farbräume über die CMS-Regler meist gar nicht oder nur geringfügig "vergrößern". Um derartige Änderungen durchführen zu können, müsste direkt auf die internen Register der x,y,Y-Tabellenwerte des Projektors zurückgegriffen werden. Diese sind dem "normalen" User aber nicht zugänglich.

      Konkret: Wenn keine Möglichkeit besteht, Grün an seinen Sollpunkt zu verschieben, ist es im Rahmen der Linearität des Farbraummodells meist vorteilhafter, gar keine Änderungen des Gamut durchzuführen, weil ab Werk ein linearer Farbraum unterstellt werden darf, der durch Änderungen abseits seiner genormten Sollwerte durchaus leiden könnte.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hallo zusammen und nochmals besten Dank für die Antworten und Meinungen.

      Die Quintessenz des ganzen ist also, daß ich mich trotz vorhandenem Farbmanagments auf Dinge wie Graustufen, Gamma und RGB-Level beschränken sollte und das Farbmanagement ganz in Ruhe lassen sollte? Damit kann ich leben, da meine Augen zwar sehr, sehr gut sind, ich aber dennoch nichts am Bild des X55 auszusetzen habe. ;) Schließlich will ich ja hauptsächlich Filme schauen und nicht ständig rumkalibrieren.

      Dennoch frage ich mich, wozu das CMS dann eigentlich gut sein soll, und vielmehr noch, warum in den Tests ein perfektes Dreieck erreicht wurde und damit geworben wird, wenn es dann doch nicht erreicht werden kann. Irgenwas passt da für mich nicht zusammen. Das geht für mich schon Richtung Verar....

      Nun denn, allen weiterhin spaßige Filmabende. :cola:

      Gruß

      Alex
    • lx900 schrieb:

      Die Quintessenz des ganzen ist also, daß ich mich trotz vorhandenem Farbmanagments auf Dinge wie Graustufen, Gamma und RGB-Level beschränken sollte und das Farbmanagement ganz in Ruhe lassen sollte?
      Ja.



      Dennoch frage ich mich, wozu das CMS dann eigentlich gut sein soll, und
      vielmehr noch, warum in den Tests ein perfektes Dreieck erreicht wurde
      und damit geworben wird, wenn es dann doch nicht erreicht werden kann.
      Irgenwas passt da für mich nicht zusammen. Das geht für mich schon
      Richtung Verar....
      Diese Frage ist aus der Ferne nur schwer zu beantworten. Ich kann mir nur schwer vorstellen, dass die Serienstreuung so groß ist, dass nur Händler- und Testgeräte die Koordinaten ihrer Sollpunkte innerhalb des Farbraummodells treffen. In sofern gehe noch davon aus, dass du (warum auch immer) das Farbmanagement nicht vollumfänglich ausschöpfst.
      Probiere doch mal den Bildmodus KINO auf REC709 hin zu kalibrieren. Nutze als Ausgangsbasis dafür den größtmöglich nutzbaren Farbraum des Projektors. Verkleinern lassen sich diese Farbräume in aller Regel immer. Achte dabei aber unbedingt auf die x,y,Y-Werte. Vor allem die Koordinaten für die Luminanz müssen gewissenhaft eingestellt werden, weil sich hier Farbabweichungen am deutlichsten sichtbar auswirken.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich denke auch, daß im "Farbraum" der Hase im Pfeffer liegt. Allerdings ist die Anleitung diesbezüglich ziemlich allgemein verfasst und ich weiß ehrlich gesagt nicht, an welcher Schraube ich dort drehen muss. Und auch diverse Foren schweigen sich darüber etwas aus.

      Da gibt es ja zum einen unter dem Menüpunkt "Eingangssignal - HDMI - Eingang" die Werte "Standard", "Erweitert" und "Super White". Wenn ich jetzt alles richtig verstanden habe, dann bleibt zumindest dieser Wert auf "Standard", richtig? Damit ist also nicht der erweiterte Farbraum gemeint, korrekt?

      Dann gibt es da den Farbraum unter dem Menüpunkt "Bild Einstell. - Farb Profil" und da wird die Anleitung etwas, naja... :spank: . Dort kann ich dann beispielweise für den Bild Modus "Kino" unter "Farb Profil" entweder "Kino" oder "Standard" auswählen. Letzterer wird in der Anleitung mit "Farbraum des HDTV-Standards" beschrieben. Ist dies die richtige Einstellung, die du mit Farbraum meinst, oder bin ich hier sowohl mit dem ersten als auch mit dem zweiten Punkt auf dem völlig falschne Dampfer?

      Bislang nahm ich nämlich auch an, daß der Farbraum einfach nur größer gewählt werden muss, weil "kleiner geht immer". Aber leider habe ich da einfach keine Unterschiede erkennen können.

      Erneut besten Dank und Gruß

      Alex
    • So, ein kleiner Nachtrag:

      Ich konnte heute morgen mit dem Bild Modus "Kino" und dem Farb Profil "Kino" erreichen, daß der Grünpunkt nach oben verschoben ist. Statt wie bisher bei x=0,330 y=0,600 lag er nun bei x=0,330 y=0,625. Und auch hier ist es mir dann mit dem CMS nicht gelungen auch nur halbwegs den Grünpunkt zu treffen.

      Ganz ehrlich: Ich glaube immer noch nicht, daß der Projektor da der Schuldige ist. Ich vermute nachwievor ein Problem in der Kette Sensor -> Treiber -> Software. Könnte man natürlich nur dann ausschließen, wenn man das alles mal tauscht... :silly:

      Naja, ich bleibe am Ball.

      Gruß

      Alex
    • lx900 schrieb:

      Ganz ehrlich: Ich glaube immer noch nicht, daß der Projektor da der Schuldige ist. Ich vermute nachwievor ein Problem in der Kette Sensor -> Treiber -> Software. Könnte man natürlich nur dann ausschließen, wenn man das alles mal tauscht..

      Das dachte ich auch zuerst, habe es dann aber rel. schnell ausschließen können. Ich habe einfach mal meinen Widegammut Computerbildschirm gemessen und da den größten Farbraum gewählt. Da lag dann der Grünpunkt bei bei x=0,250 y=0,650 und das entsprach auch genau dem Seheindruck. Entsprechend sah das Grün am Bildschirm mit identischen Werten genauso aus wie am JVC.

      Also einfach mal mit deiner Kette einen Fernseher oder Computerbildschirm messen und Du wirst sehen, das Du problemlos damit größere Farbräume messen kannst.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Hallo,

      da ich nun seit ein paar Wo den X55 in Betrieb habe, und auch schon einige Kalibrier-Sitzungen hinter mir habe (es ging dabei vor allem darum, mich in Calman 5 einzuarbeiten, nachdem ich vorher auch nur HCFR benutzt hatte), kann ich meine Erfahrungen zum CMS schildern.

      Auf Graustufen-Kalibrierung möchte ich nicht eingehen, das geht problemlos und zügig.

      Die Untersättigung vom Grün-Punkt (Signal 100 % Sättigung, Stimulus 75 ) kann ich bestätigen, das gilt dann auch für cyan. Auch die Farbsegel, die ich bisher bei anderen Geräten gesehen habe, zeigen ein ähnliches Bild.
      Es ist offensichtlich nicht möglich, diese (kleine) Untersättigung zu beseitigen, egal mit welchen presets und unabhängig davon, welche Stellschrauben ich verstelle, in welcher Reihenfolge auch immer.

      Dazu kommt, daß die einzelnen CMS-Parameter sich sehr stark gegenseitig beinflussen, so daß häufige Iterationen nötig sind.

      Es ist mir auch schwer gefallen, das geignetste Farb-Profil-preset zu finden, da alle mehr oder weniger Ungereimtheiten aufweisen. Z. B. weist das preset "Standard" einige unerwünschte Eigenschaften auf:

      Grün ist nach gelb verschoben, bei Ausgleich rutscht man wieder mehr in die Untersättigung. Gelb ist übersättigt, rot auch.

      Abgesehen vom Grün-Problem, läßt sich zwar ein ordentliches Gamut bei 100% Sättigung kalibrieren, macht man dann aber einen saturation sweep, so zeigt sich bei rot, daß die Werte zwischen 25...75 % Sättigung stark untersättigt sind. Der Sättigungs-Verlauf ist also stark nichtlinear. Möglicherweise kümmern sich auch viele Profi-Kalibrierer nicht um die Sättigungs-Werte unter 100%, es wird einfach davon ausgegangen, daß der Verlauf linear zu sein hat ;) .

      Nach langem Probieren hab ich dann "Natürlich" als Basis gewählt. Hier sind zwar fast alle Farben deutlich übersättigt, lassen sich aber durch Verstellen fast aller Parameter auf ein brauchbares Gamut tunen. Auch stimmen die Sättigungs-Verläufe dann recht gut, auch unterschiedliche Stimuli lassen keine gravierenden Ausreißer erkennen.

      Ein nachträglicher Scan mit dem Colorchecker in Calman zeigte allerdings noch eine leichte Übersättigung bei orange, was sich dann mit den CMS-Einstellungen bei orange korrigieren ließ.

      Nach mehreren Filmen, die ich gut kenne, und eigenen HD-Videos erscheint mir das Bild stimmig.

      Diese Erfahrungen mit dem CMS müssen nicht auf andere X55 übertragbar sein. Außerdem sind die obigen Äußerungen vom Standpunkt des ("Hobby-") Kalibrierers zu verstehen und zu relativieren. Rein vom subjektiven Bild-Eindruck her sind die Unterschiede zwischen Presets und kalibriertem Profil bei weitem nicht so dramatisch, wie man das evt. von den Messwerten her vermuten könnte. Auch mit einem preset werden die wenigsten Zuschauer Defizite erkennen können, auch Erfahrene nur bei wenigen kritischen Testbildern oder Film-Szenen.

      Trotzdem hätte ich mir vom CMS mehr erwartet, nachdem ich bisher nur beamer ohne CMS kalibriert habe (Graustufen).

      Ob es sich bei meinen Erfahrungen nur um einen Einzelfall handelt, oder evt. doch um (Anfangs-) Serien-Eigenschaften, wird man sehen, wenn noch andere Erfahrungen und Messwerte von usern mit entprechendem Mess-equipment vorliegen.

      Auch wenn sich das jetzt etwas negativ anhört, insgesamt ist der X55 auf jeden Fall für mich ein deutlicher Fortschritt im Vergleich zu meinem vorigen X3 :thumbs: .

      Achso, habe ich noch vergessen:

      Ich verwende auch den i1D3.
      Gruß Axel
    • Hallo Axel und vielen Dank für deine Erfahrungen.

      Wäre es dir vielleich möglich, von den werksseitigen Presets "Kino" mit Farb Profil "Kino" und "Natürlich" mit Farb Profil "Natürlich" je ein CIE-Diagramm zu posten? Ich würde dann mal dasselbe tun und dann hätten wir schonmal einen kleinen Anfang von "Erfahrungswerten" mit dem X55, zumal wir ja schonmal den gleichen Sensor haben. Lediglich auf CalMAN habe ich (noch) keinen Zugriff.

      Apropos Sensor...

      @Ravenous

      Ich konnte gerade eben mal ein Dell IPS Display und meinen Plasma vermessen. Letzterer war wegen Heimkinoumbaus nicht früher greifbar. Und es ist im Prinzip so, wie du es sagst: Das IPS Display hatte ebenfalls einen deutlich verschobenen Grünpunkt, jedoch wurde das o.g. Dreieck komplett umfasst. Noch größer war das Dreieck des Plasmas. Das ging WEIT über die Grenzen hinaus. Also kann man hier an der Stelle wohl tatsächlich den Sensor samt Anhang als Fehlerquelle ausschließen und es bleibt doch nur noch der Beamer übrig, so wie es ja George Lucas schon gesagt hatte.

      Tja, was ich jetzt mit dieser Erkenntnis mache, weiß ich noch nicht. So ganz zufriedengeben möchte ich mich damit nicht, denn schließlich hat mir das Gerät zuviel Geld gekostet, als daß ich das jetzt einfach schlucken möchte.

      Nochmals besten Dank und Gruß an Alle

      Alex
    • Glaub mir, das Gerät ist in Ordnung. Das ist eine Eigenheit der JVCs seit dem X30. Bei meinem X3 war der Farbraum noch einwandfrei. Bei den von mir gemessenen X30 und X35 zeigten beide hingegen den eingeschränkten Farbraum bei Grün, wobei der X35 etwas besser als der X30 war.

      Ich vermute daher das das auch irgendwie mit der Helligkeit der Geräte zusammenhängt, da man wohl nach dem X3 auf Kosten des Farbraumes die Helligkeit gesteigert hat.

      Ein nicht perfekt auf REC709 abgestimmter Farbraum fällt übrigens kaum auf im Gegensatz zu einer schlechten Farbtemperaturabstimmung oder einem schlechten Gammaverlauf. Und da sind die neuen X35/55 wirklich ab Werk noch mal sichtbar besser geworden als es noch der X30 war.

      Ist jetzt auch kein reines JVC Problem. Das habe ich so schon bei diversen anderen Beamern auch gemessen in der Vergangenheit.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • lx900 schrieb:



      Wäre es dir vielleich möglich, von den werksseitigen Presets "Kino" mit Farb Profil "Kino" und "Natürlich" mit Farb Profil "Natürlich" je ein CIE-Diagramm zu posten? Ich würde dann mal dasselbe tun und dann hätten wir schonmal einen kleinen Anfang von "Erfahrungswerten" mit dem X55, zumal wir ja schonmal den gleichen Sensor haben. Lediglich auf CalMAN habe ich (noch) keinen Zugriff.

      Ja klar, mache ich bei nächster Gelegenheit.
      Gruß Axel
    • So, hier sind die versprochenen Bilder.

      (Jeweils inkl. DeltaE 2000 und Luminanz)

      1.) Natürlich:


      2.) Kino:


      3.) Film:



      Aktueller Stand meiner Kalibrierung (Basis: Natürlich):

      CMS:


      Graustufen (inkl. der Korrekturwerte):


      Anmerkung:

      Auf den 1. Blick erscheint "Kino" als bestes preset für CMS-Kalibrierung. Hier hatte ich aber das Problem der starken Übersättigung bei rot bei Stimulus 100. Alle Stufen ab ca. 190 ...235 waren identisch.
      Reduktion der Sättigung führte dann aber wieder zur Untersättigung bei den Sättigungsstufen 25...75 %.

      Deshalb eben "Natürlich" als preset. Führte alles in allem zum ausgewogensten Ergebnis nach Kalibrierung. Kann natürlich von Exemplar zu Exemplar verschieden sein.
      Gruß Axel

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von AxFk ()

    • lx900 schrieb:

      Im Anhang sind ein paar Screenshots aus HCFR. Alle Bilder zeigen quasi den Auslieferzustand / die Werkseinstellungen. Was ich dabei allerdings nicht verstehe ist das CIE-Diagramm. Dort ist ja deutlich zu sehen, daß der Grünpunkt völlig daneben liegt. Allerdings lese ich in allen möglichen Reviews, Tests und Meinungen immer, daß es da schon einige prima Presets gibt, die den Farbraum perfekt abdecken. Bevor ich nun wie ein Wilder anfange rumzukalibrieren, wollte ich natürlich ein Preset wählen, was zumindest schonmal Ansatzweise eine gescheite Grautreppe mit einem gesunden Farbraum kombiniert, aber das ist mir mit KEINER der tausend möglichen Kombinationen gelungen. Die RGB-Level und Gammakurven sind alle eigentlich schon relativ gut, aber der Grünpunkt bleibt da fast wie angewurzelt stehen.

      Hi Alex,

      mit welchen Einstellungen hast Du denn diese Messungen gemacht bzw. welche Einstellungen hat der X55 wenn er aus dem Karton kommt?

      Gruß, Andreas.
      ...ist 'ne gute Idee, soll Bishop gehen!
    • Ich vermute daher das das auch irgendwie mit der Helligkeit der Geräte zusammenhängt, da man wohl nach dem X3 auf Kosten des Farbraumes die Helligkeit gesteigert hat.


      Ach herje, bestimmt um für 3D das letzte Lumen rauszuquetschen.... :mitleid:
      Grüße, Andreas

      ME-Geithain, Meridian, Calman, 3D Cinemascope TV. 2D DLP Beamer ist verkauft....noch immer auf der suche nach einem Nachfolger, der mir gefällt
    • @Axel:

      Vielen Dank für die Bilder. Ich werde meine nachreichen, sobald ich wieder etwas mehr Zeit am Stück finde (heute und morgen geht gar nicht). ;)

      @Sulaco:

      Wenn ich mich jetzt nicht ganz vertue, dann war das ein "User" Bild Modus mit "Standard" Farb Profil und 6500K Preset. Gammakurve war entweder auf "Normal" oder "2.2". Gegebenenfalls habe ich da auch leicht an den "Gain-" und "Offset-"Werten gespielt, aber viel war es definitiv nicht (daher auch das "quasi" in meinem ersten Post).

      Das klingt leider etwas schwammig, aber ich habe in den letzten paar Tagen doch zu einiges ausprobiert :silly: und die Bilder sollten eigentlich auch nur zum besseren Verständnis dienen.

      So, jetzt wünsche ich euch erstmal einen guten Rutsch! :bier:

      Gruß

      Alex
    • So, jetzt auch von mir mal ein paar Preset-Bilder, ohne an den Werten rumgespielt zu haben.

      1.) Bild Modus "Natürlich" / Farb Profil "Natürlich":



      2.) Bild Moudus "Kino" / Farb Profil "Kino":



      3.) Bild Modus "Film" / Farb Profil "Film":



      4.) Bild Modus "Kino" / Farb Profil "Standard":




      Meine weiteren Kalibrierversuche habe ich nun mit dem "Kino" / "Kino" Modus gemacht, wobei ich subjektiv "Standard" als Farb Profil immer noch am angenehmsten finde. Ich glaube, ich werde einfach mal versuchen alle Modi nacheinander so gut es geht einzustellen und werde mich dann für das entscheiden, was mir am besten gefällt (sofern es nach der ganzen Aktion da noch sichtbaren Unterschiede gibt). Ist schon ziemlich spannend, das ganze Thema. 8o :lol:

      Gruß

      Alex
    • Hallo Alex,

      danke für Deine screenshots.

      Beim Vergleich mit meinen kann man unschwer ähnliche typische Tendenzen erkennen. Unterschiede im Detail sind natürlich der Serienstreuung zuzuschreiben.

      Offensichtlich handelt es sich bei den Abweichungen vom Ideal nicht um Einzelfälle, sondern eher um Serien-typische Eigenschaften.

      Ich vermute mal, daß es bei den Sättigungswerten unter 100% ähnliche Gemeinsamkeiten geben würde. Ich kann jetzt nicht mehr sagen, ob es bei HCFR pattern gibt, mit denen das zu messen wäre. Als Zuspielung von BD ist das halt ziemlich umständlich.

      Als Fazit kann man sagen, daß wohl keines der Farbprofil-presets optimal ist. Die Werks-Voreinstellung beim X3 (ohne CMS, Profil Natürlich) war übrigens näher am Soll.

      Mit dem CMS kann man zwar noch optimieren, kommt aber halt damit auch nicht ganz auf die Zielwerte ("Grünschwäche"). Zudem stören je nach preset Nichtlinearitäten im Sättigungs-Verlauf. Also ein perfekt ausgelegtes CMS sieht IMHO wohl auch etwas anders aus. Ich kann aber nicht beurteilen, ob das andere Hersteller besser können, oder ob das bei den JVC-Vorgänger-Modellen mit CMS besser gelöst war.

      Aber wie schon gesagt, Meßwerte sind nicht alles, die subjektiv empfundenen Unterschiede zum Optimum sind eher gering. Die Graustufen-Kalibrierung ist da sicher bezüglich Defiziten deutlich kritischer zu sehen, und das läßt sich ja wie gewohnt perfekt erledigen.
      Gruß Axel
    • CMS des X55 mit Werksfehler?

      Inzwischen liegen auch mir ein paar Messdiagramme vor, die allesamt im Grün untersättigt sind. Eine Kalibrierung auf den Punkt schien nicht möglich, weil der Reglerbereich zu klein war.

      Mich wundert nun aber, dass Ekki schreibt, dass sich der X55 nahezu perfekt(!) einstellen lässt. Das zeigen auch seine publizierten Messdiagramme auf.
      An dieser Stelle frage ich mich schon, ob hier die Vorserienmodelle ab Werk besser abgestimmt und einstellbar waren - und die Seriengeräte der DLA-X55 und auch X35 lediglich einen Softwarefehler besitzen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von George Lucas ()

    • Hallo zusammen

      versucht mal den Bildmodus Bühne, bei mir passte da Grün schon ab Werk sehr gut. den Rest habe ich fast perfekt mit wenig Korrekturen hinbekommen.

      finde jetzt bei der Arbeit kein Bild von meinen CalMAN Charts, habe die mal im Hifi-Forum gepostet - da war aber gerade eine Preisdisskusion oder ähnliches, hat deshalb niemanden interessiert :lol:

      link

      das erste Bild zeigt den Bildmodus Bühne ab Werk

      unten nach der Kalibrierung

      Standart, Film etc. sieht bei mir nämlich ähnlich aus wie bei euch - also müsste Bühne bei euch auch passen :)

      hab jetzt ca. 80 Stunden drauf, werde bis Stunde 100 dann nochmal nachmessen.

      Gruß
      Markus
      „Denken ist, was viele Leute zu tun glauben, wenn sie ihre Vorurteile ordnen.“ -William James
    • Ravenous schrieb:

      Das wäre dann aber genau der selbe Softwarefehler wie bei diversen X30..... ;)
      Yepp.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • chillmaster schrieb:

      ..versucht mal den Bildmodus Bühne, bei mir passte da Grün schon ab Werk sehr gut. den Rest habe ich fast perfekt mit wenig Korrekturen hinbekommen.

      ....habe die mal im Hifi-Forum gepostet - da war aber gerade eine Preisdisskusion oder ähnliches, hat deshalb niemanden interessiert :lol:

      link

      ......
      Doch, hat mich z. B. interessiert, obwohl man sinnvolle Beiträge in dem angesprochenen thread mit der Lupe suchen muß ;) .

      Das preset Bühne hab ich natürlich auch probiert. Man kann zwar damit mariginal näher an den Zielwert grün ran kommen, ist aber nicht der Rede wert.
      Außerdem ist in diesem preset wieder das Problem mit der Nichtlinearität bei rot vorhanden.

      Andererseits scheint dein X55 ein positiver Ausreißer zu sein, was grün angeht. Man müßte halt jetzt auch die Sättigungswerte unter 100% sehen, um abschließend beurteilen zu können.

      Hat das eigentlich mal jemand bei den Vorgänger-Modellen gemessen ? Man sieht halt immer nur das CIE mit 100% Sättigung, was IMHO bestenfalls die halbe Miete ist. Auch Stimulus als Variable hab ich noch nirgends in einem Chart gesehen. Oder waren die Vorgänger, was Linearität angeht, unproblematisch ?
      Gruß Axel
    • AxFk schrieb:

      Andererseits scheint dein X55 ein positiver Ausreißer zu sein, was grün angeht. Man müßte halt jetzt auch die Sättigungswerte unter 100% sehen, um abschließend beurteilen zu können.


      Hallo Axel

      ja, scheint wohl bei mir so zu sein.

      du hast natürlich recht wegen der Sättigung, muss das beim nächsten Check mit den "Saturation Sweeps" bei CalMAN mal überprüfen. Wollte es schon länger mal überprüfen, leider kam mir noch die Bass-Kalibrierung dazwischen :silly:

      habe zwar auch die Enthusiast Version, konnte mich aber noch nicht näher mit dem Upgrade geschäftigen.
      die Bild-Kalibrierung ist noch Neuland für mich :)

      Gruß
      Markus
      „Denken ist, was viele Leute zu tun glauben, wenn sie ihre Vorurteile ordnen.“ -William James
    • Hallo Markus,
      finde
      jetzt bei der Arbeit kein Bild von meinen CalMAN Charts, habe die mal
      im Hifi-Forum gepostet - da war aber gerade eine Preisdisskusion oder
      ähnliches, hat deshalb niemanden interessiert :lol:


      habe das Bild damals schon bemerkt (habe schließlich selbst nur zwei Beiträge über dir da gepostet). ;) Allerdings hatte ich damals noch keinen Sensor und noch nicht so sehr mit der Materie befasst (bin ja immer noch fleißig am Lernen). :yes: Habe dein Bild aber, genauso wie vorher die Messungen von C$H, als Bestätigung für den Kauf des X55 empfunden. Umso mehr war ich dann, gerade als Neuling, verwirrt, als das alles nicht so einfach klappte, wie es doch angeblich sein sollte.

      Der Vollständigkeit halber habe ich gerade eben nochmal die fehlenden Farb Profile "Bühne" und "Animation" vermessen. Damit sollten alle Profile hier abgedeckt sein:

      "Bühne"



      "Animation"



      Nun liegt meine letzte kleine Hoffnung in dem von George Lucas vermuteten Software-Bug. Sollte dem tatsächlich so sein, wie wahrscheinlich wäre hier ein Fix? Bei dem Hype-Problem des 3D-Ghostings hat es beim X35 ja schon ein Update gegeben und die alten X30, neueren Datums haben doch einen Fix in der Hinsicht bekommen, richtig?

      Danke und Gruß

      Alex
    • lx900 schrieb:

      Nun liegt meine letzte kleine Hoffnung in dem von George Lucas vermuteten Software-Bug. Sollte dem tatsächlich so sein, wie wahrscheinlich wäre hier ein Fix?
      Mir liegen aktuell keine Informationen über ein Software-Update vor.
      Bei einem der früheren Modelle der X-Serie wurde das nicht linear arbeitende CMS nachträglich korrigiert. Hierfür musste nur eine neue Software aufgespielt werden.
      Der fehlerhafte Farbraum des DLA-X30 wurde nicht korrigiert. Die unterschiedlichen Firmware-Versionen haben augenscheinlich keine Verbesserungen gebracht.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    Abonnement verwalten