Angepinnt Sony VPL-HW30/40/50/55 und VW90/95 - Massive Bildfehler - Farbraumverkleinerung, Gammadrift und Kontrasteinbruch, Update 4K Geräte evtl auch betroffen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • hmx schrieb:

      ch sehe hier auch keinen Grund, warum sowas ein nichtlineares Problem beim Gamma sein sollte, wenn Filter betroffen sind. Möglich ist sowas schon.


      Welches optische Filter arbeitet denn nichtlinear (also abhängig von der Stärke des Lichtstroms)? Ein einfacher Farbfilter ganz sicher nicht. Farbfilter verblassen in der Regel und lassen ein größeres Spektrum durch als vorher. Das tun sie aber unabhängig von der Stärke des sie durchströmenden Lichts.

      Ansonsten gebe ich dir Recht, dass es sehr auffällig ist, dass die Geräte durch Rumstehen altern. Eventuell ist es immer dasselbe Panel, weil etwas in der Nähe etwas ausdünstet oder ähnliches. An Zufall glaube ich hier auch nicht. Aber das ist alles nur Spekulation...
    • Messung meines VPL HW 50

      Guten Morgen,

      gestern Abend war Christian ( audiohobbit ) bei mir zuhause um meinen VPL HW 50 zu vermessen und zu kalibrieren.
      Näheres hierzu sobald ich alle Messprotokolle bekommen habe.

      Christian hatte voll die Ruhe weg und nach ca. 6Std. anschauen, messen und einstellen war es geschafft.

      Leider wurde uns dabei auch bewusst, daß auch mein Beamer kräftig von der "Blauverschiebung" betroffen ist.
      Das Gamma konnte man gerade so auf 2,15 einstellen (Gamma im Menü auf 2,6).

      Ich werde meinen HW 50 (<400 Std. Im hohen Lampenmodus gelaufen, 1 Jahr alt) nach Absprache mit meinem Händler einschicken und auf Ersatzt hoffen.

      Nochmals vielen Dank an Christian der sich gestern Abend bis tief in die Nacht um meinen Projektor kümmerte und mir vieles geduldig versuchte zu erklären.


      Gruß Rüdiger
    • hmx schrieb:

      Oder verändert sich nur das Gamma einer einzelnen Farbe?
      Auf dem obigen Diagramm ist wunderbar zu erkennen, dass sich die "native" Primärfarbe Grün nicht nennenswert verändert über die Laufzeit.
      Es verändert sich aber die "normierte" Primärfarbe Grün (z. B. für REC709), die auch blaue und rote Spektralanteile besitzt.
      Wie weiter oben bereits beschrieben, verändert sich (um bei Ekkis Messung zu bleiben) die "Mischfarbe" Grün, so dass im Laufe der Zeit zunehmend Rot und Blau hinzukommen. Irgendwo muss das "zusätzliche" Blau/Rot ja herkommen.

      Meine These(!) mit dem defekten UV-Filter geht in diese Richtung. Siehe oben. Wenn sich diese These bestätigen sollte, ist durchaus vorstellbar, dass durch die zunehmende UV-Strahlung weitere Komponenten Schaden nehmen können. FoLLgoTT hat die SXRD-Panels bereits als potentielle Fehlerquelle genannt.
      So lange aber niemand ein betroffenes Gerät öffnet, werden wir nie erfahren, was die tatsächlichen Ursachen der Farbraum/Kontrast/Gammaeinbrüche sind. Von Sony erwarte ich keine öffentliche Aufklärung diesbezüglich.
      Im Grunde ist es aber auch egal, ob die tatsächliche Ursache der Fehler publiziert wird, sofern Sony die Mängel beseitigt durch eine Reparatur - oder den Tausch der betroffenen Projektoren gegen ein Neugerät.

      Allein durch die digitale Korrektur über das Colormanagements lassen sich (wenn bereits vorhanden) die Kontrasteinbrüche nicht korrigieren. Auch bezweifel ich, dass durch eine digitale Korrektur mit den entsprechenden Stellreglern, wenn diese bis zum Anschlag gedreht werden müssen, der Farbraum seine Linearität behält. Entsprechende Messungen eines "korrigierten" Projektors wären mal sehenswert.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich wäre ja mal gespannt wie sich die HW40/55 als auch der HW30 hier über die Zeit verhalten. Sollte bei ersteren der Fehler ausgemerzt sein müsste Sony ja wissen, was die Ursache war, denn so viele Unterschiede wird es da nicht geben. Ansonsten ist so ein Vorfall ein Armutszeugniss für Sony. Der HW50 war damals schon im Vgl. sehr teuer und man hat hier mal wieder den Sony-Aufpreis am Markt durchgedrückt. Und dann wurde da derart geschlampt, das finde ich schon ziemlich frech. Da ist nichts anderes als eine Rückrufaktion aus Sicht des Verbrauchers akzeptabel, was aber gemacht wird ist, dass der Sachverhalt mehr oder weniger totgeschwiegen wird. Wenn es Sony dann irgendwann mal erwischt und sie aufgekauft oder abgewickelt werden, dann sind es Vorfälle wie diese, welche der Grund sind. Sollte ich mir mal irgendwann einen neuen PJ wegen 4K kaufen, dann ganz sicher nicht von Sony.
    • Hoi,

      es sind alle drei Panels betroffen. Dass Rot ebenfalls betroffen ist, sieht man ja deutlich in der Messung oben. Da die Darstellung von Weiss aber einen hohen Grün-Anteil hat sieht man das nicht in der obigen Spektralanalyse. Die Abweichungen treten bei niedrigen Spannungsleveln auf.
      Wenn die Farbfilter die Ursache wären, müsste auch der Farbraum 3 driften, das scheint er aber nicht zu tun.

      So long...
    • Können wir bitte beim Thema "HW50 Probleme" bleiben und jetzt nicht auf ein Stammtischniveau mit allgemeinem Sony Bashing oder dem Thema geplanter Obsoleszenz verfallen.

      Hilft keinem und bringt keinen weiter.

      Die Situation ist für die Betroffenen HW50 Besitzer nervig genug und die wollen hier spezifische Informationen zu ihrem Geräteproblem lesen.

      Danke.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Michel82 schrieb:

      Hm, muss ich mir da etwa mit meinem HC9000 auch Gedanken machen?
      Wurden doch auch die Panels von Sony verwendet :kratz:


      MfG,

      Michel


      Ich hatte ihn letzte Woche mal an. Ein Blaustich im Vgl. zu meinen anderen Geräten ist mir da nicht aufgefallen. Auch nichtg bei 100% Rot. Ich kann leider nichts messen, allerdings habe ich ihn letztes Jahr so selten angehabt (das letzte mal in 2014 war vor 6 Monaten), dass sich da eine Gewöhnung an ein verändetes Bild nicht eingesetzt haben dürfte. Die hier beschriebenen Veränderungen wären mir wohl aufgefallen, da ich die letzten Monate überwiegend mit dem TV und iPad geschaut habe. Ich hatte letztes WE auch weiterhin den Eindruck, den die Reviewerdamals auch hatten. Der Farbraum ist auch im Rot zu groß, so dass Gesichter in dunklen Schattierungen leicht zu rot wirken. Also (immer noch) das Gegenteil von dem, was da bei den HW50ern passiert ist.
    • Mess Deinen Mitsubishi HC9000 doch einfach mal durch. Danach solltest Du Klarheit über den Gerätezustand haben.

      Soweit ich das verfolgen konnte, sind von den durchgemessenen Mitsubishi HC5/9000(A) noch keine Farbraumeinbrüche bekannt geworden.
      Das finde ich in sofern bemerkenswert, weil diese Projektoren die SXRDs von Sony nutzen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ein Sensor (Spyder 4) kostet um 100 Euro, das Programm (HCFR) ist legale Freeware.
      Einen Kalibrierungsleitfaden für Anfänger (!) habe ich hier verfasst.

      Mit dieser bebilderten Anleitung kann jeder seinen Projektor durchmessen, ohne dass Erfahrung auf dem Gebiet vorhanden ist, und gegebenenfalls den Projektor normgerecht auf D65 einstellen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich habe auch leider im Moment keine Zeit dafür. Was HK angeht ist bei mir in der freien Zeit erstmal die Akustik im WZ dran. Es stimmt aber, dass ein paar Leute ihren HC5/9000 nach einiger Zeit mal durchgemessen haben (zB weil sie erst später ein Spyder gekauft haben) und da nichts aufgefallen ist.
      Das mit den Panels ist ja auch erstmal nur eine Hypothese. Woran es wirklich liegt weis keiner, da hier noch zu viele Fragen offen sind. Der HW40/55 hat ja auch analog angesteurte Sony-Panels. Und abgesehen von den Panels hat der HC5/9000 ja nicht viel mit dem HW50 gemein.
      Sollte sich das Schaltverhalten der LCOS Chips verändern müsste das aber imo auch bei digitaler Ansteuerung auswirkungen haben. Ich kann mir nämlich kaum vorstellen, dass sich nicht auch die Geschwindigkeit der Schaltung verändert, wenn der Chip bei niedrigen Spannungen anders reagiert (die Hypothese ist ja, dass sie träger werden). Und in dem Fall ändert sich auch der durch PWM erzielte Wert.
    • Bezüglich der Farbraum- und Kontrasteinbrüche gibt es mehrere Thesen.
      - UV-Filter mit Folgefehlern auf andere optische Bauteile
      - SXRD
      - Temperaturproblem
      - Zeitfaktor

      Die Farbfilter können definitiv ausgeschlossen werden als Fehlerquelle, das lässt sich aus den bisherigen Messungen ableiten, die Ekki gemacht hat.

      Da ein User im Hifi-Forum inzwischen berichtet hat, dass sein HW50 bereits nach rund 60 Stunden und 2 Jahren Nutzung den üblichen Farbraumeinbruch aufweist, stelle ich mir inzwischen die Frage, ob der Fehler tatsächlich dem "Faktor Zeit" zugeschrieben werden kann, oder ob diese Fehler nicht doch bereits nach "wenigen Stunden" Nutzung auftritt - aber die Projektoren-Besitzer das erst bemerken, weil sie ihre Geräte nach 130, 500, 1500 Stunden erstmalig kontrolliert haben...

      Klarheit werden wir möglicherweise erst dann erhalten, wenn jemand sein betroffenes Gerät aufschraubt...
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • George Lucas schrieb:


      Da ein User im Hifi-Forum inzwischen berichtet hat, dass sein HW50 bereits nach rund 60 Stunden und 2 Jahren Nutzung den üblichen Farbraumeinbruch aufweist, stelle ich mir inzwischen die Frage, ob der Fehler tatsächlich dem "Faktor Zeit" zugeschrieben werden kann, oder ob diese Fehler nicht doch bereits nach "wenigen Stunden" Nutzung auftritt - aber die Projektoren-Besitzer das erst bemerken, weil sie ihre Geräte nach 130, 500, 1500 Stunden erstmalig kontrolliert haben...


      Ich glaube nach wie vor an den Faktor Zeit. So wurde mein vw95 bei ca 20-30h ganz am Anfang seines Daseins professionell in meinem Beisein vermessen. Damals war von diesem Phänomen allerdings noch nichts zu sehen. Protokolle glaube ich, habe ich auch noch irgendwo....
      Und das sich der Fehler dann genau in diesen fehlenden 30h zu dem bebeispielten hw50 ergeben haben, käme mir jetzt doch irgendwie komisch vor.
      Vielleicht ist manchmal gerade doch das Naheliegensde die Ursache?
    • Meine Messungen VPL HW 50

      Guten Abend,

      Letzten Samstag wurde mein Projektor gemessen.

      Ich kenne mich leider nicht besonders gut aus damit.
      Ich würde mich über eine Erklärung der Messdaten sehr freuen.

      Bild 1 = 1. Farbraum

      Bild 2 = 2. Farbraum

      Bild 3 = 3. Farbraum

      Bild 4 = Gamma ( Einstellung 2,2) Graustufen

      Bild 5 = Gamma ( Einstellung 2,6) Graustufen kalibriert.

      Gruß Rüdiger
      Bilder
      • image.jpg

        110,69 kB, 912×685, 31 mal angesehen
      • image.jpg

        109,8 kB, 912×681, 23 mal angesehen
      • image.jpg

        109,74 kB, 912×684, 30 mal angesehen
      • image.jpg

        140,45 kB, 951×678, 23 mal angesehen
      • image.jpg

        137,27 kB, 953×681, 24 mal angesehen
    • George Lucas schrieb:

      Da ein User im Hifi-Forum inzwischen berichtet hat, dass sein HW50 bereits nach rund 60 Stunden und 2 Jahren Nutzung den üblichen Farbraumeinbruch aufweist, stelle ich mir inzwischen die Frage, ob der Fehler tatsächlich dem "Faktor Zeit" zugeschrieben werden kann, oder ob diese Fehler nicht doch bereits nach "wenigen Stunden" Nutzung auftritt - aber die Projektoren-Besitzer das erst bemerken, weil sie ihre Geräte nach 130, 500, 1500 Stunden erstmalig kontrolliert haben...

      Den User bzw. dessen Posting habe ich anscheinend "überlesen". Die bislang geringste Stundenanzahl von 130 (Stunden) kannte ich jetzt. Hast du mal einen entsprechenden Direktlink auf das betreffende Posting zur Hand?

      Gerade die äußerst geringe Stundenanzahl (60) im Verhältnis zu dem hohen Alter des Gerätes (2 Jahre) spricht für mich nach meinem Empfinden erst recht für ein mögliches "Alterungsproblem"......
      Ich "liebe" meinen Darbee! ;) Gruß volverine
    • Der Pirat schrieb:


      Ich würde mich über eine Erklärung der Messdaten sehr freuen.
      Gruß Rüdiger



      Na, dann mach ich mal den Anfang. ;)

      Die gute Nachricht ist, dein Beamer ist wohl von der Farbraumverschiebung nicht betroffen.

      Was mich stutzig macht ist, daß du nur 3 Farbräume vermessen hast. Eigentlich sollten das doch 4 sein.
      Normal, Wide1, Wide2, Wide3.
      Ist gleich noch wichtig.

      Spannend wäre die Frage ob der Beamer überhaupt kalibriert wurde, und mit welchem Meßkopf-/System die Messung erstellt wurde.
      Laut Meßdiagramm sind alle Primär und Sekundärfarben leicht verschoben. Außerdem driftet der Weißpunkt ebenfalls ab in Richtung Blau.
      Bist du sicher, daß ihr nicht die Farbräume Wide1-3 vermessen habt ?

      Falls nicht sind das möglicherweise Abweichungen durch ungenaues Meßequipment. :verlegen:

      Eine interessante Beobachtung die sich scheinbar wiederholt ist die Gammaabweichung vom Sollwert 2,2 auf 1,8 bzw. 2,6 auf 2,2.
      Komischerweise verläuft die in deinem Fall aber linear. :kratz:

      Das muß mal jemand kommentieren der auch andere HW50 gemessen hat, ob das unabhängig von der Farbraumverschiebung automatisch einen Kontrastverlust zur Folge hat.
      Ob ein Fehler diesbezüglich denselben Ursprung hat ist auch noch nicht klar.



      Gruß
      Junior
    • @Der Pirat

      Habt Ihr die Einstellung Farbraum BT.709 nicht vermessen gehabt? Dieser wäre eigentlich interessant und wird ja auch in der Werkseinstellung vom HW50 für den Referenz-Modus benutzt.
      Wie schon Peifie schrieb, sind Farbraum 1-3 eigentlich die erweiterten.
      Gruss Erazor

      Ausstattung: Sony VPL-HW50, LG 65B6D, Yamaha RX-A1010, Teufel Ultima 40 Mk2 , Playstation 3, XBOX One S
    • Farbraum BT.709 nicht vermessen

      Hallo,
      @ erazor: ich kenne mich leider überhaupt nicht aus. Für mich schaut das alles gleich aus :-)))
      Ich habe bei dem, der es vermessen hatt angefragt, ob wir das vergessen haben.
      Sobald ich mehr weiß sage ich Bescheid.

      Gruß Rüdiger
    • Hallo,

      anbei mal meine Gamma-Kurve, kommt von 1,8 auf 10% wie Junior beschrieben hat, das durchschnittsgamma ist bei 1,98.
      Mit Gamma 2,4 bekomme ich knapp unter 2,2 hin, die meisten mussten schon 2,6 auswählen.

      Danach mein CIE-Diagramm vom Farbraum rec709.
      So sollte es (NICHT) aussehen...

      Habe aber auch erst 340h runter.
      Bilder
      • 2.JPG

        196,18 kB, 1.914×1.022, 45 mal angesehen
      • 5.JPG

        194,46 kB, 1.919×1.023, 70 mal angesehen
    • Peifie schrieb:

      So, habe gerade mit der Hotline telefoniert, nächste Woche wird er abgeholt.
      Bin mal gespannt, die gute Frau wollte mir erst nur eine neue Lampe schicken weil ich auch das Lampenflackern im Eco-Mode erwähnt hatte.


      Uiii, da bin ich mal gespannt...
      Meiner hat ja ungefährt die gleichen Symptome (Farben im Farbraum 2 und Gamma 2,2 mit Gamma 2,4 noch ganz gut hinzubekommen, Lampe im Eco-Modus flimmert)

      Bitte unbedingt hier posten, wie Sony reagiert.

      Die werden vor lauter eingeschickten HW50 bestimmt langsam unruhig beim Support. Es werden ja immer mehr (siehe auch Nachbarforum) die den HW50 gegen einen neuen HW55 ausgetauscht bekommen.
      Gruß Ernie
      -------------------------------
      Wie sagte schon Frank Zappa: Don´t eat the yellow snow
    • Ernie schrieb:

      Bitte unbedingt hier posten, wie Sony reagiert.

      Die werden vor lauter eingeschickten HW50 bestimmt langsam unruhig beim Support. Es werden ja immer mehr (siehe auch Nachbarforum) die den HW50 gegen einen neuen HW55 ausgetauscht bekommen.


      Mache ich natürlich.
      Ich befürchte es wird der Punkt kommen, wenn die eine bestimmte Menge an HW50 getauscht haben, an dem sie wieder eine härtere Linie fahren weil die nicht dauernd mit HW55 um sich werfen können.

      Komischerweise tut das im AVS-Forum nicht besonders jucken.
    • Nochmal komplett

      Hallo,

      Jetzt alle Vermessenen Farbräume.

      Bild 1 = Farbraum 1
      Bild 2 = Farbraum 2
      Bild 3 = Farbraum 3
      Bild 4 = Farbraum Rec 709
      Bild 5 = Gamma Graustufen (Einstellung 2,2 im Beamer)
      Bild 6 = Gamma Graustufen (Einstellung 2,6 im Beamer) kalibriert
      Gruß Rüdiger
      Bilder
      • image.jpg

        110,69 kB, 912×685, 37 mal angesehen
      • image.jpg

        109,8 kB, 912×681, 29 mal angesehen
      • image.jpg

        109,74 kB, 912×684, 23 mal angesehen
      • image.jpg

        109,3 kB, 911×682, 32 mal angesehen
      • image.jpg

        140,45 kB, 951×678, 34 mal angesehen
      • image.jpg

        137,27 kB, 953×681, 26 mal angesehen
    Abonnement verwalten