Anleitung: Messen mit REW

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke, für die rasche Hilfe, ich versuch's morgen gleich noch mal per HDMI! :abklatsch:

      Da ist die miniDSP (immerhin REW Partner) Anleitung und das Bild dann aber sehr irreführend. Glaube kaum, dass ich der einzige bin, der Multichannel einmessen möchte. X(

      "Connect an audio output from your computer to your sound system. With most computers, you can use the line out or headphone output with a suitable cable. It is advisable to connect into your system at the preamp inputs, so that the preamp volume control can be used to manage the signal level from the computer."
    • So, erste Messung durchgeführt. Mit HDMI hat’s auf Anhieb funktioniert, allerdings geht es scheinbar nur mittels Java und "both", dass Ton aus allen Lautsprechern auf einmal kommt. Mit ASIO kann man jeden Kanal nur einzeln ansteuern und muss die Kurven dann halt übereinander legen.

      Zuerst schien es, als ob ich mir das Deckensegel sparen kann weil die Nachhallzeiten für Frequenzen >120Hz unter 300ms liegen. Darunter sieht‘s erwartungsgemäß verheerend aus aber da hilft mir das Deckensegel ohnehin nicht (zu dünn, zu weit oben).

      Zu Beginn hab ich allerdings „nur“ mit 83db gemessen weil das im REW aufm SPL Meter Icon steht und in der Recording.de Anleitung. In einer weiteren ist sogar nur von 75dB die Rede.

      Am Volumelevel meines AV-Receivers hab ich dann aber gesehen, dass das nicht der Lautstärke entspricht in der ich Filme schaue und in einer anderen englischsprachigen Anleitung wurde empfohlen, mindestens 40db über dem Grundrauschen (bei mir rund 47dB) zu messen. Schien mir plausibel also hab ich noch eine Messung mit 90dB gemacht.

      Hier wurde dann sichtbar, dass es eigentlich keine Frequenzen gibt (selbst rauf bis 10kHz) bei denen die Nachhallzeiten unter 300ms liegen und da sollte das Deckensegel schon gut helfen.

      Hier als Beispiel das Wasserfall-Diagramm des Rear Left Speaker in dem akustisch komplett unbehandelten Raum. Warnung, dieser Beitrag enthält verstörende Bilder, nur für abgebrühte Forenmitglieder! =O

    • Paramount schrieb:

      Mit ASIO kann man jeden Kanal nur einzeln ansteuern und muss die Kurven dann halt übereinander legen.
      Das ist ja eigentlich auch das was man will.

      Paramount schrieb:

      Hier als Beispiel das Wasserfall-Diagramm des Rear Left Speaker in dem akustisch komplett unbehandelten Raum.
      Du hast die Subs mitlaufen lassen, oder? Würde ich zu Anfang alles getrennt voneinander messen.
      Mach doch die Skala für die ms mal ein bisschen größer damit man sieht wo es wirklich ausklingt.
    • Jupp, lies Dich am besten noch mal ein bisschen ein. Ansonsten sieht man eben gut, dass der Raum so quasi gar nicht bedämpft ist.

      Stell doch nächstes Mal auch eine feinere Skalierung an der Y-Achse ein. Ebenfalls macht eine Skalierung bis 20kHz auf der X-Achse Sinn, gerne logarithmisch. :zwinkern:
    • hocky schrieb:

      Paramount schrieb:

      Mit ASIO kann man jeden Kanal nur einzeln ansteuern und muss die Kurven dann halt übereinander legen.
      Das ist ja eigentlich auch das was man will.

      Paramount schrieb:

      Hier als Beispiel das Wasserfall-Diagramm des Rear Left Speaker in dem akustisch komplett unbehandelten Raum.
      Du hast die Subs mitlaufen lassen, oder? Würde ich zu Anfang alles getrennt voneinander messen.Mach doch die Skala für die ms mal ein bisschen größer damit man sieht wo es wirklich ausklingt.
      Naja, eigentlich wäre nur Kanal 4 LFE aber die Subs laufen auch bei den anderen mit. Bei mir kann man trotzdem schön unterscheiden weil ich die THX Trennfrequenz von 80Hz eingestellt hab sprich alles bis 80Hz sind nur die 2 Subwoofer und alles drüber der Lautsprecher.
      Hier das Wasserfalldiagramm des Center LS bis 500ms:


      @Bolle: Hab nur bis 15kHz gemessen aber schon ab ca. 10kHz wird nix mehr angezeigt weil die Nachhallzeiten scheinbar zu gering sind. Wieso dann bis 20kHz?
    • Paramount schrieb:

      Bei mir kann man trotzdem schön unterscheiden weil ich die THX Trennfrequenz von 80Hz eingestellt hab sprich alles bis 80Hz sind nur die 2 Subwoofer und alles drüber der Lautsprecher.
      So schwarz-weiß ist das aber nicht mit den Frequenzen. Das ist ja keine scharfe Trennung.
      Es wird auch was >80Hz aus den Subs kommen und auch etwas <80Hz aus den übrigen LS. Das musst Du schon getrennt betrachten.
    • Wie Hocky sagt, sonst hast Du Phasenunterschiede und destruktive Überlagerungen im Übergangsbereich zwischen den LS. Man muss einen LS schon vernünftig entzerren, auch über die Trennfrequenz hinaus.

      Über 10kHz kein Nachhall? Hast Du nur Plüsch und tonnenweise Vorhänge & Teppich? Oder Molton ohne Ende? Sonst glaub ich das eher nicht... So oder so wäre eine Messung immer über den gesamten Nutzfrequenzbereich sinnvoll, Du willst ja eine ausgeglichene Nachhallzeit. Supertrockener Hochton und der Rest hallig ist noch mehr Mist als alles hallig...
    • Paramount schrieb:

      Hier wurde dann sichtbar, dass es eigentlich keine Frequenzen gibt (selbst rauf bis 10kHz) bei denen die Nachhallzeiten unter 300ms liegen und da sollte das Deckensegel schon gut helfen.
      Das DS ist ja nicht nur zum Dämpfen da, sondern auch um Reflexionen zu unterbinden um die Ortung der LS zu verbessern und den Frequenzmatsch zu unterbinden.
      Wenn du immer nur tust, was du schon kannst, bleibst du immer das, was du schon bist.
    • celestron schrieb:

      Bolle schrieb:

      Über 10kHz kein Nachhall? Hast Du nur Plüsch und tonnenweise Vorhänge & Teppich? Oder Molton ohne Ende?
      Selbst damit schafft er es nicht keinen Nachhall bei 10kHz :biggrin: zu haben. Ich hab´ vollflächig 50mm und 70mm Pyramidenschaum von den LS bis zu den Hörplätzen und komme auf 0,2s von 2kHz bis 20kHz.
      Gruß

      Klaus
      Sorry, war mein Fehler. :spank:
      Die Skalierung ist nicht linear daher nehmen die Abstände im oberen Bereich immer weiter ab. Sprich der Bereich von 1-10kHz ist ~15cm breit, der von 10-20kHz jedoch nur ~4cm. Dazu kam, dass ich von der Zahl eher nach oben ging (siehe rote Markierung) obwohl die Hilfslinien schräg nach hinten verlaufen.
    • Du misst aber immernoch nicht bis 20kHz, sondern hast nur die Skala umgestellt. Das mit der logarithmisch Skalierung schrieb ich schon weiter oben, das macht Sinn so!

      Der Rest passt auch nicht, nur 25dB Range, dazu 500ms. BITTE lies doch hier im Forum noch einmal nach, wie man das vernünftig einstellt und skaliert! So kann man Deine Diagramme überhaupt nicht vergleichen oder sinnvoll beurteilen.
    • Weiß ich aber beim letzten Diagramm ging's nur darum bei welche Frequenz die Ausschläge aufhören. Range ist sonst immer 60dB (siehe anderen 2 geposteten Diagramme) und die 500ms waren auf Wunsch von Hocky weil die Nachhallzeit bei mir so lang ist, dass man mit 300ms nicht sieht wann sie aufhören.

      Ich werd ohnehin nochmal messen, dann bis 20kHz und ohne Subs (außer bei Kanal 4).
    • Ich möchte manuell mal überprüfen ob Audyssey den Subwoofer-Pegel richtig einstellt. Komischerweise zeigt mein Peak-Level-Meter -10db an für den Sub,
      ich glaube aber das misst nicht richtig bzw. ist kaputt. Wie würde man denn mit REW/UMIK 1 dies richtig lösen? Soll ich auf einen einzelnen Front-Lautsprecher ein rosa Rauschen legen und dann vergleichen mit einem rosa Rauschen auf den SUB's? Sollten die Pegel dann identisch sein? Oder muss die Summe aller LS vom Pegel her identisch sein mit dem SW-Pegel? Oder ist es besser Sinustöne nahe der Übernahmefrequenz auf einen Front-LS zu legen und den Pegel dann mit denselben Sinstönen auf den Sub's zu vergleichen?
    • Doof ausgedrückt. Für mich liest sich das so, als wenn Hans mit den internen Testtönen und nem Pegelmessgerät agiert bisher. Da ist der LFE natürlich 10dB leiser, weil der Receiver ja so eingestellt ist, dass er ein 10dB lauteres Eingangssignal auf diesem Kanal erwartet.
    • Sorry ich konnte gestern nicht mehr antworten. Also um es nochmal zu erklären: Ich gehe in meinem Marantz-AVR ins Menü --> Lautsprecher --> Pegel. Daraufhin erzeuge ich im Marantz ein rosa Rauschen. Das Peak Level Meter, also sowas:



      Zeigt nun für den Subwoofer ca. -10db an im Vergleich zu einem einzelnen Lautsprecher der Front ( z.B. Center ). So wie ich bolle verstanden habe ist dies so korrekt. ich würde also z.B. auf dem Center 80db messen und dann den Sub 70db und ich wüsste, die Kanäle wären gleich laut, habe ich das so richtig verstanden? Und wie würde sich das nun bei einem rosa-Rauschen über REW im Vergleich dazu darstellen?
    • Hallo Freunde,

      ich will mich jetzt endlich auch mal mit REW beschäftigen und scheitere schon an den simpelsten Dingen. :kratz: :kratz: :kratz:

      Habe alle möglichen Threads im Internet und auf youtube durchstöbert, aber zu meinen Fragen keine passenden Antworten gefunden:

      Ich habe Asio4all downgeloadet und installiert. ( Soll man wohl machen, wenn man mehr als 2 Kanäle messen will). Das hat soweit geklappt und ich kann auch über "Check Levels" prüfen, dass alle Boxen spielen.

      Jetzt aber: ich bekomme kein Mikrofon vernünftig zum funktionieren :

      Stecke ich das Mikro direkt an den Mikroeingang des Laptos zeigt mir REW als Wahlmöglichkeit für den Input entweder Muxedln 1 oder Muxedln2 ( wahrscheinlich linker oder rechter Kanal) , das REW-SPL Meter zeigt unveränderliche 3,9 dB an. Egal wie laut ich die Boxen aufdrehe . Gleichzeitig sehe ich aber unter der Systemsteuerung bei Windows ( bei Mikrofon testen ) den vollen Ausschlag - das Mikro funktioniert also!

      Stecke ich die USB Soundkarte Asus Xonar in den Port und das Mikrofon hierein zeigt das REW-SPL Meter aber - bei völliger Stille im Raum! - 90 dB an, verändert sich aber auch überhaupt nicht, wenn ich Lärm mache. Der Wert sinkt zwar geringfügig, wenn ich den Pegel des Mikros unter den Windows Systemeinstellungen verändere, aber selbst bei Mikrofon Pegel = Null zeigt das SPL -Meter 85 dB an.

      Habe jetzt ca. 5 h Zeit vermasselt :freu: :freu: :freu: .

      Kann jemand helfen?

      Ahoi

      Uwe
    • Opa Uwe schrieb:

      Jetzt aber: ich bekomme kein Mikrofon vernünftig zum funktionieren :

      Was hast Du für ein Mikrofon? Wie wird es angeschlossen?

      Die üblicherweise zu verwendenden Messmikrofone brauchen noch einen Vorverstärker, die kann man nicht „einfach“ direkt an einen Laptop anschließen. Das sind Kondensatormikrofone, die brauchen eine Phantomspannungsversorgung und der Pegel muss durch den Vorverstärker erhöht werden, damit die Soundkarte damit zurecht kommt.
    • Um ein normales Mikro zu betreiben, braucht man eine externe Soundkarte mit 48V Phantomeinspeisung. In REW muß die Soundkarte auf 83dBC eingepegelt werden. Ein USB-Mikro UMIK ist problemloser in der Handhabung. Was auch noch wichtig ist, ist die Kalibrierung des Micros samt Korrekturdateien.

      Gruß

      Klaus

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von celestron ()

    • Hallo Freunde,

      ich habe dies sowohl mit meinem Messmikro ( von Kirchner , ATB) als auch mit dem der Vorstufe beiliegenden Einmessmikrofon versucht.

      Ich kann mir nur schwer vorstellen, dass ein Mikrofon was bei einem Messprogramm funktioniert, bei REW nicht funktioniert. Bei Youtub gibt es einen Thread zu REW, da testen die verschiedene Mikros, unter anderem auch ein 7,-€ n Kragenansteckmikrofon...

      Kann es was mit dem ASIO4all zu tun haben? Allerdings erkennt das REW die ASUS Xonar Soundcard in ihrem Asio Control Panel...Fragen über Fragen...

      Ahoi

      Uwe
    • Hallo Celestron,

      Du hast recht. Auf der REW website steht:

      The simplest configuration for most acoustic measurement purposes is a calibrated USB microphone (miniDSP's UMIK-1 is recommended) and your computer's headphone or HDMI output. An analog measurement microphone (Dayton Audio's EMM-6, for example) will need a suitable interface with a mic preamp and phantom power, such as Steinberg's UR22 MkII or the Focusrite Scarlett Solo.

      Werde mir also ein Umik 1 bestellen und weiterhin berichten :yes:

      Ahoi

      Uwe
    • Ich hab´ mir die 122er Tascam auch nur angetan, da ich Aussicht auf ein Bruel & Kjaer Messmikro hatte, was sich dann aber nicht ergeben hat. Auch die Aussteuerung an der Tascam ist tricky, da viel zu leichtgängig. Die 6,3mm Klinken sind auch nicht sonderlich Kontakt konstant. Gut, die braucht man für REW nicht, aber zum Plattenspieler ausmessen schon :biggrin: .

      Gruß

      Klaus
    • hocky schrieb:

      Opa Uwe schrieb:

      Werde mir also ein Umik 1 bestellen
      Ja, das hatte ich seinerzeit auch gleich gemacht weil ich auf das Getüdel mit Vorverstärker etc. keinen Bock hatte.Das Umik steckst Du ein und das wird dann vom Programm direkt erkannt und los geht´s.
      da geht dann nur keine zweikanalige Messung. Braucht nicht jeder, aber sollte man wissen, da der Referenzkanal durch den fehlenden loopback nicht da ist.
      NVidia Shield / Xbox One S --- Philips 65PUS8102 / JVC X5000 --- Denon X4400 - iNuke NU3000DSP --- 5.2.4 KinSat20 / Sica 15S3PL8 DBA
      Das MoWoKi
    • Eine Zweikanal-Messung macht m. E. eh keinen Sinn, da sich die LS mit Raum gegenseitig mit Auslöschungen und Überhöhungen beeinflussen. Außerdem kann ich nur mit einer Einzelmessung nachprüfen, ob Kanal-Symmetrie herrscht. Ich hab z. B. rechts ab 70Hz abwärts einen unsymmetrischen Verlauf, der Raum bedingt ist, da ich seitens Elektronik/Kabel schon alles getauscht habe.

      Gruß

      Klaus
    Abonnement verwalten