JVC DLA-X5000, 7000, 9000

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Skyx schrieb:

      77 nits im Low Modus !!!!! Nicht schlecht für eine Lampe mit über 1200 Std !
      Wenn ich von meinen Messwerten ausgehe, scheint das normal zu sein beim X5000. Ich hatte anfangs 90 cd/m², nach 1540h 74 cd/m² und bei 2400h 68 cd/m², alles im niedrigen Lampenmodus bei 16:9 (2,75m x 1,55m genutzte Leinwandfläche).
      Am Wochenende hab ich einen neuen X7900 bekommen, da bin ich erstmal aus allen Wolken gefallen, der liefert mir gerade mal 75 cd/m² mit neuer Lampe.
    • Richtig kottan, beworben wird er mit 100 Lumen mehr, daher hätte ich zumindest die gleiche Helligkeit (>=85 cd/m²) erwartet. Fast 20% dunkler finde ich schon krass, mit dem Farfilter im THX-Modus bleiben nur 56 cd/m² übrig, der frisst also bei mir fast 30% Licht anstatt den 20% die ich bisher überall gelesen hatte.
    • deathbringer schrieb:

      im niedrigen Lampenmodus bei 16:9 (2,75m x 1,55m genutzte Leinwandfläche).
      Am Wochenende hab ich einen neuen X7900 bekommen, da bin ich erstmal aus allen Wolken gefallen, der liefert mir gerade mal 75 cd/m² mit neuer Lampe.
      Das sind rund 1000 Lumen im niedrigen Lampenmodus.

      Im User 1 Menü sollte schon rund 1200 Lumen herauskommen im Eco-Modus. Knapp 20 % dunkler kann noch im Rahmen der Serienstreuung liegen.
      Was für eine Leinwand nutzt du? Schalldurchlässig?
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Gestern einen uralt Film geschaut: Rescue Dawn BR

      Mir blieb sowas von die Spucke weg...

      Nochmal kurz mein Hintergrund:
      Ich habe den X5000 blind gekauft, und hatte nur meinen alten Sanyo Z2000 zum Vergleich ! Das bedeutet ich wusste nicht was erwartet werden kann !
      Ich hab ja auch monatelang mit 17 nits Filme gesehen und es war OK... ich hab zwar immer gedacht: Naja, sooo ein Riesensprung war das jetzt nicht... aber zumindest hab ich Pseudo 4K.

      Dann hab ich aus Neugier mal Matrix UHD getestet... ich hab den Film schon hundert mal gesehen und kann die Dialoge mitsprechen (auch für die nicht englisch sprechenden, empfehle ich dringend mal die original Tonspur zu testen... Der Klang und Timbre der Stimme des Agenten, macht IMHO 50 % der Atmosphäre !!)
      'Lieutenant, you were given specific orders.... The orders were for your protection.... usw. :)

      Es hat mich aus den Socken gehauen... ich sehe Dinge im Film, die ich vorher noch nie gesehen hab...

      Alles noch nicht kalibriert !!!

      In dem Zusammenhang: kurz nach Kauf wurde der Projektor 'professionell' kalibriert... es ist mir unerklärlich wieso damals nicht von diesem 'Profi' schon aufgefallen ist, das 39 nits für einen X5000 viel zu wenig ist !!

      Ich werde diesen 'Profi' mal anschreiben...

      LG
      Guido
    • deathbringer schrieb:

      George Lucas schrieb:

      Was für eine Leinwand nutzt du? Schalldurchlässig?
      Ja, schalldurchlässig, eine Centerstage XD.
      Das erklärt dann auch die 1000 Lumen. IMO passt die Luminanz beim neuen X7900.
      Dein alter JVC war offenbar ein sehr helles Exemplar.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • George Lucas schrieb:

      deathbringer schrieb:

      George Lucas schrieb:

      Was für eine Leinwand nutzt du? Schalldurchlässig?
      Ja, schalldurchlässig, eine Centerstage XD.
      Das erklärt dann auch die 1000 Lumen. IMO passt die Luminanz beim neuen X7900.Dein alter JVC war offenbar ein sehr helles Exemplar.
      Ich hatte 3 verschiedene X5000 hier, die waren alle 3 so hell. Das müsste schon ein ziemlicher Zufall sein, daß ich 3 extrem helle Exemplare erwischt habe. Der erste hatte 85 cd/m², der zweite 93 cd/m² und der dritte (der dann geblieben ist) 90 cd/m².


      Skyx schrieb:

      In dem Zusammenhang: kurz nach Kauf wurde der Projektor 'professionell' kalibriert... es ist mir unerklärlich wieso damals nicht von diesem 'Profi' schon aufgefallen ist, das 39 nits für einen X5000 viel zu wenig ist !!
      Sowas hatte ich mich damals auch gefragt, im Messprotokoll war ein Gamma von 2.2 verzeichnet, als ich den dann rein aus Interesse und zum nachverfolgen der Lampenalterung bei mir gemessen hatte, ist da ein Gamma von 1.95 rausgekommen. Das war noch bevor der Gammadrift der JVCs öffentlich wurde, mir unerklärlich warum das einem Profi nicht direkt aufgefallen ist.
    • Hallo zusammen,

      abschliessend:
      Erst einmal vielen Dank für die Hilfe an alle !
      Projektor ist jetzt auf DCI P3 kalibriert... dieses Profil nutze ich nun für alles (SD,HD,UHD) aufbereitet von meinem HTPC und MadVR !
      Nach wie vor ein grosses Grinsen wenn ich einschalte :)

      Von wegen Kalibrierung kostet Licht: Ich hab mit 77,x nits angefangen... am Ende kamen 80,x raus :)

      GLG
      Guido
    • Hallo Guido klingt gut. Viel Spaß damit. Selbst kalibriert oder machen lassen? Nachdem ich gestern eine aktuelle madVR Version installiert und konfiguriert habe bin ich heute nach einem Blade Runner Double Feature auch einfach nur geflashed.
      NVidia Shield / Xbox One S --- Philips 65PUS8102 / JVC X5000 --- Denon X4400 - iNuke NU3000DSP --- 5.2.4 KinSat20 / Sica 15S3PL8 DBA
      Das MoWoKi
    • LuckyOne schrieb:

      Reflektiv komme ich bei 7900 auf 62 nits.
      Dieser Leuchtdichtewert sagt ohne Bezug zur Leinwandbreite/Fläche/Gain leider nichts aus.

      Wie sind deine Leinwandmaße? Was für ein Gain hat diese?
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • deathbringer schrieb:

      Ich hatte 3 verschiedene X5000 hier, die waren alle 3 so hell. Das müsste schon ein ziemlicher Zufall sein, daß ich 3 extrem helle Exemplare erwischt habe. Der erste hatte 85 cd/m², der zweite 93 cd/m² und der dritte (der dann geblieben ist) 90 cd/m².
      Um das abzuschließen, ich habe gestern beide Lampen im X7900 vermessen, und die messen sich gleich hell. Ursache ist also rein die Lampe und nicht der Projektor.
    • Nabend Zusammen,

      leider habe ich mit meinem jvc dla-x5000b ein paar Probleme. Er mag anscheinend die ganz hohen Datenraten nicht...


      Zuspieler ist ein Samsung UBD-M8500 Blu-Ray-Player mit neuester Firmware. Dazu kommt ein Onkyo TX-NR686E Receiver bzw. versuchsweise ein Denon AVR-X2600H. Bei Zuspielung von HEVC-Dateien (MPEG-H H.265) mit sehr hohen Datenraten gibt es laufend Verbindungsabbrüche, bis sich die Geräte "aufhängen".

      Habe m.E. alles versucht:

      Alle HDMI-Kabel 3x getauscht, danach Glasfaser-HDMI-Kabel gekauft, alle CEC-Funktionen aus, umgesteckt ...

      Kennt hier jemand diese Probleme oder kann mir sonst mit einem Tipp helfen?

      Viele Grüße

      Stephan
    • Ich bin mir sicher, du verwechselt da was.
      Wenn du von "hoher Datenrate" sprichst, dann meinst du vermutlich das Video-File.
      Dessen Datenrate hat aber rein garnichts mit dem HDMI Signal zu tun!

      Das HDMI Signal ist unkomprimiert. Einzig und allein entscheidend sind also nur Auflösung, Farbtiefe, Farbkodierung und Bildwiederholfrequenz.
      DAS legt die Datenrate von HDMI fest. Nicht aber das Videofile.
      Wenn du z.B. 4K 60p 10 Bit eingestellt hast, dann sind die Menge und Geschwindigkeit der Daten vom Player zum Anzeigegerät immer konstant gleich. Völlig egal, ob du ein Foto, ein 480p SD Video oder ein 4K HDR Video mit 50 MBit/s Datenrate abspielst.

      Versuche doch als ersten Schritt einmal, den UHD BluRay Player, am besten mit einem kurzen HDMI Kabel, direkt an den Projektor anzuschließen.
      Wenn das klappt, tausche es gegen eines der langen HDMI Kabel aus.
      Wenn es dann noch immer funktioniert, hänge den AV Receiver dazwischen.
      Das machst du so lange, bis du die Fehlerquelle findest.
      mein Heimkino-Bau-Tagebuch: »DEEP SPACE ONE«
    • Doch, natürlich kann der X5000 HDR.
      Was die neue N-Serie kann, ist Frame-Adapt HDR.

      Die Gamma-Kurve "D" für HDR ist jedoch Mist beim X5000. Es gibt aber diverse Alkternativen die man im Netz findet und mit der Software in einen Custom Speicherplatz einspiele kann.
      Anbei zwei sehr gute Gammakurven vom JVC Profi Peter Hess heimkino-vorfuehrung.de/
      (in einer zip zum entpacken!)

      Da der Projektor jedoch automatisch immer auf "Gamma D" schaltet, wenn ein HDR Signal kommt, musst du immer manuell auf den Custom-Gamma Speicherplatz wechseln.
      Automatisieren kann man das mit einem Gerät von HDFury, z.B. dem neuen Integral 2.
      Der kann das HDR Signal erkennen, herausfiltern und über RS232 den Projektor auf einen User-Mode schalten.
      hdfury.com/product/integral-2/

      Dateien
      • GammaKurven.zip

        (435 Byte, 2 mal heruntergeladen, zuletzt: )
      mein Heimkino-Bau-Tagebuch: »DEEP SPACE ONE«
    • Sehr schön, vielen Dank!

      Inzwischen habe ich noch ein paar Hinweise bekommen. Ich habe noch die alte 82.2 Firmware drauf. Die neuere Firmware 83.1 soll speziell Konnektivitätsprobleme bei 4K/60 Hz beseitigen, siehe hier:

      www3.jvckenwood.com/english/do…s600_rs500_rs400_uhd.html

      Habe mir also erst einmal einen USB-Serial-Adapter für das Softwareupdate gekauft, eine einwandfreie Anleitung findet man hier:

      youtube.com/watch?v=ZXpsTdb6Pi0


      Im ersten Link gibt es auch ein paar Hinweise auf die notwendigen Bildeinstellungen, die Gammakurven aus dem Link oben kann ich als "Grünschnabel" leider nicht herunter laden. Stimmt der Link? Sorry für die Unwissenheit...

      Beste Grüße

      Stephan
    • Phrapo schrieb:

      die Gammakurven aus dem Link oben kann ich als "Grünschnabel" leider nicht herunter laden. Stimmt der Link? Sorry für die Unwissenheit...
      hier nochmal direkt-Links zu den Gammakurven:
      heimkino-vorfuehrung.de/HDR-Tuning/HDR_Gamma_ff-pictures.jgd
      heimkino-vorfuehrung.de/HDR-Tuning/HDR_Gamma_highend.jgd

      Sei bitte vorsichtig mit dem Firmware-Update über RS232!
      Du wärst nicht der erste, der dabei den Projektor brickt, wodurch dieser dann zum Service eingeset werden muss.

      JVC hat das nämlich selten dämlich und schlecht umgesetzt.
      Während dem Firmware-Update wird nämlich auch der Bootloader neu beschrieben. Schlägt dabei etwas fehl, geht gar nichts mehr!
      Achte darauf, dass es ein ordentlicher Adapter mit RS232 Signallevel ist und nicht TTL.
      z.B. dieser: amazon.de/Tripp-Lite-Keyspan-Adapter-230-kbps/dp/B0000VYJRY
      mein Heimkino-Bau-Tagebuch: »DEEP SPACE ONE«
    • Gamma-Setting X5000/7000/9000

      Moin Beisammen,

      nutzt hier noch jemand die o.g. Projektoren ?
      Ich habe immer mit dem DefaultGamma-D meines X5000@HDR-Content gehadert. Oft war das Bild zu dunkel, und die Farben sahen unnatürlich aus. Auch mit der optimierten GammaKurve von Peter Hess war ich nicht sooo glücklich.

      Ich habe jetzt von einem User (avsforum.com/threads/jvc-calib…s400-rs500-rs600.2246658/ -> Markswift2003) aus dem AVS-Forum zwei neue GammaKurven erhalten, und ENDLICH bin ich bei UHDs mehr als zufrieden. Keine verdrehten Helligkeits/Kontrastwerte mehr, Farben wirken natürlich.

      Ich bin damit endlich so happy, das ich erstmalig nicht mehr über ein ProjektorUpgrade, sondern lediglich an eine neue Lampe beizeiten nachdenke. Auch kann ich damit die AutoIris nutzen und erfreue mich eines noch besseren Schwarzwertes.

      Wer Interesse hat, bitte melden, dann poste ich die optimierten Kurven hier. Die können einfach mit dem JVC-Calibration-Tool aufgespielt werden
      Gruß
      Oliver


      Wenn Du Gott siehst, musst Du bremsen (Kevin Schwantz)

      Mediaplayer / Spielkonsole / SAT-Receiver / AV-Receiver / Beamer /Leinwand

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von OliverB ()

    • Hallo Beisammen,

      mein X7000 hat bis dato ohne Probleme funktioniert. Leider zeigt er seit gestern ein merkwürdiges Verhalten. Nach dem Einschalten (Abdeckung auf, Lampe geht ein) schaltet er sich nach ein paar Sekunden wieder aus. Lüfter laufen nach und er ist wieder im Standby. Die Status LED gibt leider auch keinen Hinweis auf den möglichen Fehler. Hat jemand eine Idee woran es liegen kann? Könnte eine Schutzschaltung ausgelöst worden sein? Lampe?

      Ich bin für Input dankbar.

      Schönen Abend,
      phizz
    • Löse mal Lampenklappe und Lampe ein wenig. Anschließend beides wieder fest verschrauben.

      Wie viele Stunden ist die Lampe gelaufen?
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich habe die Lampe bereits kurz ausgebaut, alles gereinigt und wieder eingebaut. Das hat leider nichts gebracht.
      Die Lampe hat schon einige tausend Stunden drauf, da wir den Beamer quasi als TV Ersatz verwenden - die ist sicher eher am Ende ihrer Lebensdauer. Ich hätte allerdings erwartet, dass sich der Beamer mit Lamp Replace meldet, wenn die Lampe einen Fehler aufweist.

      Ich werde mir mal eine neue Lampe besorgen. Das wäre sowieso irgendwann auf der Agenda gestanden.

      Lg phizz
    • phizz schrieb:

      Die Lampe hat schon einige tausend Stunden drauf,
      Dann dürfte die Lampe ihr Lebensende erreicht haben. Sie zündet schlicht und ergreifend nicht mehr, was erklärt, warum der Beamer wieder herunterfährt.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • So, ich habe nun mit einer neuen Lampe einen weiteren Versuch gestartet. Leider tritt erneut das gleiche Problem auf (1:1). Ich habe jetzt mal beim JVC Support angefragt, ob das Verhalten bekannt ist.
      Sonst werde ich wohl nicht um einen Besuch bei meinem Händler herumkommen.

      lg phizz
    Abonnement verwalten