Angepinnt Beamer und TV kalibrieren: Ein Leitfaden für Anfänger

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Wunder, dass Du kaum eine Verbesserung erhältst - Farbraum(!), Graustufenverlauf und Video Range (Y = 0 - 155 und Y = 16 -235) sind völlig verschiedene Dinge.

      Wenn der Graustufenverlauf so dermaßen "verbogen" ist, wird mit einer 2-Punkt-Kalibrierung nur selten eine Verbesserung erzielt. Du benötigst für die Korrektur eigentlich einen Gamma-Equalizer, um auch unterhalb von 100 IRE ein zufriedenstellendes Ergebnis zu erzielen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich habe es so benannt, wie es in dem Menü des Beamers heißt...
      dort wo ich D65 einstellen konnte, das Menü heißt Farbtemparatur
      bei der Farbskala hab ich HDTV ausgewählt... (Native, DLP-C, HDTV, EBU, SMPTE-C sind die Wahlmöglichkeiten)

      Soweit ich dich dann richtig verstanden habe, heißt es dass ich ohne zusätzliche Software oder Wissen nicht weiterkommen werde als so?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schurl2k ()

    • Wenn der Projektor die notwendigen "Werkzeuge" nicht besitzt, wirst Du leider auch kein besseres Ergebnis erzielen.

      Da das Ergebnis Deiner Messung etwas "besser" aussieht, wenn die Korrektur nur bei 100 IRE erfolgt, versuche mal, Offset-Grün nur geringfügig zu reduzieren. Offset-Rot und Offset-Blau würde ich erstmal nicht anfassen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von George Lucas ()

    • Hallo,

      ich habe meinen Sony VW500 ebenfalls mit einem Spyder 4 und HCFR eingemessen. Das Problem ist dass die Einstellungen Wechselwirkung zeigen, d.h. stellt man es obenrum auf 100% ein stimmt es unten nicht und umgekehrt. Die Lösung ist immer ein Kompromiss.

      Ich bin beim ersten Mal so vorgegangen dass ich es erst einmal bei 90 IRE und 30 IRE eingestellt habe, einfach aus dem Grund weil bei 30 die Messungen schneller gehen und sich 100 IRE überhaupt nicht hat einstellen lassen da Blau maximal 90% gebracht hat. Ich habe dann erst mal nur 1 Farbe genommen und eine Einstellung um ein paar Klicks verändert und sowohl 90 als auch 30 gemessen um zu sehen welche Auswirkungen es jeweils hat. Soweit ich das verstanden habe verhalten sich die Regler wie Helligkeit und Kontrast, aber nur für jeweils die eine Farbe. Den Verlauf kann man damit nicht bestimmen, also im Prinzip das Gamma der Farbe, daher können im Bereich dazwischen diese starken Abweichungen zustande kommen. Grob kann man sagen dass, wenn man oben rum mehr zugibt, untenrum etwas herausgenommen werden muss und umgekehrt.

      Auf die Art habe ich den Bereich zwischen 30 und 90 recht ordentlich hinbekommen. Die Lampe hatte bereits 1.900 Stunden, mit einer Neuen geht es jetzt auch zwischen 20 und 100. :)

      Man muss beachten überhaupt noch im regelbaren Bereich zu sein, dabei kann es hilfreich sein den allgemeinen Kontrastregler herunterzudrehen.
      Das Verhalten hängt meiner Meinung nach auch davon ab wie die Lampe und diverse Farbfilter altern. Bei meinem VW500 habe ich den Eindruck das mit alternder Lampe Blau im oberen Bereich mehr zurückgeht als Rot. Ob auch der interne Lichtweg eine Rolle spielt werde ich spätestens wissen wenn ich die dritte Lampe einbaue.

      Meiner Beobachtung nach tut eine Abweichung in Blau weniger weh als in Rot oder Grün und besser es weicht von 10 bis 30 IRE von der Idealllinie ab als von 40 bis 90. Dazu kommen die Farbwolken (bei einem DLP wahrscheinlich nicht relevant), misst man genau in einer solchen sind nur dort die Farben akkurat und weichen an allen anderen Stellen ab. Nach dem Einmessen mache ich immer eine Kontrolle mit fließenden Graustufen um nach Gefühl Feineinstellungen zu machen, also den Kompromiss zu finden bei dem die größte Fläche des Bildes dem Ideal am nächsten kommt.

      Insgesamt brauche ich für einen Durchlauf ca. 4 Stunden und erst nach dem dritten Versuch hatte ich den Bogen raus, so weit ich das beurteilen kann. Wichtig ist dass die Lampe mindestens 30 Minuten warm gelaufen ist, beim VW500 besser 1 Stunde. Ich habe den Eindruck dass das Bild erst nach ca. 4 Stunden so richtig gut aussieht, aber das mag täuschen.


      Wäre es nicht mein Hobby würde ich es von einem Fachmann machen lassen. ;)
    • BigRalf schrieb:

      ich habe meinen Sony VW500
      Warum hast Du nicht die Auto-Kalibrierungsfunktion des Projektors genutzt? Nach 1900 Lampenstunden sollte die Auto-Kalibrierung imstande sein, die Werkseinstellung für die Primär/Sekundärfarben und die Farbtemperatur wieder herzustellen. Dann sollten das CIE-Diagramm und der Weißpunkt stimmen - und die 1. Kalibrierung auch wieder passen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Die Auto-Kalibrierung habe ich benutzt, aber nicht gleich mit einem guten Ergebnis. Das ganze Bild hatte einen Rotüberschuss, ließ sich aber recht gut wieder kalibrieren. Das Ergebnis war insgesamt wesentlich besser mit deutlich höherem Kontrast, also doch wirklich hilfreich. Ohne den Spyder wäre es aber nutzlos gewesen. Ich vermute das hängt mit dem Verlust in Blau zusammen.
    • BigRalf schrieb:

      Ohne den Spyder wäre es aber nutzlos gewesen. Ich vermute das hängt mit dem Verlust in Blau zusammen.
      Kannst Du die Messdiagramme (Kontrollmessung) der Sony-Auto-Kalibrierung mal posten?
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hallo an die Messexperten,

      ich bin etwas verwirrt, anscheinend mache ich irgendetwas falsch beim reflektiven Messen, denn ich bekomme immer nur ein durchschnittliches Gamma von unter 2.

      Ich habe einen Spyder 5, angewinkelt auf einem Stativ vor meiner Leinwand (Centerstage XD) aufgebaut und dann mittels HCFR die Grautreppe sowie Primär- und Sekundärfarben gemessen. Als Messbilder habe ich die mp4-Version von AVS HD 709 verwendet, speziell die Dateien in den Ordnern ColorHCFR Fields/10% Grayscale/ und ColorHCFR Fields/100% Color/. Zugespielt habe ich diese zum einen über meinen HTPC mit Kodi und als Kontrolle dann auch nochmals von der PS3, um eine evtl. falsche Konfiguration am HTPC auszuschließen.
      Am JVC X5000 habe ich Custom 1 gewählt, Farbtemperatur 6500K, Gamma 2.2, eShift aus, FI aus, Blende manuell auf 0, niedriger Lampenmodus. Das sollte eigentlich eine recht gute und normnahe Einstellung sein nachdem was ich bisher gelesen bzw. in Videos gesehen habe. Oder hängt gerade das Gamme stark von den Umgebungsbedingungen ab? Hinter der Leinwand ist alles schwarz, die Seitenwände sind noch nicht fertig und noch kahle Betonwände, Boden ist mit schwarzem Teppich ausgelegt und die Decke und der Deckenkranz sind ebenfalls schwarz gestrichen.

      Um einen fehlerhaften Sensor auszuschließen habe ich auch meinen LG TV im Wohnzimmer gegengemessen, bei diesem erhalte ich ein korrektes Gamma. Aber hier habe ich natürlich direkt auf dem Display gemessen, aber ansonsten alles identisch durchgeführt wie beim JVC.

      Die Messung vom JVC X5000 und vom LG TV habe ich mal angehängt.
      JVC X5000.zip
      LG TV.zip
    • Hallo,

      Habe mich am Wochenende auch mal an die Kalibrierung meines Epson TW9200 gewagt und bin leider nicht ganz klar gekommen.

      Dafür genutzt habe ich HCFR mit Spyder 5 Express und bin mittels Stativ an die Leinwand gegangen (ungefähr 31cm abstand + mittig).

      Ich habe am Projektor alles ausgeschaltet und den Modus "Natürlich" genommen.

      Zuerst wie beschrieben habe ich Kontrast und Black mittels der Clipping Testbilder eingestellt.

      Dann ging es ans messen, zunächst der erste Durchlauf , wo natürlich bis auf grün nix gepasst hat.

      Habe dann alles ordentlich über stunden versucht zu justieren und bin da auf ein verständnis Problem gestossen:

      Original heisst es:


      George Lucas schrieb:

      Mit den RGB-Gain-Reglern wird das Spitzenweiß so eingestellt, dass das Rot, Grün und Blau jeweils um 100 % erreichen. Idealerweise sollten die Regler erhöht werden, weil ein Absenken zu einem Helligkeitsverlust führt

      Wenn jetzt in meinem Fall "Rot bei 109%" "Grün bei 98%" und "Blau bei 105%"

      Dann muss ich doch zwangsläufig runterdrehen statt hoch oder nicht?

      Musste dann halt ordentlich runterdrehen als beispiel:

      Rot -15 , Grün +5 und Blau -12

      Ich habe dann ein super RGB Niveau erreicht mit "fast" 6540 T.

      Leider sah das Bild aber alles andere als gut aus, Ich empfand es als sehr Matschig und Blass.

      Könnt Ihr mir helfen?
    • In deinem beschriebenen Beispiel würde ich versuchen zuerst grün mehr anzuheben das du möglichst wenig Helligkeit bei Rot und Blau wegnehmen musst. (

      Als Beispiel:
      davor
      Rot -15 , Grün +5 und Blau -12
      danach
      Rot -5 , Grün +15 und Blau -2 (natürlich messen nicht nur einfach so einstellen)

      Zum Matschigen/Blassen Bild, mach mal eine Gamma Kurven Messung liegt diese bei 2.2 (2.3) oder eher bei 2.0 ?
    • Mitsubishi HC5 mit Spyder4 und HCFR kalibrieren

      Aloha,

      in den letzten Tagen habe ich mich mal mit HCFR und dem Spyder4 meinem HC5 gewidmet. Der ist inzwischen etwa 3 Jahre alt und die Lampe hat ca. 1600 Stunden Betriebszeit hinter sich. Hauptsächlich im niedrigen Betriebsmodus, zwischenzeitlich auch einige Stunden im hohen.

      Da ich früher schon mal daran rumgespielt habe, musste zuerst mal ein Reset her. Danach sahen die Werte wie folgt aus:




      Allein die Einstellungen von Helligkeit und Kontrast waren eine Offenbarung verglichen damit.

      Nach einigen Stunden Arbeit kam ich dann zu diesem Ergebnis:


      So gefällt mir das Bild an sich zwar besser, aber seitdem fällt mir immer wieder in großflächigen Farbverläufen ein Banding auf. Der Verlauf ist stufig statt gleichmäßig zu verlaufen. Hab ich da irgendwas weg-kalibriert (also was falsch gemacht) oder kann das dem alter der Lampe geschuldet sein?

      Leider scheint der Projektor kein gutes Gedächtnis zu haben. Direkt nach einer Kalibrier-Orgie sieht das Bild immer sehr gut aus, aber nach einem Tag Stillstand schleichen sich in dunklen Schattierungen Farbstiche ein. Die sind dann mit einer erneuten Kalibrierung wieder weg und beim nächsten Start habe ich andere Farbstiche. Das werde ich mir wohl nochmal genauer ansehen und nachmessen.

      Achja: Machen die Werte den Eindruck, dass die Panels (SXRD von Sony) von dem Sony-Problem betroffen sind? Mir kommen die Farben noch recht ordentlich vor.


      MfG
      - deuterianus
      Gute Entscheidungen basieren auf Erfahrung. Leider kommt Erfahrung oft von schlechten Entscheidungen.
    • @Gentleman
      Das ist egal, weil sich die verschiedenen Spyder-Modelle nur dadurch unterscheiden, dass ihnen unterschiedliche Software von Datacolor beigelegt ist. Ansonsten sind sie baugleich.
      Alle Spyder 5 haben obendrein ein Stativ-Schraubgewindet implementiert.

      Wenn Du also die beigelegte Software nicht benötigst, zum Beispiel für die automatische Kalibrierung eines Notebooks, sondern auf Drittsoftware für die Projektorenkalibrierung zugreifen möchtest, wähle das preiswerteste Modell.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • George Lucas schrieb:

      Agryll Parameter: Jetzt muss noch der Display-Typ angegeben werden. In unserem Fall ist das "Generic Non-Refresh Display".
      Damit ist HCFR eingerichtet und die Messungen können beginnen.
      Hallo,
      nimmt man diese Display-Typ Einstellung auch her wenn man einen LED TV Kalibrieren will? In meinem Fall ein Sony TV.
      Danke im voraus. Schöne Ostern wünsch ich euch.
    • Für die Kalibrierung von LED-TV-Geräten hat HCFR eigene Presets.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Alex1975 schrieb:

      Hi George,
      machst du noch mit Teil 2 und 3 weiter?

      LG
      Alex
      @George Lucas bump. Seit gestern hab ich nen X500 mit Farbmanagement und einer mir noch nicht ganz geläufigen Gamma Einstellung. Falls du das Tutorial noch komplettieren möchtest wäre jetzt ein passender Zeitpunkt ;)

      Danke
      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Hallo Zusammen,

      ich möchte das AVC HD 709 iso Image auf meiner VU+ UNO4k abspielen um mal die Messergebnisse zwischen Blu-ray-player und Sat-receiver zu vergleichen.
      Das scheint nicht zu funktionieren. Mit dem VCL-Media Player aufm Laptop kann ich das auch nicht abspielen (?)

      Hier habe ich das ISO-Image her: AVS Forum


      Hat jemand die Testbilder abgespielt ohne zu brennen?
    • Die Vu+ sollte die Dateien abspielen können. Mit dem BD-Iso-Image (also dem menü) wird der Player nicht zurecht kommen. Du kannst dir am PC das Image öffnen und die Dateien einzeln extrahieren. Allerdings musst du dann suchen, denn die haben keine Namen sondern nur Nummern (gaube ich mich zu erinnern). Wenn du bei der Vu+ aber nix an den A/V-Einstelungen (auch Videoeinstellungen in Plugins) gemacht hast, dann solltest du messtechnisch keine Unterschiede haben.
    Abonnement verwalten