Werbung Alphaluxx

Oppo UHD Blu-Ray Player UDP-203/205

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aries schrieb:

      Bisher hatte ich für mein Heimkino einen UDP-205 eingeplant.
      Bis vorgestern hatte ich mich mit dem Thema UHD-Blu-Ray Player noch nicht näher befasst und bin davon ausgegangen „nimm den dicken Oppo, das passt schon.“
      Als ich mich gestern ein wenig im Netz umgeschaut habe musste ich feststellen, dass es so simpel doch nicht ist.

      Zum Vergleich UDP-203 vs UDP-205 habe ich nicht viel gefunden.
      Dafür jedoch eine erstaunliche Anzahl Erfahrungsberichte von enttäuschten Käufern, die diverse Bugs und Schwierigkeiten beklagen (suke hat in diesem Thread auch von ein paar Problemen berichtet).
      Da dachte ich noch „bis ich den Player kaufe ist er so weit gereift, dass die Bugs draußen sind“.

      Gefunden habe ich jedoch auch einige Berichte in denen der Oppo UDP-203 mit dem Panasonic UB900 verglichen wurde und die Bildqualität des Panasonic als besser weil schärfer bewertet wurde.
      Siehe z.B. avsforum.com/forum/149-blu-ray…s-all-comparisons-23.html
      Der Einwand „auf subjektive Erfahrungsberichte gebe ich nichts“ greift hier mMn nicht, da die Anzahl gleichlautender Erfahrungsberichte zu hoch ist.
      Tatsächlich überzeugt hat mich:



      Das ist allerdings ein gewichtiges Argument gegen den Oppo … bei der Bildqualität will ich keine Kompromisse machen.

      Fazit:
      Bevor ich eine Entscheidung zum UHD-Blu-Ray Player treffe werde ich mich noch einmal genauer informieren.
      Da es nicht eilt stelle ich die Entscheidung zurück und bleibe bis auf weiteres bei meinem Blu-Ray-Player.
    • Hi,

      Du kauft doch eh eine Vorstufe mit HDMI, also warum einen 205er?

      Der hat einen eingebauten DAC und eine "bessere" Analogsektion für die alten HighEnder die mit HDMI nichts anfangen können.
      So einer war ich ja auch, bis ich dann die Nakamichi per EGAL- Testkauf kennengelernt habe.

      Ich hatte den 203 bei mir,
      Es ist halt ein sauber aufgebauter Player. Keine Plastikkanone.
      Und er kann halt auch SACD/DVD-A abspielen.
      Wer dies nicht bracht ist mit einem Standard UHD Player sicher auch bedient.

      Und wer weiß, was sich an UHD Standard noch so alles ändert. denen fällt ja immer noch etwas ein.

      Nicht immer Dick, Fett teuer schwer.... muss es sein...

      Skorpi1211
    • Aries schrieb:

      Dafür jedoch eine erstaunliche Anzahl Erfahrungsberichte von enttäuschten Käufern, die diverse Bugs und Schwierigkeiten beklagen
      Im Dez. 16 habe ich auf 4K umgestellt incl. 203.
      Keinerlei Probleme, die 4 Updates zeigen doch, dass man ständig weiterentwickelt :) ... statt neue Plastikgehäuse zu entwerfen ... :(
      ... und über den USB gab es noch kein Format, dass der 203 nicht abspielen konnte :D

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von wshe ()

    • hallo Beisammen,

      Ich werde noch wahnsinnig vielleicht könnt ihr mir helfen.
      Ich habe den Oppo mit einem Hdmi direkt mit dem Projektor verbunden und den Ton zum Receiver über den Hdmi "Audio Only" verbunden. (der Receiver kann kein 4K).

      Bei normaler Bluray habe ich ein Delayproblem (Ton kommt zu früh) das ich nicht weg bekomme!
      Weder mit der Delay Einstellung am Oppo noch mit der im Receiver noch mit der Kombination beider.
      Ab einer gewissen Einstellung sind die Reglern auch nicht mehr wirksam. Ich kann zum beide auf max. (2200ms) stellen, der Ton eilt immer noch voraus.

      Das ist wirklich nervig - Hat jemand eine Idee?

      Gruß Christian
    • Klingt ja eher, als würde keine der delay-Funktionen arbeiten..
      Bei summiert 4.4s delay müsstest du die Lottozahlen schon lange sehen, bevor du sie hörst.. :)

      Am receiver könnte ne Art 'direct'-mode für den Ton der grund sein, das ein delay nicht greift - im Oppo eingestellt , sollte es allerdings acuh dann funktionieren..
      mpf..
      Gruss,

      het raetsken
    • Hallo,

      Ich habe mal recherchiert und probiert.
      Ich bin nicht der einzige mit dem Problem.
      Das scheint in der Kombination Bild über Hdmi Main out und bitstream Ton über den Hdmi audio only aufzutreten.
      Dann ist für bitstream über den Hdmi audio only Ausgang der Delay Regler im Oppo unwirksam und der Delay Regler im Av Receiver geht bei nur Ton scheinbar auch nicht richtig.

      Die "Lösung" ist die Tonausgabe bem Oppo auf PCM um zu stellen.
      Dann funktioniert die Delay Funktion im Oppo und alles ist fein.

      Gruß

      Christian
    Abonnement verwalten