Lamp Ballast Board Defekte der JVC DLA X3 bis X90 Reihe, Austausch des Ersatzteils, Reparaturversuch auf Komponentenebene (gescheitert)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi,

      hab jetzt nochmal nachgesehen, gekostet hat es €350 (2014).
      War direkt bei einem JVC Servicecenter.

      Dafür war bei meinem auch einer der Zahnräder des Lensshifts gebrochen. Die Mototen gibt es aber nicht einzeln sondern nur die komplette Light Engine.
      Ein Ersatzteilspendergerät hat mir hier geholfen, hab ich dann selbst behoben.

      lg
      Manuel
      mfg
      Manuel
    • Hatte zwar schon diverse Bugs, aber der Lamp ballast meines X3 war noch nicht betroffen, der vordere IR-Empfänger ist aber schon seit längerem ausser Betrieb. Anfangs half noch das Abziehen des Netzsteckers bis zum nächsten Anschalten. Stunden müsste ich knapp über 1000 Stunden sein, das Gerät hat mehr als 3 Jahre auf dem Buckel & wurde von mir neu gekauft...
    • Hallo Beisammen,

      HD-Master ist der Ausfallursache auf den Grund gegangen und hat seine Reparatur dokumentiert. Hier nun versammelt meine Schilderungen zu Ausbau (so ähnlich früher hier schon gepostet) und seine zur Reparatur im nächsten Post.

      Wir beschreiben hier was wir selbst gemacht haben und was bei uns gut funktioniert hat. Wer dies als Reparaturanleitung und Anstiftung zum Nachmachen missdeutet ist selbst dran schuld, vor allem wenn danach Beamer oder/und Gesundheit nicht mehr funktionieren.


      1. Ausbau Lamp Ballast PWB Lampennetzteil JVC DLA X

      das Lamp ballast PWB am JVC DLA wechseln dauert 1,5 - 4 Stunden! Das hängt ab von der eigenen Schraubererfahrung und der Komplexität des Gerätes, X70 und X90 sind schon etwas aufwändiger als die Einstiegsmodelle. Ermutigt mir den Tausch selbst zuzutrauen wurde ich vor allem durch diese Reparaturanleitung http://www.fixya.com/support/t24917326-jvc_dla_x3_bu_will_not_power_2_lights. Der X30 sieht eigentlich genauso aus wie der X3 und das Ersatzteil ist sogar das selbe.



      Leider findet man bei google das Service Manual und Schaltpläne nur vom JVC DLA X3 oder RS40. Die Geräte sind aber vom Konzept her alle sehr ähnlich aufgebaut. Es könnte hilfreich sein sich einmal das Blockschaltbild "Wiring Diagram" anzusehen um eine Übersicht über die verschiedenen Kabelstränge zu bekommen.

      Als Werkzeug braucht man nur einen Kreuzschlitzschraubendreher. Sehr praktisch, wenn dieser magnetisch ist, bei x7 und höher/neuer fast unabdingbar. Eine Pinzette kann auch nicht schaden, falls man mal ein Schräubchen im Gehäuse verliert. Alle gelösten Steckverbindungen nummerierte ich auf Stecker und Buchse mit einem feinen Marker und machte mir Notizen zur Reihenfolge der Demontage und den Funktionen der Kabelstränge. Außerdem machte ich reichlich Fotos von jedem Zerlegungsschritt und sortierte die Schrauben je nach zugehörigem Bauteil in einzelne Döschen.


      -Kunststoffgehäuse bis auf den Boden entfernen, dabei je die Kabelstecker von Front und Rückplatte lösen (da braucht man keine Fotos)
      -Blechdeckel oben, hinten und Seite links entfernen. Links sieht man nun ganz unten das Netzteil mit den dicken Kabeln rot und schwarz für die 380V Spannung. Diese führen zum Lamp Ballast PWB (Lampennetzteil).
      - Das Lamp Ballast PWB ist in einem schwarzen Kunstoffdeckel mit 4 Schrauben von unten an ein Halteblech geschraubt. (Beim ersten fotografierten Versuch hatte ich den nächsten beiden Schritte zuerst gemacht, weshalb die Mainboard Platine schon weg ist). Beim Rückbau habe ich diese 4 Schrauben weggelassen. Wegen der Haltenasen klemmt der Deckel auch so fest genug an seinem Platz, man erspart sich aber einige Stunden riskante Frickellei falls man noch mal dort rann muss.


      Jetzt kommt nämlich der aufwändig Teil:
      - Die oberste große Platine wird öfters auch als Mainboard bezeichnet. Im Wiring Diagram des X3 ist sie mit "Processor Block" benannt. Laut Telefonat mit dem Service Techniker meiner gescheiterten Beamer Werkstatt geht die auch schonmal kaputt. Wenn man es nicht reparieren kann - und dazu fand ich noch keine Hinweise im Netz - dann ist das wegen der Ersatzteilkosten definitiv ein Totalschaden.
      Jedenfalls muss diese Platine entfernt werden um an das drunter liegende Lampennetzteil zu gelangen. Insgesamt 12 aufgesteckte Kabelstränge lösen. 7 davon sind unter der Platine und der dicke weiße zum Netzteil geht recht schwer ab (hab leider kein Foto von der Unterseite).



      -kleine Blechplatte hinten links mit einer Schraube entfernen



      -Ecke hinten links hinten, schwarzes Kunststoff Lüftungsgitter entfernen (das wo die beiden roten Schraubendreher draufzeigen)

      auf diesem Bild ist die abgebaute Rückwand zu sehen



      Nun wird der Stapel aus quadratischen Platinen links vorne gelöst und nötigenfalls entfernt. Darunter ist nämlich genau eine Schraube mit der die Abdeckung des Netzteils am sekrechten Längsblech zwischen Elektonik- und Light engine Abteil befestigt ist. DIese Schrau ist sonst leider nicht zugänglich. Beim X3 und X30 (hier abgebildet) geht das noch einigermaßen ohne alle Steckverbindungen zu lösen. Beim X7 und höher sind ein paar mehr Platinen in diesem Stapel und ich kam nicht um hin den vorderen Lüfter und das senkrecht eingebaute Trennblech abzubauen, weches den gesamten Beamer von vorn bis hinten durchläuft.
      Der gewinkelten Blechhalter ist vorne mit einer und hinten mit zwei Schrauben am Bodenblech befestigt. Nach Lösen kann man ihn samt Lamp Ballast PWB nach links rauszuziehen.

      Bei der vorderen Schraube braucht man einem etwas längeren Schraubendereher, zur Montage definitiv magnetisch. Sonst muss man den vorderen Lüfter abbauen um besseren Zugang zu haben, das schien mir aber auch eher tricky. Nach ein paar schrauben gab ich den Versuch auf, irgendwo in dem dunklen Spalt sitzt die richtige schraube.

      Von vorne sitzt in dem Blechhalter noch ein weißer Kunststoffclip mit Widerhaken als Halter für ein Kabelbündel. Denn muss man mit etwas gutem Willen aus dem Blech drücken. Nun nur noch das zweiadrige Kabel vom Netzteil lösen und den gewinkelten Blechhalter samt Lamp Ballast PWB nach links rauszuziehen. Vorne muss man etwas ruckeln aber bei mir hat's geklappt. Ausgebaut sieht diese vordere Stelle am X30 dann so aus:




      Voila, das Lamp Ballast Board:


      Rückbau geht halt rückwärts.


      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Alle Credits für diesen Post gehen an HDMaster, seine Arbeit, sein Text:

      2. Reparatur Lamp Ballast PWB Lampennetzteil JVC DLA X

      Vorweg gebe ich keinerlei Garantien zum Erfolg der Reparatur. Außerdem sollten die Arbeiten am Gerät, sowie die Reparatur an sich, nur von technisch ausgebildeten Personen durchgeführt werden. Da das Ballast Board netzseitig angeschlossen ist und teilweise Spannungen jenseits der 300V führt, müssen hier gesonderte Sicherheitsmaßnahmen getroffen werden.

      Denkt immer daran Strom tötet nur einmal!!!!

      Die hier aufgeführten Bauteile sollten auch dann ausgetauscht werden, wenn sie optisch oder messtechnisch in Ordnung erscheinen.
      Sollte z.B. nur der Widerstand getauscht werden, könnte dies zur kompletten Zerstörung der dahinter befindlichen Bauteile führen.

      Das Das Lampennetzteil ist Prozessor gesteuert. Da der DC DC Wandler nicht mehr richtig startet, geht logischerweise der Prozessor auch nicht. Die 380V liegen am Schaltübertrager an, werden aber nicht getaktet. Ursache für die häufigen Ausfälle ist nicht nur eine Fehlberechnung eines der Bauteile, sondern auch die eklatante Missachtung der Hersteller Vorgaben. Das betroffene Bauteil wird nicht richtig gekühlt. Laut Datenblatt muss ein großer Bereich der Platine als Kühlkörper dienen. Beim Ballast Board wurde dies nicht gemacht.

      Das Reparatur Kit besteht aus:

      1x 10uF 50V Elko 105° Type (C11)
      2x 100uF 63V Elko 105° Type (C12 und C13)
      1x 4,7 Ohm 1/2W Sicherungswiderstand (R6)
      1x LN364DN LNK364DN (IC1)
      3x Optokoppler LTV816S

      Beim auslöten, sowie einlöten ist besonders viel Sorgfalt zu beachten. Die Bauteile dürfen nicht zu lange der Hitze des Lötkolbens ausgesetzt werden. Bei dem Board auf dem folgenden Bild, hat vor mir jemand einen Lötpunkt gekillt (4,7 V Widerstand von hinten, das war ich, rumpeli :O ).->

      Bitte darauf achten, dass das alte Lötzinn an den Lötpunkten mit Entlötlitze beseitigt wird. Bitte auch keine Kurzschlüsse einlöten! Bis auf eine Stelle, ist zu viel Zinn nicht gut.



      Die 3 Optokoppler gehen leider schonmal kaputt. Die bekommen einen leichten Knacks weg, wenn die Netzteilschaltung in die ewigen Jagdgründe geht. Sie befinden sich auf der senkrecht eingebauten Platine. Die korrekte Richtung ist wichtig, sie wird durch einen Punkt auf der Platine und dem Bauteil markiert. Im Original Teil wurden verschiedene Modelle verbaut, der LTV816S Ersatz ist im Zweifel stabiler.




      Das ICLN364DN LNK364DN ist die stabilere Version und sollte die Haltbarkeit des Lampennetzteils nachhaltig verbessern. Außerdem nutze ich Low Impedance Elkos von Panasonic. Auch die Polung der 3 Elkos ist wichtig, dies wird durch die Markierung auf den Bauteilen und ebenfalls dem Platinenaufdruck gezeigt.
      Das IC kann eigentlich nicht verkehrt herum eingelötet werden, da auf einer Seite ein Pin fehlt. Wichtig, auf der Seite, wo vier Pins sind, muss ordentlich Lötzinn verwendet werden!(Siehe Bild) Damit wird das IC noch besser gekühlt.

      Die senkrecht eingebaute Platine wurde teilweise nicht richtig auf das Ballast Board gelötet. Diese Lötstellen bitte nochmals verlöten.


      Als letztes wird nur noch der 4,7 Ohm Widerstand getauscht.
      Nachdem alles gelötet wurde sollten die Lötstellen mit Platinenreiniger gereinigt und überprüft werden.

      Bitte achtet immer darauf, dass keine Kurzschlüsse eingebaut werden. Den Knall vergisst das Ohr und leider auch die Platine nicht.


      Jetzt nur noch das Modul einbauen und den Projektor testen.
      Es ist darauf zu achten, dass keinerlei Kabel eingeklemmt oder Kurzschlüsse gemacht werden.
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von rumpeli () aus folgendem Grund: streiche LN364DN setze LNK364DN​ (IC1)

      • Absolute Spitzenanleitung. :thumbsup: ..10000000 Dank...rumpeli. Und hd Master...tolle Arbeit :bier:
      • Noch ne Frage wo bekommt man die elektr.Bauteile her ?
      • :thumbs: Grüsse
      JVC RS65E ( X90 ).....Stewart Cima Neve 125" Cinemascope 21:9 Leinwand.....Denon 4311... .Oppo BDP-103EU ...2 Stück SVS PC-13ULTRA...7 Stück Teufel M800FCR....Playstation 4...Xtrend ET10000...Mede8er XD600...touchsquid ir remote tab
    • Hallo.

      Mein X3 mit 1350 Stunden bis jetzt alles OK.

      Gruß,
      Dog6574
      Bild: JVC X7900, Cheap Trick 3,50 m 21:9 Scope Leinwand, OLED55B97LA, GQ75Q70RGTXZG, RU7179,
      Ton: Marantz SR7010 mit 3 x Rotel RMB-1075, Jamo THX Ultra2 7.2 und 6 Höhenlautsprecher für Dolby Atmos, Sonos AMP mit 2 x Elac 515 (Stereo), 4 x Sonos One, 2 x Alexa Echo Dot 3. Gen., 2 x Sonos AMP
      Quellen: VU+ Zero, VU+ Ultimo4K mit 2 FBC Sat Tunern = 10 Tuner auf 13,19,23.5,28.2/5, XBOX One X,XBOX 360 Slim 250 GB,Panasonic DP-UB424EGK, Apple TV 4K
    • Hallo,
      erstmal einen grossen Dank an rumpeli sowie HDMaster für Forschungsarbeit und tolle Dokumentation!
      So wusste ich wenigstens, warum mein letztes Jahr gebraucht erworbener X30 (erste Original-Lampe, 700 Std. gelaufen) erst manchmal und dann gar nicht mehr starten wollte. Inklusive lustiger LED-Blinkparty.
      Da ich doch lieber Filme gucke als schraube, habe ich angesichts des Stunden-Aufwandes (für einen Ungelernten) den Projektor zu EKM geschickt: 673 EUR kostet aktuell der Austausch des Ballast-Boards inkl. Rückversand. Nur 5 Arbeitstag hat das nach Beauftragung des Kostenvoranschlages gedauert. Davon muss man noch Geld- (Vorkasse) und Pakettransport (DHL) abziehen. Bin also mit dem JVC Service zufrieden. Mit den Preisen muss man wohl leben. Immerhin kostet das Board als Ersatzteil schon 340 EUR.

      Ich habe mir das defekte Board dazulegen lassen (als Reserve) und würde gerne die sehr wahrscheinlich defekten Bauteile aus der o.g. Liste austauschen. Elkos und den Widerstand bekomme ich problemlos bei Conrad vor Ort. Nur die Optokoppler und der IC ist dort nicht lieferbar. Kennt jemand ein gute Quelle für einen Privatmann? Ich habe nur eine Firma "RS" gefunden, dort muss man allerdings immer 10 OK und 5 IC Minimum erwerben, was inkl. Versand auf fast 20 EUR kommt. Falls also jemand akuten Bedarf hat, könnte man sich das evtl. teilen. Was soll ich sonst mit den überzähligen Bauteilen machen?
      cu,
      Volkmar
    • Ich hatte 20 oder 50 oders so Optokopplers bei Ebay ersteigert für'n etwa 5 EUR, zu den ICs kann ich nichts sagen, die kamen vom HD MAster.

      Allerdings:

      Vor gut 2 Wochen ist ein so reparierter X3 schon wieder ausgefallen, die Symtome deuten auf Fehler im reparierten/verbesserten Lampballast. Ich melde mich wenn wir genaueres wissen.


      Gruß
      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Schlechte Nachrichten Leute. Der @HDMaster Mod des original Lampennetzteils funktioniert leider doch nicht dauerhaft. Letzten Endes hilft anscheinend doch nur Austausch durch ein neues Ersatzteil. Obendrein wurde dessen Preis noch auf knapp 340 EUR erhöht. Die einzig gute Nachricht dazu: Donnerstag vormittag bestellt und bezahlt, Freitag geliefert, seit Samstag läuft der X3 wieder.
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Auch mein X3 ist nun bei rund 1200 Stunden ausgefallen. Es leuchten die beiden äußeren Lampen rot und es blinkt die mittlere Lampe orange . Auch Netzstecker ziehen und neu starten hilft nicht. Ich lese hier aufmerksam mit und könnte mir vorstellen das auch mein Ballast Board betroffen ist?? Oder einfach eine Sicherung durch, falls es diese gibt?? Gruss Nico

      Achso , der Projektor ist mittlerweile 6 Jahre alt.
    • JohnMcClane schrieb:

      Gibt's irgend eine Empfehlung dem Defekt entgegenzuwirken wie z.B vom Netz trennen anstatt Standby?
      Nein, leider nicht.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich finde, der X30 ist ein super Beamer und man kann sehr viel Spaß damit haben. Ein selbst gewechseltes Lamp Ballast Board liegt preislich in der selben Liga wie eine neue Lampe, das geht also noch bzw. ist grad noch kein Totalschaden.

      Trotzdem bin ich empört, dass JVC nicht kulanter auf diesen sehr häufig auftretenden Fehler reagiert hatte. Vom Bauteillieferant wurde auch keine Verbesserung im Design umgesetzt, stattdessen vor einigen Monaten der Ersatzteilpreis angehoben. Ca. 400 EUR für so eine blöde Platine kommt mir 2-300 EUR zu teuer vor.

      In diesem Thread wurden 48 Geräte ohne defekt und 19 mit Defekt gemeldet. Auch wenn dass keine repräsentative Statistik ist, schon wenn 10 % aller ausgelieferten Geräte nach nur 3 Jahren einen 600EUR+ Schaden hätten fände ich das skandalös. Das erinnert mich an die Onkyo HMDI-Boards.

      Gruß
      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Nabend zusammen.

      Ich habe scheinbar die nächste Problemkiste. Mein X30 hat Anfang des Jahres die erste Austauschlampe spendiert bekommen (Original JVC von HCinema), ich kann nicht genau sagen, wieviel Stunden die Lampe gelaufen ist, vielleich max. 150 h.
      Jedenfalls ist meine Kiste vorgestern mit 2 roten und der blinkenden mittleren LED dunkel geblieben, der Lüfter dreht auch nicht an nach dem Anschaltversuch. Kann ich an der Lampe irgendwie sehen, ob die einen defekt hat? Könnte es sonst das Ballast board sein? Wie aufwändig ist denn ein Austausch?

      Gruß, Lorenz
    • Jetzt hat es mich auch erwischt :(

      Bei meinem X30 ging während des Schauens die Lampe aus und es folgte das berüchtigte Blinken. Die äußeren LEDs in rot, die mittlere Orange blinkend.

      Habe den X30 längere Zeit vom Strom getrennt. Leider das gleiche Ergebnis, er springt nicht an. Kein Lüfter, keine Lampe - kein Bild. Nach kurzem Grün dann wieder die roten Leuchten...

      Die Hoffnung, dass es die Lampe ist wurde auch zerstreut, da nach Einbau einer neuen (original JVC) das gleiche Ergebnis erzielt wurde.

      Somit ab zur Reparatur

      Alter des X30 knapp 6 Jahre und ca. 1500 Lampenstunden.
    • Danke für Deine Anleitung rumpeli,

      mein Beamer läuft nun wieder super. Das Ballast board habe ich mit aus den USA bestellt, war bereits nach 3 Tagen bei mir. Die Reparatur hat ziemlich genau 3 Stunden gebraucht, allerdings habe ich am Ende noch 2 Schrauben gefunden und musste die Hälfte nochmal aufmachen :kratz: . Nun ist er wieder wie neu. :bier:

      Jetzt hoffe ich mal auf eine sehr lange Laufzeit meiner Lampe.
    • Hallo,

      habe "scheinbar" das gleiche Problem.
      Bei mir ging der Beamer auch im Filmbetrieb aus..
      Die Lampe hatte ca. 1830 Std gelaufen und hat sich mit einem lauten "klacken" verabschiedet- :(
      Jetzt leuchten nur noch die beiden äußeren Lampen Rot und die mittlere blinkt dauerhaft Orange
      aber kein Lüfter Geräusch.
      Lampe mal ausgebaut und nicht´s "ungewöhnliches Festgestellt (soweit ich das kann).

      Vielleicht hat ja jemand eine Idee was es sein könnte ??

      Gruß Lobo
    Abonnement verwalten