Lamp Ballast Board Defekte der JVC DLA X3 bis X90 Reihe, Austausch des Ersatzteils, Reparaturversuch auf Komponentenebene (gescheitert)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke für den Hinweis, denn wenn ich eins am Montag Morgen hasse ist das aufgesetzte Freundlichkeit.

      Beim X30 kommt ein Schaden am Lampennetzteil einem wirtschaftlichen Totalschaden nahe.. Wenn ich du wäre und die Lampe selbst bei Laden gekauft hätte der auch Lampennetzteile vertreibt, dann würde ich würde ich dort anrufen und versuchen einen guten Preis für das Ersatzteil zu feilschen und selbst wechseln. Sonst Lampe nach Fernabsatzgesetz zurückgeben und Beamer als defekt in die Kleinanzeigen setzen.
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Es ist ja sicherlich auch eine Frage, was es für 1000 Euro (Lampe + Lampennetzteil + Einbau) als Alternative gibt. Wenn der Nutzer mit dem DLA-X30 soweit zufrieden ist, 4K mit HDR und DLP-Technik keine Rolle spielen, dann gibt es für diesen Betrag (IMO) keinen besseren Projektor.

      Wenn ohnehin ein Neukauf angedacht ist, würde ich auch eine Lampenrückgabe durchzusetzen versuchen, danach den DLA-X30 als Defekt deklariert bei Ebay verkaufen - und mir einen neuen Projektor mit voller Garantie/Gewährleistung zulegen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Ich sach ja, es ist nahe am Break Even- Ich finde der X30 ist sonst ein prima, Beamer, geiles Bild, leise, komfortable elektrische Optik. Andere Gebrauchtgeräte um 700-900 EUR haben auch Sollbruchstellen und Risiken, auch ein X500 ist IMHO kein Quantensprung in Bildqualität.

      Aber es ist auch noch nicht 100 % sicher dass es mit dem Lampennetzteil getan ist, ich persönlich halte es aber für sehr wahrscheinlich.
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • rumpeli schrieb:

      Aber es ist auch noch nicht 100 % sicher dass es mit dem Lampennetzteil getan ist, ich persönlich halte es aber für sehr wahrscheinlich.
      Das sehe ich ähnlich wie du, rumpeli.
      Sollte aktuell kein neuer Projektor angedacht sein, würde ich das defekte Gerät zur Überprüfung einschicken. Dann sollte bezüglich des Reparaturaufwands Klarheit herrschen.
      :bier:
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hallo,

      um die Reparaturkosten so gering wie möglich zu halten, habe ich mal eine Frage an Euch..

      Hat jemand bei einem Defekten X-30 mit meinen Symptomen schon mal ein anderes Bauteil als das Ballast Board

      tauschen müssen ?

      Würde dann das Ballast Board selber OHNE vorherigen "Kostenvoranschlag vom JVC Service" tauschen wollen.

      Habe eine Adresse in den USA bekommen, wo ich das Board evtl. günstiger bestellen könnte.

      Gruß German Lobo
    • Hallo,

      sind es denn dann die gleichen Fehlermeldungen ( beide äußeren Lampen Rot und die mittlere Orange am blinken) ?

      Gruß German Lobo

      Hallo,

      noch mal zu der Adresse in den USA, habe da mal nachgefragt was mich der Versand kosten würde...

      Sollen ca. 100 Dollar sein..

      Wenn dann noch der Zoll drauf kommt, hat sich das schon erledigt.

      Gruß
    • Hallo,

      falls es noch jemanden interessiert..

      Ich habe mich nach langem hin und her doch dazu durchgerungen
      den Beamer zur Begutachtung zum JVC Service "EK Multimediaelectronic" zu schicken.

      Wie bereits von vielen hier gedacht, war es das "Ballast Board" !!

      Es hat mich incl. Porto und einigen zusätzlichen "Kleinarbeiten" ca. 780 Euro gekostet den
      Beamer wieder zum laufen zu bringen.

      Gruß German Lobo
    • Hallo.

      Mir wurde von JVC gesagt, dass das Ballast Board aufgrund von "falschen" Lampen kaputt geht. Kann das einer hier noch bestätigen? Dann würde das bedeuten, dass bei original Lampen der Fehler nicht auftritt??

      Gruß,
      Dog6574
      Bild: JVC X7900, Cheap Trick 3,50 m 21:9 Scope Leinwand, OLED55B97LA, GQ75Q70RGTXZG, RU7179,
      Ton: Marantz SR7010 mit 3 x Rotel RMB-1075, Jamo THX Ultra2 7.2 und 6 Höhenlautsprecher für Dolby Atmos, Sonos AMP mit 2 x Elac 515 (Stereo), 4 x Sonos One, 2 x Alexa Echo Dot 3. Gen., 2 x Sonos AMP
      Quellen: VU+ Zero, VU+ Ultimo4K mit 2 FBC Sat Tunern = 10 Tuner auf 13,19,23.5,28.2/5, XBOX One X,XBOX 360 Slim 250 GB,Panasonic DP-UB424EGK, Apple TV 4K
    • Manuel123 schrieb:

      Hallo beisammen.

      Hätte zwei Fragen:

      Sind die getauschten Boards überarbeitet oder können diese ebenso jederzeit durch die gleiche Ursache kaputt gehen?
      !Spekulation an!: Für meine laienhaften Augen bei oberflächlichem Hinsehen sehen die neu gekauften Ersatzteile genau so aus wie die original eingebauten. Das muss aber nicht heißen, dass nicht irgendwelche Chips durch stärker belastbare verbessert wurden oder dass bei der ersten Originalbaureihe vielleicht fehlerhafte Bauteile auf die Platine gefunden haben. Rein vom Gefühl her würde ich einem neu gekauften Ersatzteil für die nächsten 2-3 Jahre schon sicher vertrauen. Auch würde ich, wenn ich die Wahl hätte, eher ein Gerät kaufen, bei dem schon ein Ersatzteil verbaut wurde.

      Manuel123 schrieb:

      Können Ballast Boards vom X3 auch im X30 verwendet werden?

      Gruß
      Manuel
      Beide Geräte haben das selbe Ersatzteil, so wie auch X70 und X90. Nur ist bei letzteren der Wechsel komplizierter.

      Gruß
      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Hallo

      bei mir schein auch das Ballast board defekt zu sein. die beiden äußeren Lampen Rot das in der Mitte blinkt Orange.

      Ich habe jetzt die Bauteile laut Beschreibung getauscht nur hat das leider nichts gebracht.

      Lampe habe ich auch eine Neue gekauft ohne erfolg.

      kann mir jemand weiterhelfen bzw. jemand das Ballastboard bei sich einbauen um zu sehen ob es wirklich das ist?

      Mein Beamer ist ein RS65 (X90).

      Danke
    • Strudl schrieb:

      kann mir jemand weiterhelfen bzw. jemand das Ballastboard bei sich einbauen um zu sehen ob es wirklich das ist?
      Und warum sollte jemand das machen und damit das Risiko eingehen seinen Beamer ggf auf Grund von Folgeschäden des defekten und dranrumgelöteten Balastboardes zu beschädigen? :ccrazy:

      P.S. wie wäre es denn erst Mal mit einer Vorstellung im entsprechenden Forenbereich.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Der Reparaturbetrag klingt sehr fair, vor allem wenn noch Gewährleistung dabei ist. Allerdings finde ich es schon sehr erschütternd, dass bei der Häufigkeit dieses Fehlers vom Hersteller kein Kulanz Programm aufgelegt wurde. 35% der hier abgestimmten 75 Geräte hatten schon diesen einen Defekt!
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • @Rikker
      so dachte ich auch: für € 500,- Einsatz noch 3-5 Jahre Projektorverwendung!
      Noch dazu habe ich erst vor ein paar Monaten in eine neue Lampe investiert (über € 400,-)
      Weiters möchte ich noch abwarten, wie sich die Geschichte mit HDR/UHD weiter entwickelt, bevor ich in einen neuen Projektor investiere.
    • Hallo.

      Mein X3 hat gestern im hohen Lampenmodus nach ca. 3 Stunden im Sekundentakt zwischen dem hohen und dem niedrigen Lampenmodus hin und her geschaltet. Der Beamer reagierte nur noch sehr langsam auf Befehle. Nachdem ich den Beamer ausgeschaltet habe blinkte erst alle 3 LED´s aber nicht gemeinsam. Reihenfolge weiß ich leider nicht mehr. Nachdem ich den Beamer erneut stromlos gemacht habe für 10 Minuten lief er erst wieder normal bis das Flackern wieder kam.

      Nach Strom aus/an war der Fehler wieder weg. Die Lampe hat 930 Stunden und ist 4 Jahre alt wobei diese sicherlich 75% im hohen Lampenmodus war.

      Wie hoch ist die Warscheinlichkeit, dass es nur die Lampe ist und nicht das Ballast Board?

      Bin am Überlegen ob ich in eine Lampe investiere oder direkt einen 5900er kaufe.

      Gruß,
      Dog6574 (Frohe Ostern)
      Bild: JVC X7900, Cheap Trick 3,50 m 21:9 Scope Leinwand, OLED55B97LA, GQ75Q70RGTXZG, RU7179,
      Ton: Marantz SR7010 mit 3 x Rotel RMB-1075, Jamo THX Ultra2 7.2 und 6 Höhenlautsprecher für Dolby Atmos, Sonos AMP mit 2 x Elac 515 (Stereo), 4 x Sonos One, 2 x Alexa Echo Dot 3. Gen., 2 x Sonos AMP
      Quellen: VU+ Zero, VU+ Ultimo4K mit 2 FBC Sat Tunern = 10 Tuner auf 13,19,23.5,28.2/5, XBOX One X,XBOX 360 Slim 250 GB,Panasonic DP-UB424EGK, Apple TV 4K
    • Eine Ferndiagnose ist zweifellos sehr schwierig. Aber der beschriebene Fehler liest sich erstmal nicht so, als sei es der typische Balast-Board-Defekt.

      Das automatische Umschalten zwischen hohem und niedrigem Lampenmodus ist ungewöhnlich. Die Ursache dafür dürfte IMO woanders liegen als im Balast Board.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hallo.

      Habe soeben die BR von Passengers im hohen Lampenmodus gesehen. Beamer lief ohne Probleme.

      Gruß,
      Dog6574
      Bild: JVC X7900, Cheap Trick 3,50 m 21:9 Scope Leinwand, OLED55B97LA, GQ75Q70RGTXZG, RU7179,
      Ton: Marantz SR7010 mit 3 x Rotel RMB-1075, Jamo THX Ultra2 7.2 und 6 Höhenlautsprecher für Dolby Atmos, Sonos AMP mit 2 x Elac 515 (Stereo), 4 x Sonos One, 2 x Alexa Echo Dot 3. Gen., 2 x Sonos AMP
      Quellen: VU+ Zero, VU+ Ultimo4K mit 2 FBC Sat Tunern = 10 Tuner auf 13,19,23.5,28.2/5, XBOX One X,XBOX 360 Slim 250 GB,Panasonic DP-UB424EGK, Apple TV 4K
    • Hallo.

      Der Fehler tritt ja auch im hohen Lampenmodus auf. Kann es auch an der Lampe liegen? Der Beamer lässt sich ja auch in dem Moment nicht mehr bedienen.

      Gruß,
      Dog6574
      Bild: JVC X7900, Cheap Trick 3,50 m 21:9 Scope Leinwand, OLED55B97LA, GQ75Q70RGTXZG, RU7179,
      Ton: Marantz SR7010 mit 3 x Rotel RMB-1075, Jamo THX Ultra2 7.2 und 6 Höhenlautsprecher für Dolby Atmos, Sonos AMP mit 2 x Elac 515 (Stereo), 4 x Sonos One, 2 x Alexa Echo Dot 3. Gen., 2 x Sonos AMP
      Quellen: VU+ Zero, VU+ Ultimo4K mit 2 FBC Sat Tunern = 10 Tuner auf 13,19,23.5,28.2/5, XBOX One X,XBOX 360 Slim 250 GB,Panasonic DP-UB424EGK, Apple TV 4K
    Abonnement verwalten