Lamp Ballast Board Defekte der JVC DLA X3 bis X90 Reihe, Austausch des Ersatzteils, Reparaturversuch auf Komponentenebene (gescheitert)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Servus Zusammen,

      ich bin umgezogen und könnte jetzt wieder einen Beamer stellen, ich habe noch einen JVC x90 mit defekten Ballastboard.

      Leider habe ich Ihn damals nicht direkt reparieren lassen und jetzt ist mir der Fachhändler mit knapp 700 Euro zu teuer, ich habe 350 Euro im Kopf gehabt beim ersten Kostenvoranschlag.

      Gibt es hier zufällig jemand der mir das Ballastboard privat tauschen würde gegen Entlohnung, ich habe bei der Menge der Platinen welche in das Gehäuse
      gepresst wurden, aufgegeben.

      Gerne per PM..

      Lg
      Markus
    • Hi,

      ich kenne niemanden, der bei der Reparatur behilflich sein könnte. TAtsächlich ist es beim X90 auch etwas aufwändiger als beim X30, mit etwas Mut aber trotzem machbar. Der linke TEil des Gerätes muss halt komplett zerlegt werden -> Platinenberg :) Am besten bei jedem Schritt fleißig Fotos machen, Strippen und STeckplätze beschriften, dann klappt das schon. MAgnetischer Schraubenzieher und lange Pinzette könnten hilfreich sein.

      Gruß
      rumpeli
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    • Ich würde mal HD Master fragen oder Heimkino Partner Frankfurt.
      Beide haben mehrere Boards aus/eingebaut.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Hi,
      ich hab jetzt angefangen meinen X3 zu zerlegen und komme beim auseinander nehmen nich so richtig weiter. Hatte gehofft, dass ich die Bilder in rumpeli's Beitrag sehe wenn ich mich hier registriere, leider fehlt mir irgendwie trotzdem 'ne Berechtigung. Weiss jemand was das soll? Liegt das an dem "Grünschnabel" - Status?


      hab gesehen, dass man zahlen muss... zu hart *disappoint*

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von charktarrr () aus folgendem Grund: hat sich erledigt

    • Hatte das identische Fehlerbild wie Rumpeli (LED Mitte blinkt kontinuierlich, die rote ist statisch an, kein Lüfter, kein Licht und Objektivabdeckung schließt bei Ausschalten nicht mehr)
      Repariertes Ballast Bord bei Ebay gekauft und eingebaut, nur 3 Schrauben übrig und einen 5cm langen isolierten Draht mit Schrauböse.
      Sieht nicht so aus, als ob der irgendwo abgerissen ist, die Funktion ist mir unklar und ich habe vergessen wo der angeschraubt war.

      Jetzt ist das Verhalten so:
      Beamer geht an, Lüfter laufen, Lampe geht auch an, aber nur schwach, vereinzelt kurze Farbblitze.
      Nach ca. 25 Sekunden geht die grüne LED aus.

      Das Ballast Bord war also definitiv defekt, aber offensichtlich noch weitere Komponenten oder ich habe etwas falsch zusammengebaut.
      An dem oben erwähnten Draht liegt es sicher nicht.
      Hat jemand eine Idee?
    • Wenn Du den ganzen Thread durchgelesen hast, wirst Du auch lesen, dass der Reparaturversuch des Ballast Boards nach kurzer Betriebsdauer gescheidert ist, will heißen Du hast in der Bucht ein repariertes Ballast Board gekauft und da liegt das ungewisse, woher weißt Du das dass Board erfolgreich repariert wurde? Du hast vielleicht alles wieder richtig zusammengebaut, aber das reparierte Ballastboard hat einen defekt. Ich würde mir erstmal ein neues Ballast Board besorgen und kein repariertes. Dann kannst Du ausschließen das es nicht am Ballast Board liegt sollte nach dem erneuten tausch wieder erwarten was nicht funktionieren.

      Grüße,

      Siggi
    • Der übrig gebliebene Draht ist ein Erdungskabel, welches eine der Platinen mit dem elektrisch mit dem Gehäuse verbinden sollte. Schrauben übrig haben ist immer besser als welche zu wenig haben, weil die sind nämlich immer genau da abgeblieben woe sie nach Murphy den maximalen Schaden anrichten werden.

      Ich vermute dein Ebay-Ersatzteil ist auch defekt.
      Besuch mich mal im Schrein oder im Bau Thread oder im Keller!

      Exodus 12:9 "Do not eat the meat raw or boiled in water, but roast it over a fire"
    Abonnement verwalten