Werbung Alphaluxx

MPC-HT und madVR Deinterlacing Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • MPC-HT und madVR Deinterlacing Probleme

      Hallo,

      nach dem ich jahrelang MPC-HT in einer veralteten Version 0.650 benutzte wechselte ich nun auf die Version 1.7 einschl. LAV Filtern und eingebundenen madVR.

      Das Bild hat in vielen Bereichen an Qualität gewonnen, besondern in der Bewegungsdarstellung.

      Leider habe ich nun bei allen Filmen mehr oder weniger starke Deinterlacing Probleme, also Treppenstufenbildung bei Kanten.
      Bei SD Material fällt es besonders auf. Bei Bluray kaum.

      Meine Einstellung ist HW Beschleunigung mit DXVA2 native sowie Deinterlacing Mode "auto".

      Mein System:
      Duo Core E8400 3.0 Ghz
      4 GB RAM
      Win 7 ultimate
      Sapphire PCIe 16 7670 Flex mit drei benutzten Monitorausgängen (2 x CRT Projektor 1x DLP Projektor)
      Sapphire PCIe 6450 mit ein mal Control LCD Monitor.

      Diese Deinterlacing Probleme kannte ich bei der alten Software nicht.

      Kennt Ihr das Problem vielleicht und wisst wo ich etwas ändern muß?

      VG

      didaschi
      Probleme mit Mathe? Ruf an! 0800-[(10x(13i)²)]-[sin(xy)/2.362x]

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von didaschi ()

    • Hallo, ja natürlich.

      Ich werde heute Abend mal alles auf DXVA einstellen und testen. Alternativ versuche ich mal die HW-Beschleunigung in MPC-HT zu deaktivieren. Dann gibt es mehr Auswahl an Software Deinterlacern in madVR. Mal schauen, ob bei Bluray Filmen meine CPU dann auf 100% hoch geht.

      VG

      didaschi
      Probleme mit Mathe? Ruf an! 0800-[(10x(13i)²)]-[sin(xy)/2.362x]
    • Neu

      Den Link kennst Du?

      wiki.mikejung.biz/MadVR

      Eventuell hilft es Dir.
      Gruß Michael

      Klick --> DoXer's Kellerkino
      Beamer: Sony-VW550ES | Lautsprecher: 5 * Visaton LaBelle (vollaktiv) | LFE: 2 * 4 DBA (Peerless) über iNuke 6000DSP | PreAmp: Yamaha RX-A820 | AMP: 5 * 4-Kanal-Selbstbau auf IRAUD200-Basis | DSP: 3 * DSM-48LAN | Player: Kodi | Steuerung: Selbstbau über Arduino
    • Neu

      Hallo,

      danke für den Link. Leider geht er nicht.

      Zwischenzeitlich versuchte ich verschiedene Einstellungen, so dass bei dxva die geringsten interlacing Probleme sichtbar sind.

      Interessanterweise sind sie bei Zuspielung an den kleinen Optoma HD161x komplett weg. Vielleicht auch nur deshalb, weil er selbst einen ziemlich guten Deinterlacer eingebaut hat.

      VG

      didaschi
      Probleme mit Mathe? Ruf an! 0800-[(10x(13i)²)]-[sin(xy)/2.362x]
    • Neu

      Also bei mir geht der Link. Eben drauf geklickt.
      Gruß Michael

      Klick --> DoXer's Kellerkino
      Beamer: Sony-VW550ES | Lautsprecher: 5 * Visaton LaBelle (vollaktiv) | LFE: 2 * 4 DBA (Peerless) über iNuke 6000DSP | PreAmp: Yamaha RX-A820 | AMP: 5 * 4-Kanal-Selbstbau auf IRAUD200-Basis | DSP: 3 * DSM-48LAN | Player: Kodi | Steuerung: Selbstbau über Arduino
    • Neu

      NP.
      Der Link scheint aber tatsächlich etwas schwammig zu sein. Eben wollt ich drauf, keine Verbindung. Also am besten nächstes mal wenn er geht lokal sichern den Inhalt.
      Gruß Michael

      Klick --> DoXer's Kellerkino
      Beamer: Sony-VW550ES | Lautsprecher: 5 * Visaton LaBelle (vollaktiv) | LFE: 2 * 4 DBA (Peerless) über iNuke 6000DSP | PreAmp: Yamaha RX-A820 | AMP: 5 * 4-Kanal-Selbstbau auf IRAUD200-Basis | DSP: 3 * DSM-48LAN | Player: Kodi | Steuerung: Selbstbau über Arduino
    • Neu

      Hab's mal eingefroren. Siehe Anlage.
      Dateien
      Gruß Michael

      Klick --> DoXer's Kellerkino
      Beamer: Sony-VW550ES | Lautsprecher: 5 * Visaton LaBelle (vollaktiv) | LFE: 2 * 4 DBA (Peerless) über iNuke 6000DSP | PreAmp: Yamaha RX-A820 | AMP: 5 * 4-Kanal-Selbstbau auf IRAUD200-Basis | DSP: 3 * DSM-48LAN | Player: Kodi | Steuerung: Selbstbau über Arduino
    Abonnement verwalten