Werbung Alphaluxx

Fragen zur JVC Autokalibrierung

    • Fragen zur JVC Autokalibrierung

      Freeride schrieb:

      Zur Auswahl stehen eigentlich für mich nur 2 Stück.
      - Datacolor Spyder 5
      - X-Rite i1 Display Pro
      Das sind die beiden, mit denen man die Autocal von JVC durchführen kann. Der Spyder hat eine höhere Serienstreuung, der i1 funktioniert nicht mit HCFR? Was empfiehlt Ihr aktuell für die Autocal-Finktion bei den JVC?
    • Ist das so, dass man mit beiden ein Autocal durchführen kann? Das kann man nicht pauschal unterschreiben, denn die JVC Software-Version passt ja meist nur auf eine Modellgeneration und da werden nur Spyder 4 / Spyder 5 /... unterstützt.
      Und der i1 Display Pro (EODIS3) läudt auch im HCFR ohne Probleme.
      Ich hab Spyder 5 für Autocal und (seit Oktober) einen i1 zum kalibrieren.
    • Civer schrieb:

      Ist das so, dass man mit beiden ein Autocal durchführen kann? Das kann man nicht pauschal unterschreiben, denn die JVC Software-Version passt ja meist nur auf eine Modellgeneration und da werden nur Spyder 4 / Spyder 5 /... unterstützt.
      Und der i1 Display Pro (EODIS3) läudt auch im HCFR ohne Probleme.
      Ich hab Spyder 5 für Autocal und (seit Oktober) einen i1 zum kalibrieren.
      Mit der x000 Modellen funktioniert nur der Spyder4 und 5. Erst mit der neuen AutoCal Version funktioniert auch der EODIS3, und dann leider nicht mit den x000 Modellen....

      Und ja, HCFR funktioniert problemlos mit dem EODIS 3.
    • Hallo, eine Frage an die Experten.
      Mache meine ersten Versuche mit Kalibrieren. Habe einen JVC DLA-X7500 mit der JVC Autocal und Spyder 5 Elite, Farbe und Gamma, kalibriert. Die Daten wurden lt. PC übertragen. Leider kann ich im Menü des Beamers keine Veränderungen sehen. Werden die Regler für Farbe und Gamma u.s.w nach der Kalibrierung im Beamer nicht verändert, oder werden die Daten im Beamer abseits der Regler gespeichert?
    • Nö...werden Sie nicht. Autocal greift eine Ebene tiefer ein und das ist somit nicht sichtbar. Außerdem kann man solche Änderungen (auch Verkalibrierungen) nur dadurch rückgängig machen, indem man die Init-Datei wieder einspielt. Diese wurde bei der ersten verbindung zum beamer erstellt und sollte auf deinem Rechner gelandet sein.
      Grundsätzlich würde ich Farbe so nicht Kalibrieren sondern das manuell machen.
    • Hallo, und Danke. Manuell habe ich mit HCFR versucht. Nachdem lt. HCFR alle Graustufen gut waren und ich 6490K hatte, war das Bild grünstichig. Da waren die Ergebnisse mit JVC Autocal. schon besser. Dann werde ich mal schauen, wo die Init datei gelandet ist.

      Ich habe nur den User 1 und 2 verändert. Alle anderen Presets habe ich so belassen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Iskawesti ()

    • Eine Init-Datei muss erstellt worden sein und zwar in dem Pfad, der im JVC Tool in den Einstellungen unten links eingegeben war. Das ist eine Datei für deinen Beamer. Da werden dir auch andere nichts nützen.
      Also solltest du nochmal suchen. Weg kann die Datei nicht sein (außer du hast sie gelöscht) und sie wird auch immer erstellt.
      Mit einer sauberen Messung kannst du das auch so rückgängig machen, also Farben nochmal neu vermessen...aber die Init-Datei ist auch fürs Gamma nicht unwichtig....

      Ich stelle mir die Frage wieso du überhaupt an solch ein Tool gehst, ohne dich vorher mal einzulesen. Anleitungen gibt's dazu ja mehr als genug...
    • Iskawesti schrieb:

      Nachdem lt. HCFR alle Graustufen gut waren und ich 6490K hatte, war das Bild grünstichig. Da waren die Ergebnisse mit JVC Autocal. schon besser.

      Zunächst einmal führen HCFR und AutoCal zu identischen Messergebnissen, wenn derselbe Sensor (z. B. Spyder 5) verwendet wird.
      Sollte es trotzdem zu sichtbar unterschiedlichen Messergebnissen kommen, liegt dies an der Ausrichtung des Sensors oder den Einstellungen. Anders ist ein zu "grünes" Bild nicht erklärbar.

      Darüber hinaus gibt es vorzügliche Anleitungen für AutoCal, beispielsweise sogar direkt von JVC (Peter Hess), um ein ordentliches Ergebnis mit diesem Feature zu erlangen.

      Zum Einstellen von Gamma und Weißpunkt ist die Kombination AutoCal/Spyder-5 uneingeschränkt empfehlenswert.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • @Civer...learning by doing

      @George Lucas...tolle Anleitung von Peter Hess, aber leider auch nicht vollständig.

      Das Problem von heute Morgen und Gestern war, dass ich versucht habe, im Preset User 1 mit Farbbereich Benutzer 1 eine Kalibrierung durchzuführen. Diese führte sowohl beim HCFR wie auch bei JVC Autocal zwar zu einem guten Wert aber immer war in Himmelsfarben ein Türkis drin. Ich hatte zunächst den Spyder in Verdacht. Egal was ich machte, ich habe es nicht hinbekommen. Inzwischen habe ich eine Inet wieder gefunden, ich hoffe es war auch die Erste. Ich weis nämlich nicht ob ich zwischendurch mal eine gelöscht habe. Diese habe ich sofort zurück gespielt und erneut kalibriert. Ups, da war auch das Türkis im Himmel bei User 1 mit Farbbereich 1.

      Das Problem habe ich wie folgt gelöst. Ich habe mir manuell einen Farbbereich D709 als *.prof (Datei) erstellt und diesen manuel in den Preset User 1 mit Farbereich User 1 eingelesen. Dann habe ich erneut mit Autocal eine Kalibrierung vorgenommen. Das Ergebnis sah ganz gut aus. D65 lag im Messkreis und der Farbstich war weg. Ich konnte es gar nicht glauben und habe sofort mit HCFR nachgemessen. Die Werte lage RGB zwischen 98 und 100 %. Ich habe grün etwas runtergeregelt und kam so +/- 0,5%. Jetzt nochmals mit Autocal nachkalibriert und das Ergebnis von zuvor wurde nochmals getoppt.

      Ich vermute, dass der unter User 1 abgelegte Farbbereich ungeeignet war, um die Kalibrierung unter D 709 durchzuführen. Wenn ich das nun richtig verstehe, kann man zwar die Farbbereich neu messen, wodurch die alten Daten intern verloren gehen, aber die im Kern hinterlegten Eckparameter des Farbraums werden in den Presets nicht verändert. Dazu muss wohl erst ein neues Farbprofil eingelesen werden. Das stand leider nicht in den Anleitungen, die man so findet.

      Ich bin aber ein Cal - Anfänger....wenn ich da was falsches geschrieben oden interprettiert habe, bitte ich um verzeihung. Lerne aber auch gerne dazu und freue mich auf eure Meinung. Von JVC habe ich leider kein Screenshot, aber HFCR habe ich beigefügt. Gibt es was auffälliges, oder ist das so i.o.?



    • Custom 2 ist ja auch der Farbraum Rec.709. Kein Wunder, dass du unter Benutzer 1 falsche Werte bekommst.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Iskawesti schrieb:

      Dann können wir ja festhalten, dass die Farbprofilliste User 1 - 5, bei eigener Kalibrierung, nicht alle für den Farbraum REC. 709 verwendet werden können
      Das hat auch nie jemand behauptet. Und vor zu großen Gamutänderungen ist ohnehin abzuraten, wenn die x, y, Y-Koodinaten von RGBCMY innerhalb des Farbraummodells nicht vollumfänglich kontrolliert und korrigiert werden. Es können sich nämlich unschöne Nichtlinearitäten ergeben, die zu einem Farbstich im Bild führen können, wenn der Reglerbereich zu groß ausfällt.

      Grundsätzlich empfehle ich Anfängern, einen möglichst normnahes Farbraummodell auszuwählen, um allenfalls geringe Änderungen daran durchzuführen. Bei Unsicherheiten würde ich eher von einer Änderung absehen, weil leichte "Farbfehler" vom menschlichen Auge kaum bemerkt werden bei farblich stilisierten Filmen.
      Wichtig finde ich vielmehr die Einstellungen von Weißpunkt, Farbtemperatur und Gamma. Bei den JVC-Modellen würde ich es mit AutoCal hierbei belassen, da so der Gammadrift zuverlässig behoben werden kann. Das Gamut der verschiedenen Farbräume (wie Rec.709 mit Custom 2) der aktuellen JVC-Projektoren sind ab Werk bereits ordentlich umgesetzt, wie fast alle Messungen gezeigt haben, die mir zu Gesicht gekommen sind.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von George Lucas ()

    • JVC schreibt das schon, dass die User 1 - 5 zur Speicherung der eigenen Messungen verwendetet werden können. Kein Satz dazu, dass zunächst der Farbraum angepasst werden muss. Der Fehler liegt ja im Detail, wenn einige User Presets bereits mit Farbräume versehen sind, so wie Du sagst, der User 2 mit REC. 709, dann kann ich das nicht riechen, hier hätte JVC detailierter beschreiben sollen und nicht erklären wofür HDTV steht. Es macht ja auch keinen Sinn, bei einem Heimkino Beamer den zu meist verwendeten Farbraum auf User 2 zu legen. Ich hätte den auf User 1 geleget und dann auch entsprechend beschriftet.

      Das ist ja auch der Grund, warum ich nicht nur nach Anleitung arbeite. Sie waren zwar eine Hilfe, halfen aber nicht das spezifisches Problem heraus zu finden.

      Jedenfalls ist die Autocal eine schöne Sache, wenn man weis worauf man achten muss. Ich denke, ich werde nun alle 6 Monate eine WDH durchführen um der Gammadrift entgegen zu wirken.
    • Mhhh...also bei meinem X5000 waren alle User-Presets von der Grundlage gleich. Die ersten 3 hatten (zumindest laut Messung) alle wohl den REC.709 als Grundlage.

      @Iskawesti: gegen learning by doing ist ja nichts einzuwenden, allerdings gibts so viele Quellen zum Einlesen, dass man da eigentlich gar nicht dran vorbei kommt. Zu deiner Aussage zum "falschen" User2-Preset (also dass REC.709 nicht auf 1 liegt, was ich nicht bestätigen kann bei meinem Beamer). Die meisten "normalo" User (gut, in der Preisklasse gibts kaum welche) werden den Standard-Farbraum nehmen. Dieser sollte bis 75% Farbsättigung linear verlaufen und in der Norm liegen. Von 75%-100% dann den vollen Farbraum des jeweiligen Beamers ausnutzen. Ich selbst nutze den (etwas anchkalibriert) auch gelegentlich.
    • User Presets sind für mich zunächst mal Bereiche, wo ich meine eigenen Presets einbinden kann. Wenn es dort die Farbräume gibt, dann sollte JVC diese auch klar benennen. Ich habe diesbezüglich nirgends was von JVC gefunden. Es ist ja auch nicht zwingend, dass es beim 5000 ebenso wie beim 7500 gehandelt wurde. Könnte ja daran liegen, dass der 7500 von Hause aus schon mehr Presets hat und somit die nachfolgenden verschoben wurden.

      Das mit Deinem Farbraum ist interressant. Was bringt es mir denn in der Praxis wenn ich einen abweichenden Farbraum zum Film nutze. Ich verstehe es doch so, wenn REC. 709 der Standard für HDTV , DVD und Blu-ray ist, kann ich doch mit einem anderen Farbraum doch auch nicht mehr sehen, oder?

      Viele Quellen zum Einlesen habe ich eigentlich nicht gefunden. Ich habe die Anleitung von JVC, die von Peter Hess und zwei für HCFR gefunden. Alle waren soweit auch gut. Aber das eingemachte, dass fehlte mir darin. Im Grunde habe ich ja am Anfang auch nichts falsch gemacht. Als Erbsenzähler fange ich naturgemäß mit dem Preset 1 an, wenn ich was konfiguriere. Das war der Fehler. Da ich nach Einspielen des REC.709 alles genau so wie zuvor gemacht habe und es dann funktionierte, wird mit dem Farbraum auf User 1 schon was anders gewesen sein.
    • Iskawesti schrieb:

      wenn REC. 709 der Standard für HDTV , DVD und Blu-ray ist, kann ich doch mit einem anderen Farbraum doch auch nicht mehr sehen, oder?
      Das Bild erscheint dann "bunter", was vielen Nutzern mehr gefällt.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-X5500, Leinwand: Alphaluxx Barium 8K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Inzwischen habe ich es gut hinbekommen. Seltsamerweise verliert der Beamer manchmal die Netzwerkverbindung zum Notebook.

      Da ich immer noch nicht sicher bin, ob ich die erste Init Datei korrekt gesichert habe, meine Bitte, sollte jemand vom X7500 vor der ersten Kalibrierung, die Init Datei im Original gesichert haben, würde ich es Super nett finden, wenn er mir diese kleine Datei mit ca. 25 KB zur Verfügung stellen könnte, Danke!
    • Und ich kann mir schwer vorstellen, dass ein Videoendgerät ein Werk verlässt ohne eine Vorabkalibrierung zu bekommen. Wenn die Komponenten da übers Band laufen und Zwischenkontrollen durchgeführt werden (Mainboard, Optik, etc.) ist es ein nicht wirklich schwer da vorab eine grobe Kalibrierung durchzuführen.
      Wenn es anders wäre, dann könntest du ja einfach bei JVC eine Init-Datei passend zu jedem Gerät runterladen und fertig?!
    • Also ich arbeite in der Industrie. Wir stellen zwar keine Beamer her, aber bei unseren Kunden werden die Bauteile derart eng spezifizert, dass Schwankungen am Endgerät nur noch im Bereich der Fertigungsgenauigkeit vorliegen. Wenn alle Komponeten unter identischen Bedingung hergestellt wurden, dann ist nach dem Zusammenbau der einzelnen Komponenten die Serienstreuung entsprechend gering. Das kann man bei JVC gut sehen, Der Handshake dauert bei jedem Gerät ca. 16 sec. Abweichungen mit 3 sec. hat noch keiner gemeldet :) Versuch macht klug, sollte jemand die originale Datei haben, nehme ich diese gerne.
    • Ich komme auch aus der Industrie und glaube nicht, dass man das auch pauschal so beantworten kann. Der Handshake ist (für mich) kein so gutes Beispiel und nicht wirklich mit einer optischen Einheit, die wiederum aus einzelnen Baugruppen gefertigt wird, die allen Toleranzen unterliegen. Egal, ich will damit auch keine Diskussion anfangen, weil es nicht die eigentliche Frage war.
      Aber nochmal angemerkt: Probier es aus, mit einer anderen Init-Datei, es wird aber wohl nicht gehen. Betrachtet man sich die Daten, die in dieser Datei stehen, sieht man in den ersten Bytes das Modell und die Seriennummer. Und das eine SN drin steht, hat einen Grund! ;)
    • Das mit dem Handshake sollte ja nur als Spaß gedacht sein. Vielleicht bin ich auch zu empfindlich. Es stimmt ja aktuell alles. Die Kalibrierung hat geklappt und das Bild sieht toll aus. Ich habe auch nicht den Eindruck, dass ich mit an den anderen Presets was abgeschossen habe. Was mir nur aufgefallen ist, dass ich nach der Cal. die Regler Helligkeit und Kontrast auf +/- 4 stellen musste (Clipping Video). Habe aber bei der Cal. auch grün deutlich (14) und rot leicht (2) rausgenommen. Anfangs waren beide auf 0. Vielleicht war es auch falsch zunächst mit HCFR zu messen. Denn da hatte ich schon vor der JVC Cal. +/- 1 geregelt.

      Verwundert hat mich nur, dass ich nach einer wechselnden Messung und Anpassung JVC - HCFR - JVC (Also erste Cal mit JVC, zweite mit HCFR incl Nachjustierung auf 100% und Final nochmals JVC)bei der zweiten JVC Messung ein besseres Ergebnis hatte wie bei der Ersten JVC Messung. Das hat auch eine erneute Überprüfung mit HCFR im Anschluss gezeigt.
    • Noch einmal eine blöde Frage zum Sensor für einen X7900: Bei JVC steht, dass der "X-rite i1 Pro2" unterstützt wird (www3.jvckenwood.com/english/do…s420_calibrationsoft.html).


      Ich habe den hier gekauft: amazon.de/X-Rite-EODIS3-i1Disp…ywords=X-Rite+i1Display+2


      Da steht aber nichts von "Pro 2", sondern nur "Pro". Kann ich den nun verwenden oder nicht?


      Vielen Dank schon einmal. :bier:
    Abonnement verwalten