Neue 4K JVC Projektoren DLA-N5, DLA-N7, DLA-NX9

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich sehe das etwas anders (vielleicht weil ich vom CRT komme): erstmal brauche ein gutes Bild mit Filmlook, dann bringt mir zusätzliche Helligkeit auch den „Punch“ den ich ebenfalls schätze. Aber andersherum wird aus einem „so lala“-Bild durch mehr Helligkeit nicht wirklich ein besseres Bild. Mein X7900 ist auf 3m Bildbreite hell genug für 3D, manch einer ist auch mit einer 3,5m Leinwand zufrieden mit der Helligkeit der letzten X-Modelle und der N-Modelle zufrieden.

      Es hat sich aber auch was an den Prioritäten verschoben: mir ist ein optimales Bild für 4K-Material wichtig, danach werde ich auch die Wahl der künftigen Leinwandbreit abhängig machen. 3D ist heute - leider - nur noch nett als Zugabe. Echtes 3D in Realfilmen sehen wir nur noch bei Alita. Das sähe bestimmt anders aus, wenn (echtes!) 3D im Kino noch Standard und im Rahmen von 4K möglich wäre. Ist aber beides nicht der Fall.
      Gruß

      olli


      The DARK-ROOM - homecinema
      Ausstattung: 7 Lounge-Ledersessel, 3 Sitzreihen, 3m Cinemascope Leinwand, D-ILA-Projektion, 9.2 Multichannel,
      24m² Sternenhimmel, Filmausstellung, Schallschutzausbau, Fußbodenheizung, automatische Lüftung, Akustikdecke,
      EIB-Steuerung von Lichtszenen und Verdunklung, Raumakustikoptimierung, Lichtkranz.
    • Hallo Community,

      leider zeigt mein N7 nach 50 Stunden sporadisch Fehler. Hat das schon einmal jemand gesehen? Ist der Fehler bekannt?

      Ich versuche es bestmöglich zu beschreiben mit Tests und meinen Gedanken dazu.

      Setup: 4K Amazon Fire TV Stick und Sony Blurayplayer UBP-X1100ES durchgeschleift über Denon X4300H, VideoUpscaler im AV Receiver aus.

      Fehler: Sporadisch auftretende sehr regelmäßige horizontale Streifen im Bild, die sich nur! mit dem Aus- und Wiedereinschalten des Beamers beheben lassen.
      Fehler betrifft nicht die Menüs des Beamers (siehe angehängte Datei; das große Menü links oben wird auch korrekt dargestellt).

      Fehler in der Zuspielungskette????

      Eben diese habe ich durch Tests versucht auszuschließen. Ich gehe also nochmal logisch (ohne tiefere technische Kenntnisse des Beamers vor):
      Fehler sporadisch egal ob Zuspielung durch Sony BluRay-PLayer oder Amazon 4K fire TV Stick, seltener gleich beim Start, eher nach ca. 30 - 150 Laufzeit.
      1.) Thermoproblem kann ausgeschlossen werden, sonst kein Fehler bei Start!?
      2.) Kontrolle HDMI Kabel: aus AV Receiver bei vorliegendem Fehler abgezogen und nach ca. 10 Sekunden neu eingesteckt. Deutlich zu sehender (Neu-) Handshake da Bild bis zu 20 Sekunden für Darstellung benötigt. Streifen bleiben vorhanden.
      3.) Ausschalten der gesamten Zuspielungskette ohne Beamer: Keinen Erfolg, Streifen bleiben!
      4.) Zuspielungskette bleibt an, Beamer wird aus und nach Abkühlphase wieder eingeschaltet. Fehler jedesmal behoben!

      Der einzig theoretisch mögliche Fehler in der Zuspielungskette, der mir logisch jetzt noch einfällt, ist der eines kurzen fehlerhaften Signals des AV-Receivers, der beim Beamer diese Streifen auslöst und der Beamer gleichzeitig ohne Neustart nicht mehr in der Lage ist diesen zu korrigieren.

      Beamer ist bereits beim Händler. Da der Fehler sporadisch auftritt ist die Suche schwierig.



      Gruß

      PCFreak
      Der größte Feind des Wissens ist nicht Ignoranz, sondern die Illusion, wissend zu sein. Stephen Hawking

      Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten. Albert Einstein
    • Mahlzeit,

      ärgerlicher Fehler, zumal sporadisch. Nun ist der Beamer beim Händler. Wäre noch die Möglichkeit gewesen, den BluRay Player direkt über den Beamer laufen zu lassen?
      Ansonsten greift erstmal die Gewährleistung und Du kannst Dich, hoffentlich, entspannt zurück lehnen.
      beste Grüße
      Thomas
    • Hast dus mal mit einem anderen HDMI Kabel probiert?
      *Wohnzimmer: Variable Maskierung, JVC DLA N7, Spalluto WS S DE 4-Format Multiformat Tension Leinwand 3,05m, Denon AVR-X4500H, Panasonic DMP-UB704EGK, B&W CDM9NT Set, B&W ASW 3000, Pronto RU940*
      *Zweitkino: WS Spalluto 16:9 Leinwand, Denon AVR-X2400H, Canton Movie 365, BenQ W2000 , Panasonic DMP-UB704EGK, Pronto TSU2000*
    • Welche FW-Version im N7 ist aufgespielt?
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • PCFreak schrieb:

      Nein, da der Fehler auch bei abgezogenem HDMI-Kabel bestehen blieb. Siehe Mittleres Bild.
      Naja, wenn bei abgezogenem HDMI-Kabel noch ein Bild zu sehen ist - das sieht ja aus wie so ne Art "Bildfreezer" - dann kann man meiner Meinung nach das HDMI-Kabel nicht ausschließen.

      Ich hatte mit meinem X500 so ein ähnliches Problem, was sich nur durch einen Neustart des Projektors lösen ließ und was nur beim Umschalen von Quellen mit der Harmony auftrat (z. B. von TV auf BluRay).

      Ich weiß nicht wie lange der Handshake bei den neuen Geräten noch ist, kann mir aber vorstellen, dass es eine Art Handshake-Problem zwischen Projektor und AVR ist....... :!:
      Schönen Gruß
      Bernd
    • George Lucas schrieb:

      Welche FW-Version im N7 ist aufgespielt?
      Die neueste. Ich glaube 3.01.

      bernhard.s schrieb:

      Naja, wenn bei abgezogenem HDMI-Kabel noch ein Bild zu sehen ist - das sieht ja aus wie so ne Art "Bildfreezer" - dann kann man meiner Meinung nach das HDMI-Kabel nicht ausschließen.
      War das bei dir nach Tausch des Kabels weg?
      Der größte Feind des Wissens ist nicht Ignoranz, sondern die Illusion, wissend zu sein. Stephen Hawking

      Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten. Albert Einstein
    • PCFreak schrieb:

      War das bei dir nach Tausch des Kabels weg?
      Ich habe das Kabel nicht getauscht, hatte aber die Yamaha Vorstufe in Verdacht.

      Es gab im HiFi-Forum einige Beiträge von Personen, die das gleiche Problem mit dem X500 hatten.

      Ich habe mit dem Problem gelebt und seit ich den X7000 habe, ist es weg.

      Ein anderes Kabel (z. B. optische HDMI) zu testen ist ja in Zeiten von Amazon und 30 Tage Rückgaberecht wohl keine Herausforderung........ :confused:

      Einen anderen AVR testen ist da schon schwieriger...... :!:
      Schönen Gruß
      Bernd
    • ja, oder einfach mal den Player direkt zum Projektor stellen und ein kürzeres Kabel zum testen nehmen.
      *Wohnzimmer: Variable Maskierung, JVC DLA N7, Spalluto WS S DE 4-Format Multiformat Tension Leinwand 3,05m, Denon AVR-X4500H, Panasonic DMP-UB704EGK, B&W CDM9NT Set, B&W ASW 3000, Pronto RU940*
      *Zweitkino: WS Spalluto 16:9 Leinwand, Denon AVR-X2400H, Canton Movie 365, BenQ W2000 , Panasonic DMP-UB704EGK, Pronto TSU2000*
    • Es gab mit einer früheren Firmware Streifenprobleme, die mit der 3.01 nicht mehr auftreten sollten.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • George Lucas schrieb:

      Es gab mit einer früheren Firmware Streifenprobleme, die mit der 3.01 nicht mehr auftreten sollten.
      Interessant. Davon habe ich noch nichts gehört. War das auch so sporadisch und wie auf den Bildern?

      Gruß
      PCFreak
      Der größte Feind des Wissens ist nicht Ignoranz, sondern die Illusion, wissend zu sein. Stephen Hawking

      Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten. Albert Einstein
    • AUTOCAL: Nur noch ein Messdurchlauf nötig
      Die JVC-DLA-N-Serie bietet ein tolles überarbeitetes Feature, das diese Modelle von der X-Serie unterscheidet.
      Während es für die X-Serie erforderlich ist, bis zu acht Messdurchläufe vorzunehmen via AutoCal, reicht bei der N-Serie ein einziger Messdurchgang!
      Hierfür muss lediglich "Reflected To All" angewählt werden. Schon ist nur noch ein einziger Messdurchgang nötig, um für alle Presets optimale Werte zu erhalten.

      Anschließend kann trotzdem auf Wunsch das bevorzugte Preset kontrolliert werden - separat! Nötig sind Korrekturen dann meistens nicht, weil diese Presets auf die korrigierte Einstellung zugreifen.

      Super gelöst, weil damit das stundenlange Kalibrieren via AutoCal entfällt.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von George Lucas ()

    • @George Lucas

      Da ich ja vom Sony VW760 auf den N5 umgestiegen bin, möchte ich den N5 so gut wie möglich an die Bildqualität des Sony VW760 bringen.
      Ich habe bereits die Autocal gemacht, jedoch mit einem alten Spyder5 Express Sensor. Leider stimmt das Gamma damit nicht, die Autocal stellt es auf 2.36 ein, statt 2.2.

      Was für ein Sensor benutzt Du den? So wie ich bis jetzt informiert bin, braucht es für Autocal 2 Sensoren, einen Spyder fürs Gamma, und einen X-Rite Pro für die Farben? Wie machst du das?
      Projektor JVC HD 550, Receiver Yamaha RXV 3900, Bluray/DVD Player Playstation 3, Sat Receiver Topfield HDPVR 7710, Lautsprecher Kef KHT 3005,
    • Ich nutze von X-Rite i1 Pro2 und habe von Datacolor Spyder X und Spyder 5 noch hier.

      Primär/Sekundär-Farbkorrekturen sind (bislang) nicht nötig. Alle mir bekannten Diagramme zeigen auch, dass die Gammakorrektur ausreicht, um das Gamut wieder ins Soll zu bringen.

      Bislang war das Gamma bei meinem Projektor so gut, dass ich von einer Gammakorrektur absehen konnte. Im Februar werde ich wohl erst wieder kontrollieren. Dann ist mein DLA-N7 ein Jahr alt und hat rund 1000 Stunden gelaufen. Mal schauen, wie das Gamma dann aussieht.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    Abonnement verwalten