Onkyo TX-NR 906 - HDMI Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Onkyo TX-NR 906 - HDMI Probleme

      Hallo,
      ich bin gerade ein wenig gefrustet und die Geschichte würde auch in den "Es kotzt mich an, dass..."Thread passen.

      Mein schöner Onkyo Receiver steht sein mehreren Jahren an der gleichen Stelle im Rack und hat bisher auch immer gut funktioniert. Okay, er wurde schon immer recht warm, aber es gab nie Probleme. Letzte Woche kam auf dem HDMI-Out auf einmal kein Bild mehr beim Beamer an. Beim Durchschalten des Menüs hörte ich aber weiterhin as Klicken im Kodi. Also Ton gab es. Also HDMI-In scheint zu funktionieren. Anderen Zuspieler, andere Kabel alles ausprobiert.

      Die Lösung war dann der zweite HDMI Port. Okay, hat funktioniert. Am Wochenende war der Receiver im Standby schon recht warm (okay, hatte ich früher ehrlich gesagt nicht getestet). Da funktionierte der zweite HDMI Out nicht mehr. Direkt vom Zuspieler in den Beamer funktioniert einwandfrei. Den Receiver für 15 Minuten vom Netz genommen. Danach funktionierte er wieder.
      Gestern Abend wieder ein Trauerspiel. Der Beamer schaltet kurz um (Bildschirm bleibt schwarz), es hört sie beim harmlosen Klacken an als ob Beamer und Receiver den HDMI Handshake üben, dann aber entscheiden, dass sie nicht kompatible zu einander sind. Das passiert dann alle 20 Sekunden. Diesmal half auch vom Netz nehmen nichts.

      Googeln brachte dann die HDMI Probleme von Onkyo zum Vorschein. Okay, hatte ich bisher nicht, und von den Tonproblemen bzw. Netzwerkproblemen scheint mein Receiver aber auch nicht von betroffen zu sein. Oder andersherum ich habe ja weiterhin Ton, nur kein Bild.

      Heute mal bei Onkyo angerufen. Die konnten mir gar nicht weiterhelfen - haben mich dann an die Servicewerkstätten verwiesen. Die meinten HDMI Board tauschen für ~500€.

      Für den Betrag kann ich aber schon einen neuen Denon, Onkyo oder Yamaha kaufen (z.B. am Prime Day heute).

      Vielleicht hat hier noch jemand eine kreative Idee wie ich die HDMI-Ports rehabilitieren kann. DVI hat der Receiver nicht und YUV Kabel haben kein HDCP.
      Viele Grüße
      Schark
    • Das ist ein altbekanntes Problem bei Onkyo. HDMI Bord defekt. Hatte ich damals auch, zum Glück hatte ich noch Garantie.
      Die Geräte werden einfach zu heiß für das HDMI Bord geworden. Weiß nicht ob das heute noch so ist. Ich würde mir heute auf jeden Fall keinen Onkyo mehr kaufen.
      Bleiben dir wohl nur 2 Möglichkeiten. Reparieren lassen oder als defekt verkaufen.
    • HDMI Board tauschen ist mir ehrlich gesagt zu teuer. Aber gibt es noch Leute / Geschäfte / Werkstätten, die solche Geräte reparieren?

      Als meine Endstufe damals kaputt ging, war es auch nur ein 80 Cent Teil und eine Stunde Durchtesten und Löten.

      Aber wie ist das bei so einem HDMI Board. Einfach nur ein Kondensator kaputt?
      Viele Grüße
      Schark
    • Keine Ahnung ob das Bord einfach so reparieren kann. Möglich ist das bestimmt irgendwie.
      Musst mal suchen ob das jemand anbietet aber ich glaube nicht bei so einen alten Gerät.
      Finde dich einfach damit ab das der Onkyo gestorben ist, war ja nicht mehr der Jüngste.
      Ich finde eh dass es bessere Geräte gibt wie Onkyo.
      Endstufen sind ja auch viel einfacher zu reparieren wie ein HDMI Bord.
    • hmx schrieb:

      Afaik ist da ein DSP defekt, also nicht teuer als Bauteil, aber es muss eben die ganze Platine getauscht werden.
      Quark. Das sind fast immer die Elkos. Kann man selber machen:

      avsforum.com/forum/90-receiver…board-repair-dummies.html

      Oder machen lassen:

      mj-computer.eu/product_info.php?products_id=127
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Ich hatte mal die Vorstufe 5507.

      Ich hab es zu Glück selbst nie benötigt, aber bei eBay gab es Angebote für den Tausch des HDMI-Boards.

      Der Preis lag so um die 250 Euro.

      Über Google findet man die Firma MJ Computer, auch bei den Kleinanzeigen:

      ONKYO TX-NR 906 HDMI Board Instandsetzung

      eBay Kleinanzeigen

      Das waren die glaube ich damals auch.

      Ob es dir das Wert ist, muss du am Ende selbst entscheiden..... :bier:
      Schönen Gruß
      Bernd
    • Dass der HDMI Port geht nachdem der Receiver 15 Minuten vom Netz war deutet für mich auch auf defekte Elkos hin.
      Durch die Wärme im Rack altern die Elkos deutlich schneller und führen früher zum Versagen.
      Ich würde es an deiner Stelle mal mit dem Tausch der Elkos probieren.
      Die Elkos kosten nur ein paar Euros.

      Durch die Wärmeproblematik hatte ich meinen Onkyo 906 freistehend oben aufs Low Board gestellt und hatte bis zum Verkauf vor kurzem keine Probleme.
      Bei nem Freund der den Nachfolger gekauft hatte und der ihn im Rack stehen hatte war nach 3 Jahren Schluss, HDMI Board defekt, wurde aber auf Kulanz getauscht.
      Jetzt vor kurzem kam gar kein Ton mehr aus der Ausgängen aber die Relais haben noch geklackt.
      Einen Reflow des DTS Chips gemacht und geht wieder.
      Onkyo ist für mich aber raus und somit werkelt jetzt ein Denon hier.
      Ich denke die Übernahme von Onkyo von Sound United sollte Onkyo aber gut tun...
      Grüße
      Matthias
    • Hallo,

      jetzt hatte ich mal Zeit mich ein wenig mit dem Receiver zu beschäftigen. Also jetzt bekomme ich überhaupt kein Bild mehr. Er war jetzt zwei Woche komplett vom Strom getrennt, aber nichts geht mehr. Ton gibt es weiterhin, aber kein Bild. Es sieht alle paar Sekunden so aus als ob ein Bild kommt, dann aber der Handshake nicht klappt und dann ist das Bild wieder weg.

      Vielen Dank für die Anleitungen. Allerdings habe ich von Elektronik so gar keine Ahnung - was wirklich schade ist, aber leider ist es so. Also fällt selber löten flach und da ich niemanden kenne, der so etwas schon mal gemacht hat, ist das leider auch keine Option.

      Die Firma in Wuppertal repariert auch immer noch Onkyos. Aber ehrlich gesagt für 250€ überlege ich eher ob ich für ~300€ ein Neugerät kaufe, was dann wieder aktuell ist und z.B. Dolby Atmos dekodieren kann. Also keinen Onkyo mehr und dann so in Richtung Denon AVRX1400H oder AVRX2400H.
      Viele Grüße
      Schark
    • Ich würde in diesem Fall sofort ein Neugerät kaufen.
      Gruß
      George Lucas

      Mein HEIMKINO
      Lumière, 12 Plätze, Projektor: JVC DLA-N7, Leinwand: Alphaluxx Barium Reflax 4K, Lautsprecher-: KCS S-1200 (Front), KCS SR-10A (Surrounds/Top), KCS C -218-A THX (SUB), Receiver: Marantz SR7011, 4K-Player: Sony UBP-X800, Panasonic DP-UB824, Endstufen: 4x Crown XLS 402D, 1x Liker BST 930,
    • Neu

      So, in der Zwischenzeit ist viel passiert und Fazit vorweg…… es funktioniert alles wieder – nur anders und nicht wie erwartet.

      Die Situation war ja wie folgt: Blu-ray Player, FireTV und AppleTV per HDMI in den Onkyo. Und dann ging es per HDMI an den Beamer. Aus alten Zeiten lagen da noch zwei HDMI Kabel zum Beamer, wovon ich mit dem Onkyo aktuell aber nur eines benutzt habe. Dann war es ja so, dass ich kein Bild hatte, aber Ton aus den Lautsprechern (wenn ich mich beim FireTV durch das Menü klickte, hörte ich das Klicken oder die oben eingeblendete Werbung). Es sah immer so aus als ob der Projektor und der Receiver einen Handshake machen wollen und dies fehlschlägt und die Verbindung nicht zustande kommt.
      Stöpselte ich das Beamer HDMI Kabel direkt in den AppleTV hatte ich ein Bild aber logischerweise keinen Ton.
      Basierend auf dieser Annahme war der Onkyo für mich defekt.

      Also Recherche und neuen Receiver besorgt und zwar einen Denon AVR-X1400H. Der Einfachheit halber habe ich zum Konfigurieren gleich die App installiert. Allerdings ist das wirklich eher spartanisch gehalten und das erste was mir entgegensprang war ein „Bitte Firmware Update durchführen“.
      Beim ersten Anschließen Abends hatte ich – im Nachhinein gesehen – ein wenig gebraucht um ein Bild zu bekommen. Also Plug&Play war das nicht. Ich hatte das aber auf die provisorische Verkabelung geschoben und weil ich mir mit HDMI1 und HDMI2 Anschlüssen und den beiden HDMI Kabeln so kurz vor Mitternacht nicht mehr sicher war, was welcher Anschluss war. Am Ende hatte ich ein Bild am Beamer und alles passte.
      Am zweiten Abend bekam ich kein Bild mehr und es sah genauso aus wie beim Onkyo. Kurzes Bildzucken als wenn gerade der Handshake passiert und dann wieder das blaue Bild des Beamers. Auch hier, stöpselte ich FireTV oder AppleTV direkt an den Projektor hatte ich wieder ein Bild. Dennoch hatte ich da das oder besser gesagt die Kabel in Verdacht. Also ein neues HDMI Kabel bestellt. Ihr ahnt es vielleicht schon. Jetzt habe ich wieder Bild UND Ton und das mit dem Onkyo. Jetzt auch schon mehrere Abende hintereinander getestet.

      Ich habe zwar keinerlei Ahnung was genau an HDMI Kabeln im Laufe der Zeit kaputt gehen kann (wir sprechen hier ja immerhin von zwei Kabeln). Aber die Wahrscheinlichkeit, dass zwei HDMI Kabel das gleiche Problem so kurz hintereinander (okay, sie waren knapp 9 Jahre alt) haben, kann eigentlich kein Zufall sein.
      Ich hoffe jetzt einfach, dass das neue Kabel genauso lange hält. Mit der Tatsache, dass der Onkyo doch nicht kaputt ist, bin ich mehr als zufrieden. Ich werde dem Receiver im Rack jetzt trotzdem einen Lüfter verpassen. Damit möchte ich das Wärmeproblem, welches ja zweifelsohne vorhanden ist, eindämmen.

      Ende gut, alles gut. Oder "und wenn er keinen Kurzschluss hat, dann schallt er auch noch heute"
      Viele Grüße
      Schark
    Abonnement verwalten