Der Epson EH-TW5000 Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RE: TW5000 @ Home

      Ich habe nun auch den Epson TW-5000. Das Bild ist der Oberhammer, die Schwarzwerte und der Kontrast sind schlichtweg unglaublich.

      Und jetzt kann ich endlich auch mal was in den >3000-Bereich schreiben! :biggrin:

      Hier ein paar Anmerkungen:

      1. Das oft zitierte Schärfeproblem habe ich noch nicht beobachten können, vielleicht tritt es wirklich nicht bei jedem Beamer auf.
      2. Den Beamer einzustellen ist wirklich eine kleine Geduldsfrage. Vor allem beim Lensshift. Aber das habe ich ja nun hinter mir.
      3. Iris-Blende: Das Geräusch hat mich nicht gestört, mit der Zeit aber doch das leichte Bildpumpen. Ich finde das Feature nicht so dringend, weil den Kontrast bei diesem Gerät eh so gut ist, dass man dadurch kaum was verbessert.
      4. 4:4-Pulldown finde ich am besten, weil für mich dadurch am meisten Kinoatmosphäre aufkommt.
      5. Zwischenbildberechnung: Arbeitet ein wenig unberechenbar. Mal super, dann ruckelt es an Stellen und man fragt sich, wieso. Meistens läuft es aber einwandfrei. Macht am meisten Sinn bei Zusatzmaterial. Undenkbar aber bei einem Film. Da wird aus dem Finale von "Hairspray" ein "Wetten dass...?"-Auftritt, und "Spider-Man" wandelt sich in eine Telenovela. Und selbst ein Zeichentrickklassiker wie "Dornröschen" wirkt plötzlich, als sei er am Computer animiert worden. Ich habe mich immer gefragt, woher dieser komische Videoeffekt kommt und immer die Farben oder Randschärfen verdächtigt. In Wahrheit kommt der "Lindenstraßen"-Effekt aber von den offenbar weicheren Bewegungen.
      6. Helligkeit: Bei einer 2-Meter-Leinwand ist es superhell. Natürlich kommt die wahre Klasse erst in der Nacht hervor. Doch auch tagsüber musste ich nicht in einen helleren Modus wechseln.
      7. Am besten finde ich bislang die Einstellung HD. Habe sonst nicht viel verändert und auch noch keinen Grund dafür gesehen.

      Viele Grüße
      Serienjunkie

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Serienjunkie ()

    • RE: TW5000 @ Home

      Original von Serienjunkie

      5. Zwischenbildberechnung: Arbeitet ein wenig unberechenbar. Mal super, dann ruckelt es an Stellen und man fragt sich, wieso. Meistens läuft es aber einwandfrei. Macht am meisten Sinn bei Zusatzmaterial. Undenkbar aber bei einem Film. Da wird aus dem Finale von "Hairspray" ein "Wetten dass...?"-Auftritt, und "Spider-Man" wandelt sich in eine Telenovela. Und selbst ein Zeichentrickklassiker wie "Dornröschen" wirkt plötzlich, als sei er am Computer animiert worden. Ich habe mich immer gefragt, woher dieser komische Videoeffekt kommt und immer die Farben oder Randschärfen verdächtigt. In Wahrheit kommt der "Lindenstraßen"-Effekt aber von den offenbar weicheren Bewegungen.

      Viele Grüße
      Serienjunkie


      Wenn es sich dabei um die Frameinterpolation handelt, wie kann ich diese beim abspielen (während) eines Films ändern?
      Das Feld ist dabei nicht auswählbar...
      Gibt es da einen Trick?
    • RE: TW5000 @ Home

      Original von blackdonalds
      Wenn es sich dabei um die Frameinterpolation handelt, wie kann ich diese beim abspielen (während) eines Films ändern?
      Das Feld ist dabei nicht auswählbar...
      Gibt es da einen Trick?

      Der 4:4-Pulldown muss ausgeschaltet sein, nur dann ist das Feld anwählbar. Du kannst entweder die Frameinterpolation aktivieren ODER den 4:4-Pulldown.

      Viele Grüße
      Serienjunkie.
    • Original von blackdonalds
      Sicher?

      Ist das nur während der Filmwiedergabe so oder generell?
      Wenn ich den Beamer starte und den "Bluescreen" habe oder im Menu der PS3 bin, kann ich trotz 4:4Pulldown die F-Interpolation ändern...


      4:4 ist nur bei 24P auswählbar und dann entweder 4:4 oder FC. Schon öfters im Film damit gespielt (mit HTPC zugespielt).

      Thema Video Delay:
      Der TW5000 macht leider auch bei deaktiviertem FC eine deutlich erkennbare Verzögerung gegenüber dem Ton.
      Kann der TW5000 eigentlich über HDMI LipSync?
      Wenn nein was sollte der AV Receivver können um das Delay von TW5000 auszugleichen?
    • so der hdmi kabeltest mit der ps3 ist abgeschlossen.

      -ein teures oehlbach zickt rum bei der ps3 @60hz beim bd player aber nicht @60hz.

      -ein kabel das praktisch nichts kostet, stinkt als wenn die kabelfabrik bei mir im kino wäre läuft an player und ps3 ohne probs.

      -ein teures kabel aus der goldkabel prof. serie läuft auf ohne probs

      -ein aiv deep blue läuft nur am player auf 24 bzw 60hz und an der ps3 gibts nur ein bild mit 1080i einstellungen

      jetzt bin ich noch ahnungsloser als vorher, da mindestens das oehlbach kabel laut beschreibung die bandbreite schaffen sollte. habe ja jetzt ein kabel aus der goldkabel prof. serie mit 10m im einsatz (ca.200eur) das läuft, da das noname so gestunken hat, das man nach kurzer zeit kopfschmerzen bekam. wüßte nur trotzdem woran das liegen könnte (mysterium hdmi).



      @christian_z10k

      was nutzt du als zuspiele? eine ps3? ich nutze einen pioneer player und da ist alles synchron.

      könnte das evtl an der ps3 liegen, habe ja auch meine kabelprobleme gehabt?

      wie groß ist denn dein delay? also mit den mir bekannten receivern von onkyo, denon und pioneer der preisklasse um 1000eur uvp lässt sich das ganze per einstellungen korrigieren evtl. auch mit günstigeren.

      was hast du denn für einen av rc im einsatz?



      @ serienjunkie

      wie alt ist dein tw5000, endung der seriennummer, habe meinen ja auch seit anfang feb. und der hat das schärfeprob auch nicht. mein händler meinte das epson da bei der aktuellen charge wohl nachgebessert hat.



      @all
      wie sieht das eigentlich mit staub im gerät aus, habe gehört das die garantie das abdecken würde, aber dann jedes mal bei epson anrufen, austauschgerät bekommen und warten bis das eigene zurück kommt. gibts irgendwo eine anleitung für den fall der fälle um das gerät selber zu reinigen, habe das bei meinen bisherigen geräten auch immer selber gemacht und auch im garantiefall nie probleme gehabt.
    • Ich eine Dreambox 7000 da ist der async Ton start auffällig
      DVD player HK30 da ebefalls stark auffällig.
      Per HTPC kann ich keine ehcte Aussage treffen nachdem der Ton aufgrund vieler Tatsachen async sein könnte.

      AV Receiver mit LIP Sync habe ich (noch) nicht.

      Die DM7000 habe ich schon 7 Jahre (vorher SAnyo Z4) und das mit dem Ton ist mir beim ersten Einschalten aufgefallen. Schlimm wird es mit aktiver FC was ich aber ohnehin nicht löänger als 3 Minuten aushalte.

      Zu FC würde ich unabhängig davon dass hier Epson gepatzt hat keinen Cent mehr ausgeben würde.

      Wer hat erfahrung mit analogen SD Signalen ? Ich kann hier leider keine Einstellung finden bei der das Bild gut wird.
    • Original von blackdonalds
      Wenn ich den Beamer starte und den "Bluescreen" habe oder im Menu der PS3 bin, kann ich trotz 4:4Pulldown die F-Interpolation ändern...


      Habe ich überprüft: Es stimmt. Wenn man beides aktiviert, dann zeigt der Beamer bei 24p-Zuspielung den 4:4-Pulldown, in allen anderen Fällen berechnet er die Zwischenbilder.
    • Original von Serienjunkie

      Habe ich überprüft: Es stimmt. Wenn man beides aktiviert, dann zeigt der Beamer bei 24p-Zuspielung den 4:4-Pulldown, in allen anderen Fällen berechnet er die Zwischenbilder.


      Du hast recht, sobald 24p zuspielung von der PS3 deaktiviert wird , kann ich FI bei Wiedergabe eines Films ändern....

      Ist mir nun aber auch egal, denn der dritte Fehlerhafte TW 5000 geht zurück und es wird kein neuer mehr von Epson werden.
      Bin enttäuscht von der Epson "so hoch gelobten" Qualitätskontrolle...erneut Pixelfehler!


      Schade schade...ich war echt begeistert von der Bildqualität.

      Nachweislich anhand der Seriennummern nachvollziehbar:
      - 3 Geräte mit Pixelfehler
      - 1 Gerät mit defekter Schärferregelung (Drehrad total fest)


      Jetzt mal Hand aufs Herz, habt ihr schon Pixelfehlertest gemacht?
      Ich kann mir unmöglich vorstellen dass ich alleine "rein zufällig" nur fehlerhafte Geräte erhalte...
    • Gruesse,
      moechte neben dem Hifi-Forum auch die hiesige Gemeinde mit meinem ersten Eindruck begluecken:

      Epson unter der Decke installiert und ueber den Denon 2808 mit einem Pio668 mit meinem alten 10m HDMI Kabel verbunden. Der Sony BluRay kommt heute ran.

      Erste Eindruecke:
      Es haengt ein riesiger, quaderfoermiger, bedrohlicher, schwarzer Apparat unter meiner Decke. 8o

      Einstellung: Lensshift, Zoom, Schaerfe. In Verbindung mit meiner recht flexiblen Halterung kein Problem. Gut, per Fernbedienung waere das besser, aber vermutlich auch teurer.
      Ich finde die Raedchen dennoch nicht sehr solide. Ich hoffe es ist keine permanente Nachjustierung noetig.

      Geraeusch: Nicht wesentlich leiser oder auf aehnlichem Niveau wie mein H57. Andere Frequenz, wer bei stillen Szenen den Luefter hoeren will, hoert ihn.

      Bedienung der Menues: Erstmal OK fuer den Einstieg. Fuer Projektorerfahrene fast Plug&Play fuer grundlegende Einstellungen.

      Bild:
      Knalleffekt die vielgescholtene Zwischenbildberechnung.
      Bei Herr der Ringe 1 hat mich der 3D Effekt regelrecht angsprungen :jump: . Bestaetige den Telenovela Eindruck, der vermittelt wird. Das ist wirklich eine interessante Spielerei. Ich glaube, das es etliche Kinofilme gibt, die ungeachtet der cineastischen Verwerflichkeit dadurch aufgewertet werden. Trotz Seifenoperbilder.

      Farben, Kontraste erstmal besser als bei meinem Optoma. Da ist schon ganz schoen Wow :wow:dabei.
      Allerdings stelle ich bei den kurzen Tests mehr Pixel,-Blockbildung fest (HdR1, Asterix+Kleopatra), als mit dem Optoma. Vor allem bei Szenen die definitv vom Computer modelliert wurden. Weiss noch nicht woran das liegt. Arbeitet der Proki das besser heraus oder liegt es an einer Einstellung?
      Spaeter mehr.
    • Hallo

      Arbeitet der Proki das besser heraus oder liegt es an einer Einstellung?


      Das Erstere sollte der Grund sein. Jedenfalls ist mir das bei meinem Z201 im Vergleich zu einem ziemlich grossen LCD-Fernseher aufgefallen. Beim Simpsons-Film waren die MPEG-Artefakte der DVD auf der Leinwand natürlich auch zu sehen, aber längst nicht so gewaltig wie beim LCD.

      MfG
    • Original von blackdonalds
      Jetzt mal Hand aufs Herz, habt ihr schon Pixelfehlertest gemacht?
      Ich kann mir unmöglich vorstellen dass ich alleine "rein zufällig" nur fehlerhafte Geräte erhalte...


      Ja mein Z2000 hat sogar 3 defekte Pixel und zwei Subpixel - und? Ok bei einem Neukauf will man das nicht, aber selbst bei höchstmöglicher anstrengung mit Testbildern kann ich die Pixelfehler vom Sitzplatz aus nicht erkennen, nichtmal erahnen. Wenn das das einzige Problem wäre, könnte ich mehr als damit leben. Kann aber nachvollziehen das es ärgerlich ist wenn man grad 3k hat liegen lassen und gleich Pixelfehler hat.
      Mein Epson TW700 hatte keine, deshlab denke ich nicht das dies man von einem speziellen Epson oder TW5000 Problem reden kann, sondern einfach Pech³
      Kellerkino: JVC HD350 mit ISCO 3L, Leinwand 21:9 280cm, Marantz AV 7005, Rotel RB-1070, Rotel RMB-1075, Canton GLE 7.2, ClarkeTech 5000 HD Combo Plus, Philips BDP-9500, PS3, Xtreamer+e-TRAYz, Logitech 885 mit Lightmgr.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sissen ()

    • Original von sissen
      [Kann aber nachvollziehen das es ärgerlich ist wenn man grad 3k hat liegen lassen und gleich Pixelfehler hat.


      Genauso ist es...in dieser Preisklasse --> no way!
      Ich schüttel mir die Kohle auch nicht einfach aus dem Ärmel.
      Wenn ich schon um 6000 DM ! ausgebe , dann erwarte ich auch die entsprechende Gegenleistung [Rechne halt noch in dieser Währung.. ;) ]

      Wie gesagt, das Bild ist erste Sahne...aber extrem hellgrüne/blau leuchtende Pixel ziehen meinen Blick magisch an und mich stört sowas.

      Ich bin mal auf den Mitsubishi 7000 gespannt...
      Toi,toi,toi.

      Vg,
      Andi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von blackdonalds ()

    • Original von sissen
      Ja mein Z2000 hat sogar 3 defekte Pixel und zwei Subpixel - und? Ok bei einem Neukauf will man das nicht, aber selbst bei höchstmöglicher anstrengung mit Testbildern kann ich die Pixelfehler vom Sitzplatz aus nicht erkennen, nichtmal erahnen.


      Echt ? Also ich kann sogar Subpixelfehler aus über 3m auf ner 2,2m großen Leinwand sehen, wenn ich weiß, wo sich diese befinden. Schlechte Augen ? :biggrin:
    • Original von Eragon
      Original von sissen
      Ja mein Z2000 hat sogar 3 defekte Pixel und zwei Subpixel - und? Ok bei einem Neukauf will man das nicht, aber selbst bei höchstmöglicher anstrengung mit Testbildern kann ich die Pixelfehler vom Sitzplatz aus nicht erkennen, nichtmal erahnen.


      Echt ? Also ich kann sogar Subpixelfehler aus über 3m auf ner 2,2m großen Leinwand sehen, wenn ich weiß, wo sich diese befinden. Schlechte Augen ? :biggrin:


      Ja nee, is klar - das würde bedeuten das das LCD Fliegengitter für dich wie eine DIN A4 Seite Milimeterpapier wirkt das sich direkt vor deinen Augen befindet oder?
      Kellerkino: JVC HD350 mit ISCO 3L, Leinwand 21:9 280cm, Marantz AV 7005, Rotel RB-1070, Rotel RMB-1075, Canton GLE 7.2, ClarkeTech 5000 HD Combo Plus, Philips BDP-9500, PS3, Xtreamer+e-TRAYz, Logitech 885 mit Lightmgr.
    • Epson am Boden?

      Hallo

      Original von Logan68
      Erste Eindruecke:
      Es haengt ein riesiger, quaderfoermiger, bedrohlicher, schwarzer Apparat unter meiner Decke. 8o


      Dazu eine Frage:
      Wenn man den Epson auf den Boden stellt, wie hoch kann man die Unterkante des Bildes hochschieben bei 4m Entfernung zur Leinhand?
      Ich bräuchte minimal 60cm. Ist das machbar?
      Gibt es Online-Rechner, die solche Infos liefern?

      Thx
    • Epson Calculator

      Hi Cinemetz

      Danke für den Link.

      Leider erweist sich die EPSON-Software als, sagen wir mal 'suboptimal'.
      Jedenfalls würde ich mir zutrauen, etwas benutzerfreundlicheres programmieren zu können.

      Nach Auswahl von EH-TW3000.... und Eingabe von Projektionsabstand 400 Zentimeter
      steht unten jedenfalls Offset: -78 ~ 227

      Wenn ich diese Zahlen richtig interpretiere, dann sollte bei 4m Projektionsabstand und Aufstellung am Boden ein vertikaler Offset von +78cm möglich sein.
      Ich schliesse das aus dem Umstand, dass ein Wechsel der Position von 'Oberkante' auf
      'Unterkante des Bildes' an den Zahlen nichts ändert.
      Was allerdings ~ 227 bedeuten könnte, entzieht sich meinen deduktiven Fähigkeiten.

      Ich hoffe, hier ist nicht mein Wunsch Vater des Gedankens...:ccrazy:

      orbit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von s_orbit ()

    • Ja, das habe ich auch gerade gesehen, das der EPSON Calculator
      nicht gerade das gelbe vom Ei ist :mitleid:
      In der Beschreibung steht ja was von +-96% Vertikal Lens-Shift.
      Da wiess ich auch nicht weiter, gilt das von LW Mitte oder jeweils LW Oberkante/Unterkante.

      Weiss hier jemand wie das dann zu berechnen ist, würde mich auch intressieren.

      Danke
      Viele Grüße
      Cinemetz

      Einem wahrhaft intelligenten Menschen ist nichts unmöglich! (Prof. Dr. Dr. Dr. Augustus van Dusen)
    • RE: Epson am Boden?

      Original von s_orbit
      Wenn man den Epson auf den Boden stellt.......


      Also wenn Du auch nur annähernd lange an einem staubreien Gerät Deine Freude haben willst, würde ich da ganz dringend von Abstand nehmen.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • Original von sissen
      Ja nee, is klar - das würde bedeuten das das LCD Fliegengitter für dich wie eine DIN A4 Seite Milimeterpapier wirkt das sich direkt vor deinen Augen befindet oder?


      Ich habe bei einem Full-HD-Beamer einen blauen Subpixelfehler auf schwarzem Hintergrund wunderbar aus 3m Entfernung leuchten sehen. Dadurch, daß der Pixel dann richtig blau strahlt, erscheint der auch größer, als ein einziges Pixel. Ich hab sogar ein Foto da. Aber evtl. hab ich einfach zu gute Augen :yes:
    • RE: Epson am Boden?

      Original von Ravenous
      Original von s_orbit
      Wenn man den Epson auf den Boden stellt.......


      Also wenn Du auch nur annähernd lange an einem staubreien Gerät Deine Freude haben willst, würde ich da ganz dringend von Abstand nehmen.


      Der Staubfilter soll ja arg verbessert worden sein...
    • RE: Epson am Boden?

      Original von s_orbit
      Original von Ravenous
      Original von s_orbit
      Wenn man den Epson auf den Boden stellt.......


      Also wenn Du auch nur annähernd lange an einem staubreien Gerät Deine Freude haben willst, würde ich da ganz dringend von Abstand nehmen.


      Der Staubfilter soll ja arg verbessert worden sein...


      Mach was Du willst. Ich würde es bei einem LCD nicht machen.
      Mein Equipment: Jede Menge bald ziemlich wertloser Elektroschrott, der eh alle paar Monate wechselt. Aufzählung daher totaler Schwachsinn ;-)

      MEIN KELLERKINO (klick)
    • RE: Epson am Boden?

      Original von Ravenous
      Original von s_orbit
      Original von Ravenous
      Original von s_orbit
      Wenn man den Epson auf den Boden stellt.......


      Also wenn Du auch nur annähernd lange an einem staubreien Gerät Deine Freude haben willst, würde ich da ganz dringend von Abstand nehmen.


      Der Staubfilter soll ja arg verbessert worden sein...


      Mach was Du willst. Ich würde es bei einem LCD nicht machen.


      Vielleicht ist der Beamer ja als Staubsaugerersatz gedacht :rofl1:
    • Weiss jemand welche Einstellungen bei Farbmodus "natuerlich" vorzunehmen sind, um moeglichst nahe die X.V.Color Einstellung abzubilden? X.V.Color gefaellt mir am besten aber ich wuerde hierbei gerne die Auswirkungen der verstellbaren Iris testen, die bei XV Color nicht aktivierbar ist.
    • TW5000 und Bildfehler bei schnellen Bewegungen?

      Hallo Beisammen,

      da ich den Bildfehler nicht zuordnen kann frage ich mal hier nach.

      Bei schnellen bewegungen entstehen Artefkte bzw. Klötzchenbildung, nicht im gesamten Bild sondern nur da wo die Bewegung stattfindet und alles nur bei 1080p.

      Meine Geräte sind:
      Projektor: Epson TW 5000
      Reciver: Denon 4306
      Bluray: Panasonic BD 35

      Der Bluray Player ist mit einem 0,5m No-Name Kabel und der Reciver zum Projektor mit einem 10m No-Name Kabel älterer Bauart (ca.2002) verbunden.

      Meine Hoffnung wäre ja jetzt das alte 10 Meter HDMI-Kabel.

      Da ich noch nie irgendwelche unterschiede bei den verschiedesten Kabelverbindungen raushören oder sehen konnte achte ich bei Kabeln nur auf gute Schirmung und Lanzeitstabilität.
      Jetzt habe ich im Fachhandel HDMI-Kabel mit Angaben unterschiedlicher Datenraten gesehn und bin jetzt doch etwas verunsichert ob die Klötzchen vielleicht doch von meinem alten HDMI Kabel kommen könnten.


      Doch nur auf Verdacht mag ich jetzt keine 150€ ausgeben.

      Wisst ihr rat oder kennt dieses Problem?


      Dnke für eure Antworten schon jetzt

      Beste Grüße
      Paddy
    Abonnement verwalten